
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>How to shorten the duration of a cold | Payson Roundup - Payson, AZ</title>
  
  
  
  <meta name="description" content="Few things can be as uncomfortable as the common cold. In their book “Common Cold,” authors Olaf Weber and Ronald Eccles say the common cold has been around since the ancient times. ">
  <meta property="og:type" content="article">
  <meta property="og:title" content="How to shorten the duration of a cold"/>
  <meta property="og:site_name" content="Payson Roundup"/>
  <meta property="og:url" content="http://www.paysonroundup.com/news/2016/dec/20/how-shorten-duration-cold/" /> 
  <meta property="og:description" content="Few things can be as uncomfortable as the common cold. In their book “Common Cold,” authors Olaf Weber and Ronald Eccles say the common cold has been around since the ancient times. " />
  <meta property="og:image" content="http://payson.media.clients.ellingtoncms.com/img/croppedphotos/2016/12/20/shorten_colds_crop_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@PaysonRoundup">
  <meta name="twitter:creator" content="@PaysonRoundup">
  <meta name="twitter:title" content="How to shorten the duration of a cold">
  <meta name="twitter:description" content="Few things can be as uncomfortable as the common cold. In their book “Common Cold,” authors Olaf Weber and Ronald Eccles say the common cold has been around since the ancient times. ">
  <meta name="twitter:image" content="http://payson.media.clients.ellingtoncms.com/img/croppedphotos/2016/12/20/shorten_colds_crop_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067">
  <meta property="tout:article:id" content="76511">


  <link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  
<link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/worldwest/paysonroundup/css/payson_defaults.css" type="text/css" media="screen, print">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://payson.media.clients.ellingtoncms.com/static/';
  </script>
  
  
    <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.paysonroundup.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>
  
   
<style>
     #tout-player-wrapper { display: none; }
</style>
<script type="text/javascript" charset="utf-8">

   $( document ).ready(function() {
     //.story_body is the class that wraps the content of the story
      //This might be different if you were trying to do it in say a blog detail   
     //If the story is longer than 5 paragraphs
      if ($('.entry-content>p').length >= 5) {
        tout_midplayer = $('#tout-player-wrapper');
        //Remove the mobile ad div from the dom 
        tout_midplayer.remove();
        //Place it 3 paragraphs into a story
        $('.entry-content>p:eq(3)').after(tout_midplayer);
        //Show the ad
        tout_midplayer.show();  
      }
    }); 
    </script>
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '140817';
  Ellington.REVISIONS = [];
</script>



  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/115/76511/">

  
  <meta name="viewport" content="width=1020">
  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381152-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>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</script>

<meta name="google-site-verification" content="uC_w1IUpsKL3TsMjd_zDvlKIm2W3_G2AwCkNI86NRiY" />
</head>

<body class="news story_detail revision" id="story_76511">

<!-- Google Survey code -->
  <script type="text/javascript">
  (function() {
    var ARTICLE_URL = '';
    var CONTENT_ID = 'everything';  // A unique ID will allow the survey to display once per article.
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=78451145'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>

<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news"><a href="/">Home</a></li>
			<li class="news"><a href="http://www.paysonmarketplace.com" target="_blank">Business Directory</a></li>
			<li class="news"><a href="/news/health/">Your Health</a></li>
			<li class="news"><a href="/classifieds/">Classifieds</a></li>
			<li class="news"><a href="http://www.legacy.com/obituaries/paysonroundup/" target="_blank">Obituaries</a></li>
			<li class="news"><a href="/eEdition/">eEdition</a></li>
			<li class="news"><a href="http://www.publicnoticeads.com/AZ/" target="_blank">Public Notices</a></li>
			<li class="news"><a href="http://www.paysondigital.com" target="_blank">Advertising</a></li>
			<li class="news"><a href="/subscribe/print/">Subscriptions</a></li>
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/dec/20/how-shorten-duration-cold/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
		
		 
		     
		<div class="base_weather_forecast">
		    <div class="current_conditions">
			      <a href="/weather/"><img src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" alt="" border="0"></a>
			      <ul>
			        <li class="temp">59<span class="deg">&deg;</span></li>
			        <li class="text">Fair</li>
			        <!-- ><li class="dew"><strong>Dew point:</strong> 32.0</li>
			        <li class="wind"><strong>Wind</strong> from VRB 3 mph</li>
			        <li class="visibility"><strong>Visibility:</strong> 10</li>
			        <li class="humidity"><strong>Humidity:</strong> 36%</li> -->
			      </ul>
			</div>
		</div>
		
      
<p id="todays-date">Tuesday December 20, 2016</p>
        <div class="branding">
          <h1><a href="/">Payson Roundup | Payson, AZ</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
		
		    <div id="top_header_ad">
	<!-- P_187x80 -->
	<div id='div-gpt-ad-1406649602090-0' style='width:187px; height:80px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406649602090-0'); });
	</script>
	</div>
</div>
		
		
        
		
      
    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        
        <li><a href="/news/">News</a>
          <ul>
 			 <li><a href="/news/today/">Today's news</a></li>
	         <li><a href="/news/local/">Local</a></li>
			 <li><a href="/news/business/">Business</a></li>
			<li><a href="/news/entertainment/">Arts & Entertainment</a></li>
			 <li><a href="/news/education/">Education</a></li>
	         <li><a href="/births/">Births</a></li>
			<li><a href="/couples/">Couples</a></li>
			<li><a href="http://www.legacy.com/obituaries/paysonroundup/">Obituaries</a></li>
	         <li><a href="/news/paysontownhall/">Payson Town Hall</a></li>
	         <li><a href="/news/starvalley/">Star Valley</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a></li>
		
		<li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/letters/">Letters to the editor</a></li>
	          <li><a href="/submit/letter/">Submit your letter</a></li>
	         <li><a href="/news/guestcomment/">Guest Comment</a></li>
	         <li><a href="/news/ourview/">Our View</a></li>
          </ul>
        </li>
		
		<li><a href="/submit/">Submit</a>
          <ul>
            <li><a href="/submit/news/">Story idea</a></li>
	        <li><a href="/submit/photo/">Photo</a></li>
	        <li><a href="/submit/engagement/">Engagement</a></li>
	        <li><a href="/submit/wedding/">Wedding</a></li>
	        <li><a href="/submit/anniversary/">Anniversary</a></li>
	        <li><a href="https://payson.obituariesandcelebrations.com/" target="_blank">Obituaries</a></li>
	        <li><a href="/submit/birth/">Birth</a></li>
	        <li><a href="/submit/letter/">Letter to the Editor</a></li>
	        <li><a href="/submit/pressrelease/">Press release</a></li>
          </ul>
        </li>
		<li><a href="/forums/">Roundup Blog</a></li>
		<li><a href="/socialmedia/">Social Media</a></li>
		
		<li><a href="/tourism/">Tourism</a></li>
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <!-- ><li><a href="/events/bestbets/">Best bets</a></li>
            <li><a href="/events/national/">National acts</a></li>
            <li><a href="/social/upcoming/">Recommendations</a></li> -->
			<li><a href="/TownofPaysonEventsCalendar/">Town of Payson Event Calendar</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
			<li><a href="/news/almanac/">Almanac</a></li>
          </ul>
        </li>
        
        <li><a href="http://videos.payson.com/payson">Photos/Videos</a>
          <ul>
			<li><a href="http://payson.mycapture.com/mycapture/index.asp" target="_blank">Buy photos</a></li>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/photos/galleries/">Galleries</a></li>
            <li><a href="http://videos.payson.com/payson">Videos</a></li>
			<li><a href="/videos/">Archive Videos</a></li>
            <li><a href="/audioclips/">Audio</a></li>
            <li><a href="/documents/">Documents</a></li>
          </ul>
        </li>	
		<li><a href="/news/outdoors">Outdoors</a></li>
      <!-- >  <li><a href="/chats/">Chats</a></li>
        <li><a href="#">Society</a>
          <ul>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Couples</a></li>
            <li><a href="/obits/">Obituaries</a></li>
          </ul>
        </li>
        <li><a href="/podcasts/">Podcasts</a></li>
        <li><a href="/weblogs/">Weblogs</a>
          <ul>
            <li><a href="/weblogs/">Latest</a></li>
            <li><a href="/weblogs/list/">Blogs</a></li>
            <li><a href="/weblogs/groups/">Groups</a></li>
          </ul>
        </li> -->
        
       <!-- > <li><a href="#">More</a>
          <ul>
            <li><a href="/ratings/votes/top/">Most voted</a></li>
            <li><a href="/categories/">Categories</a></li>
            <li><a href="/debates/">Debates</a>
            <li><a href="/restaurants/">Restaurants</a></li>
            <li><a href="/movies/listings/">Movies</a></li>
            <li><a href="/maps/">Maps</a></li>
            <li><a href="/stories/">Multimedia stories</a></li>
          </ul>
        </li> -->
		
        <li><form action="/search/" method="get" class="search_form" autocomplete="off">
          <p class="query"><input type="text" name="q" value="Search" onblur="if (this.value == '') {this.value = 'Search';}"
			 onfocus="if (this.value == 'Search') {this.value = '';}"></p>
        </form></li>
      	
      </ul>
      
    </div>
  </div>
  

  

  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

 
  <div id="body">
	
	
	
		<!-- /18548387/P_CORNERPEEL_INSIDE -->
<div id='div-gpt-ad-1464795391867-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1464795391867-0');
</script>
</div>
	
    <div class="wrapper">
		
		    <div id="banner">
		        <div class="banner-ad"> <small>ADVERTISEMENT</small><br /><!-- P_728x90_NOHOME --><div id='div-gpt-ad-1365719696839-17' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'><script type='text/javascript'>googletag.display('div-gpt-ad-1365719696839-17');</script></div></div>
		    </div>
		 
		
      
        
        
        

        
          <div class="content_title">
            
  
  

  <div id="target-story_headline_template">
  
    <h2 class="header">How To Shorten The Duration Of A Cold</h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

            
  
    
    <div class="story_lead_photo">
      <div class="photo" id="leadphoto">
        
        <a href="/photos/2016/dec/20/62677/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/12/20/shorten_colds_crop_600T_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Some “natural” remedies are among the things that shorten the duration of a cold."></a>
        
      </div>
	  
	<div class="tout-sdk tout-top-article"></div>
      <p class="caption">
        
        
		
      </p>
		Some “natural” remedies are among the things that shorten the duration of a cold.
    </div>
    
	

  <div class="content_info">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2016/dec/20/how-shorten-duration-cold/">
          
            As of Tuesday, December 20, 2016
          
        </a>
      </p>
    
  </div>

 






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2016/dec/20/how-shorten-duration-cold/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=115&amp;oid=76511">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/115/76511/7db7c30ba6/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.paysonroundup.com/news/2016/dec/20/how-shorten-duration-cold/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.paysonroundup.com/news/2016/dec/20/how-shorten-duration-cold/">Twitter</a>
          </small>
        </li>
      
    
  </ul>


 <div id="story-body-content">
    
      
          <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
  <div class="spot">
	<!-- P_300x250_INLINE -->
	<div id='div-gpt-ad-1381335095302-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1381335095302-0'); });
	</script>
	</div>
  </div>
</div>
      
    
 <!-- Google surveys div -->
   <div class="p402_premium"> 
	<div class="entry-content">
	<p id="h140817-p1" class="permalinkable">Few things can be as uncomfortable as the common cold. In their book “Common Cold,” authors Olaf Weber and Ronald Eccles say the common cold has been around since the ancient times. </p>

<p id="h140817-p2" class="permalinkable">More than 200 virus strains can contribute to colds, but the rhinovirus is the most common. Colds produce a bevy of symptoms, including runny nose, congestion and sore throat, so it should come as no surprise that sufferers want to find relief fast.</p>

<p id="h140817-p3" class="permalinkable">Colds typically last for a week or more. While there’s no cure for the common cold, according to The Mayo Clinic, there are some remedies that can help cold sufferers feel better more quickly.</p>

<p id="h140817-p4" class="permalinkable">• Rest: One of the best things to do when you have a cold is to get adequate rest. Your body’s immune system is working overtime to combat the cold virus, and restricting activity can help it direct efforts where they’re needed most. Keep away from strenuous activities, and spend more time relaxing or sleeping to let your body do its job.</p>

<p id="h140817-p5" class="permalinkable">• Hydration: Consuming plenty of clear fluids can reduce congestion and ensure that you do not get dehydrated. Plus, warm beverages can be soothing to an irritated throat. Avoid coffee, caffeinated sodas and alcohol, which can exacerbate dehydration.</p>

<p id="h140817-p6" class="permalinkable">• Saline rinses: Intra-nasal saline sprays, neti pots and similar products can help loosen mucus that is clogging the nose and sinus cavities, allowing it to flow out. This makes blowing your nose more effective and may help prevent post-nasal drip. Avoid prolonged use of medicated decongestant sprays. They may work well, but they can cause rebound congestion that’s worse than the original stuffiness.</p>

<p id="h140817-p7" class="permalinkable">• Vitamin C: Vitamin C will not prevent colds, but it could help in other ways. Taking vitamin C before the onset of cold symptoms may shorten the duration of symptoms. Vitamin C also may provide benefits for people at high risk of colds due to frequent exposure, offers The Mayo Clinic.</p>

<p id="h140817-p8" class="permalinkable">• Soup and tea: Soup is an easy-to-digest meal that provides many of the necessary remedies for a cold, including warm broth to hydrate and soothe, antioxidant-rich vegetables and protein to help fuel the body’s recovery process. In 2000, Dr. Stephen Rennard of the Nebraska Medical Center in Omaha actually tested if chicken soup clinically makes people with colds feel better. He found that chicken soup inhibited neutrophils, immune cells that cause congestion. Decaffeinated tea also may help you stay hydrated and relieve many cold symptoms.</p>

<p id="h140817-p9" class="permalinkable">• Reinfection: Use cleaning products that are effective at killing viruses around the house to prevent re-infection and cold relapses. Also, avoid touching your nose, eyes and mouth between hand-washings to keep germs at bay.</p>

<p id="h140817-p10" class="permalinkable">Colds can be a nuisance. Most medicines will help relieve symptoms, but cannot make colds go away faster. Natural remedies can help the body’s immune system work at its best and lessen the severity of a cold.</p>
	</div>
    
	<div id="tout-player-wrapper" style="width:465px;margin:2px auto 0;float:right;display: block;"><div class="tout-sdk tout-mid-article"></div></div>
  </div>
</div>
<!-- /Google surveys div -->

<!-- Google surveys post story script -->
<script type="text/javascript"> try { _402_Show(); } catch(e) {}
</script>
<!-- /Google surveys script -->

<script type="text/javascript" charset="utf-8">
  if ($('#story-body-content>p').length >= 5) {
    inlines = $('.inline');
    if (inlines.length == 0) {
      inline_ad = $('#inline-story-ad');
      inline_ad.remove();
      $('#story-body-content>p:eq(1)').after(inline_ad);
    }
  }
</script>
  <!-- P_320x50_AfterStory -->
<div id='div-gpt-ad-1427753282940-0' style='width:320px; height:50px;clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1427753282940-0');
</script>
</div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2015/dec/15/ditch-over-counter-cold-remedies-and-try-hot-toddy/">Ditch over-the-counter cold remedies and try a hot toddy</a></li>
      
      <li><a href="/news/1999/dec/16/tis_the_season/">&#39;Tis the season for coughin&#39;, sneezin&#39;</a></li>
      
      <li><a href="/news/2014/jul/29/ask/">Ask the pharmacist</a></li>
      
      <li><a href="/news/2005/jan/11/recognizing_the_signs/">Recognizing the signs of strep throat</a></li>
      
      <li><a href="/news/2014/jan/28/tips-cold-and-flu-season/">Tips for cold and flu season</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Requires free <a href="/accounts/register/">registration</a></span></h3>
	  <p>
	    Posting comments requires a <a href="/accounts/register/">free account</a> 
	    and <a href="/help/account_verification/">verification</a>.
	  </p>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='9O9knj5RvXBmBSDMzjg5jzubteshiE5v' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2016/dec/20/how-shorten-duration-cold/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='9O9knj5RvXBmBSDMzjg5jzubteshiE5v' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='9O9knj5RvXBmBSDMzjg5jzubteshiE5v' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='9O9knj5RvXBmBSDMzjg5jzubteshiE5v' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  

<div class="tout-sdk tout-below-article"></div>




            

          </div>
        

        
          <div class="sidebar">
            
             
				<div class="ad block container">
<!-- P_300x125_Dealz -->
<div id='div-gpt-ad-1365719696839-2' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-2');
</script>
</div>
  <p>Advertisement</p>
</div>
			 
			  <div class="ad block container">
<!-- P_300x250_1 -->
<div id='div-gpt-ad-1365719696839-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-3');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
<!-- P_300x250_2 -->
<div id='div-gpt-ad-1365719696839-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-4');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
<!-- P_300x250_3 -->
<div id='div-gpt-ad-1365719696839-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-5');
</script>
</div>
  <p>Advertisement</p>
</div>          
			  <div class="ad block container">

<!-- P_300x125_2 -->
<div id='div-gpt-ad-1365719696839-1' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-1');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container" style="border: 3px solid #079863;">
<script type="text/javascript">
  mp_search_widget = {
    'header_url': 'http://payson.media.clients.ellingtoncms.com/static/worldwest/weeklies/paysonroundup.com/images/marketplace12.gif',
    'marketplace_url': 'http://paysonmarketplace.com/marketplace/'
  }
</script>
<script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/marketplace_default/javascript/search_widget.js"></script>
<script type="text/javascript" src="http://paysonmarketplace.com/marketplace/api/v0/random_business_json/?business-type=homepage-sponsor&callback=randomBusiness"></script>
</div>
              <div class="ad block container">
<!-- P_300x250_4 -->
<div id='div-gpt-ad-1365719696839-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-6');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
	<!-- P_300x250_5 -->
	<div id='div-gpt-ad-1407513574634-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407513574634-0'); });
	</script>
	</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
	<!-- P_300x250_6 -->
	<div id='div-gpt-ad-1421863650727-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421863650727-0'); });
	</script>
	</div>
  <p>Advertisement</p>
</div>
			  
					<div class="ad secondary-ad" id="secondaryAd">
		<div class="tout-sdk tout-right-rail-embed"></div>
</div>
			
			
			
		
			
			    
			    <div class="module module_photos">
			      <h2><a href="/photos/">Latest Photos</a></h2>
			      <ul>
			        
			          <li><a href="/photos/2016/dec/20/62675/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/12/20/Kortzeborn_Photo_600T_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Kate Kortzeborn"></a></li>
			        
			          <li><a href="/photos/2016/dec/20/62676/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/12/20/colds_your_health_122016_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="While adults catch an average of two to ..."></a></li>
			        
			          <li><a href="/photos/2016/dec/20/62677/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/12/20/shorten_colds_crop_600T_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Some “natural” remedies are among the things that ..."></a></li>
			        
			          <li><a href="/photos/2016/dec/20/62678/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/12/20/stay_warm_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt=""></a></li>
			        
			          <li><a href="/photos/2016/dec/20/62679/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/12/20/Health_0H_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt=""></a></li>
			        
			          <li><a href="/photos/2016/dec/20/62680/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/12/20/Health8H_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="The choice of oils to use with food ..."></a></li>
			        
			          <li><a href="/photos/2016/dec/20/62666/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/12/19/Evans_recieves_plaque_AB_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Ray Spatti presents a plaque to Payson’s longest-serving ..."></a></li>
			        
			          <li><a href="/photos/2016/dec/20/62667/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/12/19/Rich_Henry_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Rich Henry lived in a trailer at the ..."></a></li>
			        
			          <li><a href="/photos/2016/dec/20/62668/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/12/19/rcms_concert_5_by_michele_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="New high school, middle school band directors have ..."></a></li>
			        
			      </ul>
			      <p class="footer more"><a href="/photos//">More photos</a></p>
			    </div>
			    
		
		
			
            

            
			
              

              
              

             
            
          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
	
	
	
	<div style="text-align: center;">
	<!-- P_728x90_footer -->
	<div id='div-gpt-ad-1365719696839-15' style='width:728px; height:90px; margin-left:auto;margin-right:auto;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1365719696839-15');
	</script>
	</div>
<p>Advertisement</p></div>
	
    
	<div class="wrapper">
      
        

        <dl>
	      <dt>Payson Roundup</dt>
	      <dd>
	        <a href="/news/today/">News archives</a> / 
	        <a href="/about/">About</a> / 
	    	<a href="http://www.paysondigital.com" target="_blank">Advertising</a> / 
	        <a href="/about/contact/#feedback">Feedback</a> / 
	        <a href="/about/contact/">Contact</a> / 
	        <a href="/about/use_policy">Terms of use policy</a> / 
	        <a href="/staff/">Staff</a>
	      </dd>

	      <dt>Submit</dt>
	      <dd>
	        <a href="/submit/news/">Story idea</a> / 
	        <a href="/submit/photo/">Photo</a> / 
	        <a href="/submit/engagement/">Engagement</a> /
	        <a href="/submit/wedding/">Wedding</a> / 
	        <a href="/submit/anniversary/">Anniversary</a> / 
	        <a href="https://payson.obituariesandcelebrations.com/" target="_blank">Obituary</a> / 
	        <a href="/submit/birth/">Birth</a> / 
	        <a href="/submit/letter/">Letter to the Editor</a> / 
	        <a href="/submit/pressrelease/">Press release</a>
	      </dd>
	    </dl>
       <p><small>Contents of this site are &copy; Copyright 2016 The Payson Roundup. All rights reserved. See our <a href="/about/use_policy/#rss">terms of use for RSS feeds.</a></small></p>
      
    </div>
  </div>
  

</div>
<script type="text/javascript">
var _sf_async_config={uid:27638,domain:"paysonroundup.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>


<script>
    window.TOUT = {propertyUid: "b64ffa"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>

</body>
</html>