
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Myth of food, family &amp; healing – or maybe there’s something there | Payson Roundup - Payson, AZ</title>
  
  
  
  <meta name="description" content="As a kid, I remember getting dressed up to eat Thanksgiving dinner. I hated it.">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Myth of food, family &amp; healing – or maybe there’s something there"/>
  <meta property="og:site_name" content="Payson Roundup"/>
  <meta property="og:url" content="http://www.paysonroundup.com/news/2016/nov/22/myth-food-family-healing-or-maybe-theres-something/" /> 
  <meta property="og:description" content="As a kid, I remember getting dressed up to eat Thanksgiving dinner. I hated it." />
  <meta property="og:image" content="http://payson.media.clients.ellingtoncms.com/img/croppedphotos/2016/11/22/thanksgiving_dinner_crop_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@PaysonRoundup">
  <meta name="twitter:creator" content="@PaysonRoundup">
  <meta name="twitter:title" content="Myth of food, family &amp; healing – or maybe there’s something there">
  <meta name="twitter:description" content="As a kid, I remember getting dressed up to eat Thanksgiving dinner. I hated it.">
  <meta name="twitter:image" content="http://payson.media.clients.ellingtoncms.com/img/croppedphotos/2016/11/22/thanksgiving_dinner_crop_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067">
  <meta property="tout:article:id" content="76269">


  <link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  
<link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/worldwest/paysonroundup/css/payson_defaults.css" type="text/css" media="screen, print">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://payson.media.clients.ellingtoncms.com/static/';
  </script>
  
  
    <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.paysonroundup.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>
  
   
<style>
     #tout-player-wrapper { display: none; }
</style>
<script type="text/javascript" charset="utf-8">

   $( document ).ready(function() {
     //.story_body is the class that wraps the content of the story
      //This might be different if you were trying to do it in say a blog detail   
     //If the story is longer than 5 paragraphs
      if ($('.entry-content>p').length >= 5) {
        tout_midplayer = $('#tout-player-wrapper');
        //Remove the mobile ad div from the dom 
        tout_midplayer.remove();
        //Place it 3 paragraphs into a story
        $('.entry-content>p:eq(3)').after(tout_midplayer);
        //Show the ad
        tout_midplayer.show();  
      }
    }); 
    </script>
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '139946';
  Ellington.REVISIONS = [];
</script>



  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/115/76269/">

  
  <meta name="viewport" content="width=1020">
  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381152-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>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</script>

<meta name="google-site-verification" content="uC_w1IUpsKL3TsMjd_zDvlKIm2W3_G2AwCkNI86NRiY" />
</head>

<body class="news story_detail revision" id="story_76269">

<!-- Google Survey code -->
  <script type="text/javascript">
  (function() {
    var ARTICLE_URL = '';
    var CONTENT_ID = 'everything';  // A unique ID will allow the survey to display once per article.
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=78451145'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>

<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news"><a href="/">Home</a></li>
			<li class="news"><a href="http://www.paysonmarketplace.com" target="_blank">Business Directory</a></li>
			<li class="news"><a href="/news/health/">Your Health</a></li>
			<li class="news"><a href="/classifieds/">Classifieds</a></li>
			<li class="news"><a href="http://www.legacy.com/obituaries/paysonroundup/" target="_blank">Obituaries</a></li>
			<li class="news"><a href="/eEdition/">eEdition</a></li>
			<li class="news"><a href="http://www.publicnoticeads.com/AZ/" target="_blank">Public Notices</a></li>
			<li class="news"><a href="http://www.paysondigital.com" target="_blank">Advertising</a></li>
			<li class="news"><a href="/subscribe/print/">Subscriptions</a></li>
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/nov/22/myth-food-family-healing-or-maybe-theres-something/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
		
		 
		     
		<div class="base_weather_forecast">
		    <div class="current_conditions">
			      <a href="/weather/"><img src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/partly_cloudy.gif" alt="" border="0"></a>
			      <ul>
			        <li class="temp">52<span class="deg">&deg;</span></li>
			        <li class="text">A Few Clouds</li>
			        <!-- ><li class="dew"><strong>Dew point:</strong> 37.0</li>
			        <li class="wind"><strong>Wind</strong> from VRB 3 mph</li>
			        <li class="visibility"><strong>Visibility:</strong> 10</li>
			        <li class="humidity"><strong>Humidity:</strong> 58%</li> -->
			      </ul>
			</div>
		</div>
		
      
<p id="todays-date">Tuesday November 22, 2016</p>
        <div class="branding">
          <h1><a href="/">Payson Roundup | Payson, AZ</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
		
		    <div id="top_header_ad">
	<!-- P_187x80 -->
	<div id='div-gpt-ad-1406649602090-0' style='width:187px; height:80px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406649602090-0'); });
	</script>
	</div>
</div>
		
		
        
		
      
    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        
        <li><a href="/news/">News</a>
          <ul>
 			 <li><a href="/news/today/">Today's news</a></li>
	         <li><a href="/news/local/">Local</a></li>
			 <li><a href="/news/business/">Business</a></li>
			<li><a href="/news/entertainment/">Arts & Entertainment</a></li>
			 <li><a href="/news/education/">Education</a></li>
	         <li><a href="/births/">Births</a></li>
			<li><a href="/couples/">Couples</a></li>
			<li><a href="http://www.legacy.com/obituaries/paysonroundup/">Obituaries</a></li>
	         <li><a href="/news/paysontownhall/">Payson Town Hall</a></li>
	         <li><a href="/news/starvalley/">Star Valley</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a></li>
		
		<li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/letters/">Letters to the editor</a></li>
	          <li><a href="/submit/letter/">Submit your letter</a></li>
	         <li><a href="/news/guestcomment/">Guest Comment</a></li>
	         <li><a href="/news/ourview/">Our View</a></li>
          </ul>
        </li>
		
		<li><a href="/submit/">Submit</a>
          <ul>
            <li><a href="/submit/news/">Story idea</a></li>
	        <li><a href="/submit/photo/">Photo</a></li>
	        <li><a href="/submit/engagement/">Engagement</a></li>
	        <li><a href="/submit/wedding/">Wedding</a></li>
	        <li><a href="/submit/anniversary/">Anniversary</a></li>
	        <li><a href="https://payson.obituariesandcelebrations.com/" target="_blank">Obituaries</a></li>
	        <li><a href="/submit/birth/">Birth</a></li>
	        <li><a href="/submit/letter/">Letter to the Editor</a></li>
	        <li><a href="/submit/pressrelease/">Press release</a></li>
          </ul>
        </li>
		<li><a href="/forums/">Roundup Blog</a></li>
		<li><a href="/socialmedia/">Social Media</a></li>
		
		<li><a href="/tourism/">Tourism</a></li>
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <!-- ><li><a href="/events/bestbets/">Best bets</a></li>
            <li><a href="/events/national/">National acts</a></li>
            <li><a href="/social/upcoming/">Recommendations</a></li> -->
			<li><a href="/TownofPaysonEventsCalendar/">Town of Payson Event Calendar</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
			<li><a href="/news/almanac/">Almanac</a></li>
          </ul>
        </li>
        
        <li><a href="http://videos.payson.com/payson">Photos/Videos</a>
          <ul>
			<li><a href="http://payson.mycapture.com/mycapture/index.asp" target="_blank">Buy photos</a></li>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/photos/galleries/">Galleries</a></li>
            <li><a href="http://videos.payson.com/payson">Videos</a></li>
			<li><a href="/videos/">Archive Videos</a></li>
            <li><a href="/audioclips/">Audio</a></li>
            <li><a href="/documents/">Documents</a></li>
          </ul>
        </li>	
		<li><a href="/news/outdoors">Outdoors</a></li>
      <!-- >  <li><a href="/chats/">Chats</a></li>
        <li><a href="#">Society</a>
          <ul>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Couples</a></li>
            <li><a href="/obits/">Obituaries</a></li>
          </ul>
        </li>
        <li><a href="/podcasts/">Podcasts</a></li>
        <li><a href="/weblogs/">Weblogs</a>
          <ul>
            <li><a href="/weblogs/">Latest</a></li>
            <li><a href="/weblogs/list/">Blogs</a></li>
            <li><a href="/weblogs/groups/">Groups</a></li>
          </ul>
        </li> -->
        
       <!-- > <li><a href="#">More</a>
          <ul>
            <li><a href="/ratings/votes/top/">Most voted</a></li>
            <li><a href="/categories/">Categories</a></li>
            <li><a href="/debates/">Debates</a>
            <li><a href="/restaurants/">Restaurants</a></li>
            <li><a href="/movies/listings/">Movies</a></li>
            <li><a href="/maps/">Maps</a></li>
            <li><a href="/stories/">Multimedia stories</a></li>
          </ul>
        </li> -->
		
        <li><form action="/search/" method="get" class="search_form" autocomplete="off">
          <p class="query"><input type="text" name="q" value="Search" onblur="if (this.value == '') {this.value = 'Search';}"
			 onfocus="if (this.value == 'Search') {this.value = '';}"></p>
        </form></li>
      	
      </ul>
      
    </div>
  </div>
  

  

  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

 
  <div id="body">
	
	
	
		<!-- /18548387/P_CORNERPEEL_INSIDE -->
<div id='div-gpt-ad-1464795391867-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1464795391867-0');
</script>
</div>
	
    <div class="wrapper">
		
		    <div id="banner">
		        <div class="banner-ad"> <small>ADVERTISEMENT</small><br /><!-- P_728x90_NOHOME --><div id='div-gpt-ad-1365719696839-17' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'><script type='text/javascript'>googletag.display('div-gpt-ad-1365719696839-17');</script></div></div>
		    </div>
		 
		
      
        
        
        

        
          <div class="content_title">
            
  
  

  <div id="target-story_headline_template">
  
    <h2 class="header">Myth Of Food, Family &amp; Healing – Or Maybe There’S Something There</h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

            
  
    
    <div class="story_lead_photo">
      <div class="photo" id="leadphoto">
        
        <a href="/photos/2016/nov/22/62465/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/11/22/thanksgiving_dinner_800x533_t670.jpg?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Families who gather together over a meal — be it a holiday feast like that many of us enjoy for Thanksgiving or a simple supper of something savory from a slow cooker with a salad and some hot bread — provides plenty of physical and mental health benefits, a chance to socialize and learn family traditions."></a>
        
      </div>
	  
	<div class="tout-sdk tout-top-article"></div>
      <p class="caption">
        
        
		
      </p>
		Families who gather together over a meal — be it a holiday feast like that many of us enjoy for Thanksgiving or a simple supper of something savory from a slow cooker with a salad and some hot bread — provides plenty of physical and mental health benefits, a chance to socialize and learn family traditions.
    </div>
    
	

  <div class="content_info">
    <p class="byline">By <a href="/staff/michele-nelson/">Michele Nelson</a></p>

    
      <p class="datetime">
        <a href="/news/2016/nov/22/myth-food-family-healing-or-maybe-theres-something/">
          
            As of Tuesday, November 22, 2016
          
        </a>
      </p>
    
  </div>

 






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2016/nov/22/myth-food-family-healing-or-maybe-theres-something/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=115&amp;oid=76269">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/115/76269/76396ed783/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.paysonroundup.com/news/2016/nov/22/myth-food-family-healing-or-maybe-theres-something/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.paysonroundup.com/news/2016/nov/22/myth-food-family-healing-or-maybe-theres-something/">Twitter</a>
          </small>
        </li>
      
    
  </ul>


 <div id="story-body-content">
    
      
          <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
  <div class="spot">
	<!-- P_300x250_INLINE -->
	<div id='div-gpt-ad-1381335095302-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1381335095302-0'); });
	</script>
	</div>
  </div>
</div>
      
    
 <!-- Google surveys div -->
   <div class="p402_premium"> 
	<div class="entry-content">
	<p id="h139946-p1" class="permalinkable">As a kid, I remember getting dressed up to eat Thanksgiving dinner.</p>

<p id="h139946-p2" class="permalinkable">I hated it.</p>

<p id="h139946-p3" class="permalinkable">It was a day off from school. I wanted to play with my friends, ride my bike, and get dirty.</p>

<p id="h139946-p4" class="permalinkable">Instead, I had to help set the table, keep clean, then sit down and make small talk with relatives.</p>

<p id="h139946-p5" class="permalinkable">B.O.R.I.N.G.</p>

<p id="h139946-p6" class="permalinkable">But then maybe that mealtime with family did more than just fill my belly and keep me from my friends.</p>

<p id="h139946-p7" class="permalinkable">Research from the University of Florida shows eating together with family increases bonds between family members, helps children to adjust to life, keeps family members at a healthier weight and reduces the risk of abusing alcohol and drugs.</p>

<p id="h139946-p8" class="permalinkable">Wow. What a list of benefits.</p>

<p id="h139946-p9" class="permalinkable">Of course, I always just mostly felt bloated after Thanksgiving, but who wouldn’t with stuffing, mashed potatoes and pumpkin pie on the menu?</p>

<p id="h139946-p10" class="permalinkable">On regular days, Mom always made dinner for my sister and me. On our plates, she put a protein, a vegetable, a salad and a starch — always the four food groups.</p>

<p id="h139946-p11" class="permalinkable">At dinner, Mom and Dad ate with us and we talked about our day — school activities, homework, plans for the weekend — a blow up with a best friend.</p>

<p id="h139946-p12" class="permalinkable">Dinner at home nourished my body, head and soul.</p>

<p id="h139946-p13" class="permalinkable">I feel guilty now that my daughter is in high school and pulled in so many different directions that we only rarely sit down for those meals together like my mom did with me.</p>

<p id="h139946-p14" class="permalinkable">Research, however, proves that more families are eating together than believed.</p>

<p id="h139946-p15" class="permalinkable">Columbia University’s National Center on Addiction and Substance Abuse reports that somewhere around 58 to 61 percent of teenagers say they have at least five dinners per week with their family and that they enjoy it.</p>

<p id="h139946-p16" class="permalinkable">Usually when we do eat together as a family, my daughter tells me it’s her favorite time of the day.</p>

<p id="h139946-p17" class="permalinkable">The research agrees. Columbia University reports 71 percent of the teens surveyed consider the talking/catching up time with family the best part of dinners. Their research also shows regular family meals give younger children a sense of security and belonging to the family.</p>

<p id="h139946-p18" class="permalinkable">Other research indicates foods a family eats, how they eat and when they eat those connects children and families to their cultural, ethnic and/or religious heritage.</p>

<p id="h139946-p19" class="permalinkable">And eating together allows families to teach children about their family’s history.</p>

<p id="h139946-p20" class="permalinkable">I know at the Thanksgiving table I learned about my grandparents raising geese for Thanksgiving dinners. </p>

<p id="h139946-p21" class="permalinkable">My mom said turkeys used to be difficult to grow. Geese were much easier. They also served as great “guard dogs.”</p>

<p id="h139946-p22" class="permalinkable">Huh. I’ve never had a goose.</p>

<p id="h139946-p23" class="permalinkable">Family dinners are also a great time to teach social skills, manners and cooking skills.</p>

<p id="h139946-p24" class="permalinkable">I will never forget my mom constantly telling me to take my elbow off of the table. Sorry Mom — that one didn’t stick. My elbow just helps me to keep my balance. (Insert a winking emoji face here).</p>

<p id="h139946-p25" class="permalinkable">Research done by the University of Minnesota shows that family meals reduce risk behaviors in youth, such as smoking, drinking, drug use and depression.</p>

<p id="h139946-p26" class="permalinkable">The only warning the researchers have for families — avoid screen time during dinner.</p>

<p id="h139946-p27" class="permalinkable">For some reason, screens encourage the consumption of junk food. </p>

<p id="h139946-p28" class="permalinkable">I have no idea why ... maybe families would prefer to grab something quickly so they can see the show?</p>

<p id="h139946-p29" class="permalinkable">I remember that Thanksgiving dinners were shows unto their own. The Thanksgiving table was full of stories, interesting costumes and we always had a bet who would eat more — my dad or my Uncle Dave.</p>

<p id="h139946-p30" class="permalinkable">Uncle Dave always won. I don’t know where he put all that turkey, stuffing and pie!</p>

<p id="h139946-p31" class="permalinkable">All I know, I’m excited to pass on the Thanksgiving tradition to my daughters as well as eating healthy meals together.</p>

<p id="h139946-p32" class="permalinkable">Happy Thanksgiving all!</p>
	</div>
    
	<div id="tout-player-wrapper" style="width:465px;margin:2px auto 0;float:right;display: block;"><div class="tout-sdk tout-mid-article"></div></div>
  </div>
</div>
<!-- /Google surveys div -->

<!-- Google surveys post story script -->
<script type="text/javascript"> try { _402_Show(); } catch(e) {}
</script>
<!-- /Google surveys script -->

<script type="text/javascript" charset="utf-8">
  if ($('#story-body-content>p').length >= 5) {
    inlines = $('.inline');
    if (inlines.length == 0) {
      inline_ad = $('#inline-story-ad');
      inline_ad.remove();
      $('#story-body-content>p:eq(1)').after(inline_ad);
    }
  }
</script>
  <!-- P_320x50_AfterStory -->
<div id='div-gpt-ad-1427753282940-0' style='width:320px; height:50px;clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1427753282940-0');
</script>
</div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2004/dec/21/holiday_survival_tips/">Holiday survival tips for single guys</a></li>
      
      <li><a href="/news/2016/nov/19/reminders-pet-safe-thanksgiving-celebration/">Reminders for a pet-safe Thanksgiving celebration</a></li>
      
      <li><a href="/news/2011/nov/23/thanksgiving-stories-and-more/">Thanksgiving stories and more </a></li>
      
      <li><a href="/news/2014/aug/26/certain-foods-can-mess-your-meds/">Certain foods can mess with your meds</a></li>
      
      <li><a href="/news/2009/may/08/two_teens_win_annual_mothers_day_essay_contest/">Two teens win annual Mother’s Day essay contest</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Requires free <a href="/accounts/register/">registration</a></span></h3>
	  <p>
	    Posting comments requires a <a href="/accounts/register/">free account</a> 
	    and <a href="/help/account_verification/">verification</a>.
	  </p>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='hslBr7tEN8poGuFwLwmn9RwrdIRwHjzy' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2016/nov/22/myth-food-family-healing-or-maybe-theres-something/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='hslBr7tEN8poGuFwLwmn9RwrdIRwHjzy' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='hslBr7tEN8poGuFwLwmn9RwrdIRwHjzy' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='hslBr7tEN8poGuFwLwmn9RwrdIRwHjzy' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  

<div class="tout-sdk tout-below-article"></div>




            

          </div>
        

        
          <div class="sidebar">
            
             
				<div class="ad block container">
<!-- P_300x125_Dealz -->
<div id='div-gpt-ad-1365719696839-2' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-2');
</script>
</div>
  <p>Advertisement</p>
</div>
			 
			  <div class="ad block container">
<!-- P_300x250_1 -->
<div id='div-gpt-ad-1365719696839-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-3');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
<!-- P_300x250_2 -->
<div id='div-gpt-ad-1365719696839-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-4');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
<!-- P_300x250_3 -->
<div id='div-gpt-ad-1365719696839-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-5');
</script>
</div>
  <p>Advertisement</p>
</div>          
			  <div class="ad block container">

<!-- P_300x125_2 -->
<div id='div-gpt-ad-1365719696839-1' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-1');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container" style="border: 3px solid #079863;">
<script type="text/javascript">
  mp_search_widget = {
    'header_url': 'http://payson.media.clients.ellingtoncms.com/static/worldwest/weeklies/paysonroundup.com/images/marketplace12.gif',
    'marketplace_url': 'http://paysonmarketplace.com/marketplace/'
  }
</script>
<script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/marketplace_default/javascript/search_widget.js"></script>
<script type="text/javascript" src="http://paysonmarketplace.com/marketplace/api/v0/random_business_json/?business-type=homepage-sponsor&callback=randomBusiness"></script>
</div>
              <div class="ad block container">
<!-- P_300x250_4 -->
<div id='div-gpt-ad-1365719696839-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-6');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
	<!-- P_300x250_5 -->
	<div id='div-gpt-ad-1407513574634-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407513574634-0'); });
	</script>
	</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
	<!-- P_300x250_6 -->
	<div id='div-gpt-ad-1421863650727-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421863650727-0'); });
	</script>
	</div>
  <p>Advertisement</p>
</div>
			  
					<div class="ad secondary-ad" id="secondaryAd">
		<div class="tout-sdk tout-right-rail-embed"></div>
</div>
			
			
			
		
			
			    
			    <div class="module module_photos">
			      <h2><a href="/photos/">Latest Photos</a></h2>
			      <ul>
			        
			          <li><a href="/photos/2016/nov/22/62462/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/11/22/integricare_suzanne_morse_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Suzanne Morse, MSN, APRN, opened Integricare in Payson ..."></a></li>
			        
			          <li><a href="/photos/2016/nov/22/62463/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/11/22/Kortzeborn_Photo_LR600T_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Cate Kortzeborn"></a></li>
			        
			          <li><a href="/photos/2016/nov/22/62464/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/11/22/get_the_most_from_care_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt=""></a></li>
			        
			          <li><a href="/photos/2016/nov/22/62465/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/11/22/thanksgiving_dinner_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Families who gather together over a meal — ..."></a></li>
			        
			          <li><a href="/photos/2016/nov/22/62466/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/11/22/2016.10.12__UA-NAU_Mentor_Teams-2156_800x53_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="A one-year inter-professional mentorship program is bringing together ..."></a></li>
			        
			          <li><a href="/photos/2016/nov/22/62453/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/11/21/fall_color_at_water_wheel_by_dj_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Photographer DJ Craig captured this image of fall ..."></a></li>
			        
			          <li><a href="/photos/2016/nov/22/62454/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/11/21/12032011electriclightparade215_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Santa and Mrs Claus"></a></li>
			        
			          <li><a href="/photos/2016/nov/22/62455/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/11/21/Santa_Swiss_Village_lightingA0677_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Mr. and Mrs. Claus say the best thing ..."></a></li>
			        
			          <li><a href="/photos/2016/nov/22/62456/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/11/21/elks_thanksgiving_dj_craig_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Community groups this year will serve up free ..."></a></li>
			        
			      </ul>
			      <p class="footer more"><a href="/photos//">More photos</a></p>
			    </div>
			    
		
		
			
            

            
			
              

              
              

             
            
          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
	
	
	
	<div style="text-align: center;">
	<!-- P_728x90_footer -->
	<div id='div-gpt-ad-1365719696839-15' style='width:728px; height:90px; margin-left:auto;margin-right:auto;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1365719696839-15');
	</script>
	</div>
<p>Advertisement</p></div>
	
    
	<div class="wrapper">
      
        

        <dl>
	      <dt>Payson Roundup</dt>
	      <dd>
	        <a href="/news/today/">News archives</a> / 
	        <a href="/about/">About</a> / 
	    	<a href="http://www.paysondigital.com" target="_blank">Advertising</a> / 
	        <a href="/about/contact/#feedback">Feedback</a> / 
	        <a href="/about/contact/">Contact</a> / 
	        <a href="/about/use_policy">Terms of use policy</a> / 
	        <a href="/staff/">Staff</a>
	      </dd>

	      <dt>Submit</dt>
	      <dd>
	        <a href="/submit/news/">Story idea</a> / 
	        <a href="/submit/photo/">Photo</a> / 
	        <a href="/submit/engagement/">Engagement</a> /
	        <a href="/submit/wedding/">Wedding</a> / 
	        <a href="/submit/anniversary/">Anniversary</a> / 
	        <a href="https://payson.obituariesandcelebrations.com/" target="_blank">Obituary</a> / 
	        <a href="/submit/birth/">Birth</a> / 
	        <a href="/submit/letter/">Letter to the Editor</a> / 
	        <a href="/submit/pressrelease/">Press release</a>
	      </dd>
	    </dl>
       <p><small>Contents of this site are &copy; Copyright 2016 The Payson Roundup. All rights reserved. See our <a href="/about/use_policy/#rss">terms of use for RSS feeds.</a></small></p>
      
    </div>
  </div>
  

</div>
<script type="text/javascript">
var _sf_async_config={uid:27638,domain:"paysonroundup.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>


<script>
    window.TOUT = {propertyUid: "b64ffa"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>

</body>
</html>