
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>It&#39;s all on the line now | Payson Roundup - Payson, AZ</title>
  
  
  
  <meta name="description" content="They’re 2-5, but nobody wants to play them. That’s because this Payson High football team scares opponents.">
  <meta property="og:type" content="article">
  <meta property="og:title" content="It&#39;s all on the line now"/>
  <meta property="og:site_name" content="Payson Roundup"/>
  <meta property="og:url" content="http://www.paysonroundup.com/news/2016/oct/14/its-all-line-now/" /> 
  <meta property="og:description" content="They’re 2-5, but nobody wants to play them. That’s because this Payson High football team scares opponents." />
  <meta property="og:image" content="" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@PaysonRoundup">
  <meta name="twitter:creator" content="@PaysonRoundup">
  <meta name="twitter:title" content="It&#39;s all on the line now">
  <meta name="twitter:description" content="They’re 2-5, but nobody wants to play them. That’s because this Payson High football team scares opponents.">
  <meta name="twitter:image" content="">
  <meta property="tout:article:id" content="75884">


  <link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  
<link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/worldwest/paysonroundup/css/payson_defaults.css" type="text/css" media="screen, print">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://payson.media.clients.ellingtoncms.com/static/';
  </script>
  
  
    <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.paysonroundup.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>
  
   
<style>
     #tout-player-wrapper { display: none; }
</style>
<script type="text/javascript" charset="utf-8">

   $( document ).ready(function() {
     //.story_body is the class that wraps the content of the story
      //This might be different if you were trying to do it in say a blog detail   
     //If the story is longer than 5 paragraphs
      if ($('.entry-content>p').length >= 5) {
        tout_midplayer = $('#tout-player-wrapper');
        //Remove the mobile ad div from the dom 
        tout_midplayer.remove();
        //Place it 3 paragraphs into a story
        $('.entry-content>p:eq(3)').after(tout_midplayer);
        //Show the ad
        tout_midplayer.show();  
      }
    }); 
    </script>
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '138623';
  Ellington.REVISIONS = [];
</script>



  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/115/75884/">

  
  <meta name="viewport" content="width=1020">
  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381152-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>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</script>

<meta name="google-site-verification" content="uC_w1IUpsKL3TsMjd_zDvlKIm2W3_G2AwCkNI86NRiY" />
</head>

<body class="news story_detail revision" id="story_75884">

<!-- Google Survey code -->
  <script type="text/javascript">
  (function() {
    var ARTICLE_URL = '';
    var CONTENT_ID = 'everything';  // A unique ID will allow the survey to display once per article.
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=78451145'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>

<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news"><a href="/">Home</a></li>
			<li class="news"><a href="http://www.paysonmarketplace.com" target="_blank">Business Directory</a></li>
			<li class="news"><a href="/news/health/">Your Health</a></li>
			<li class="news"><a href="/classifieds/">Classifieds</a></li>
			<li class="news"><a href="http://www.legacy.com/obituaries/paysonroundup/" target="_blank">Obituaries</a></li>
			<li class="news"><a href="/eEdition/">eEdition</a></li>
			<li class="news"><a href="http://www.publicnoticeads.com/AZ/" target="_blank">Public Notices</a></li>
			<li class="news"><a href="http://www.paysondigital.com" target="_blank">Advertising</a></li>
			<li class="news"><a href="/subscribe/print/">Subscriptions</a></li>
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/oct/14/its-all-line-now/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
		
		 
		     
		<div class="base_weather_forecast">
		    <div class="current_conditions">
			      <a href="/weather/"><img src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" alt="" border="0"></a>
			      <ul>
			        <li class="temp">52<span class="deg">&deg;</span></li>
			        <li class="text">Fair</li>
			        <!-- ><li class="dew"><strong>Dew point:</strong> 26.0</li>
			        <li class="wind"><strong>Wind</strong> from N 0 mph</li>
			        <li class="visibility"><strong>Visibility:</strong> 10</li>
			        <li class="humidity"><strong>Humidity:</strong> 38%</li> -->
			      </ul>
			</div>
		</div>
		
      
<p id="todays-date">Friday October 14, 2016</p>
        <div class="branding">
          <h1><a href="/">Payson Roundup | Payson, AZ</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
		
		    <div id="top_header_ad">
	<!-- P_187x80 -->
	<div id='div-gpt-ad-1406649602090-0' style='width:187px; height:80px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406649602090-0'); });
	</script>
	</div>
</div>
		
		
        
		
      
    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        
        <li><a href="/news/">News</a>
          <ul>
 			 <li><a href="/news/today/">Today's news</a></li>
	         <li><a href="/news/local/">Local</a></li>
			 <li><a href="/news/business/">Business</a></li>
			<li><a href="/news/entertainment/">Arts & Entertainment</a></li>
			 <li><a href="/news/education/">Education</a></li>
	         <li><a href="/births/">Births</a></li>
			<li><a href="/couples/">Couples</a></li>
			<li><a href="http://www.legacy.com/obituaries/paysonroundup/">Obituaries</a></li>
	         <li><a href="/news/paysontownhall/">Payson Town Hall</a></li>
	         <li><a href="/news/starvalley/">Star Valley</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a></li>
		
		<li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/letters/">Letters to the editor</a></li>
	          <li><a href="/submit/letter/">Submit your letter</a></li>
	         <li><a href="/news/guestcomment/">Guest Comment</a></li>
	         <li><a href="/news/ourview/">Our View</a></li>
          </ul>
        </li>
		
		<li><a href="/submit/">Submit</a>
          <ul>
            <li><a href="/submit/news/">Story idea</a></li>
	        <li><a href="/submit/photo/">Photo</a></li>
	        <li><a href="/submit/engagement/">Engagement</a></li>
	        <li><a href="/submit/wedding/">Wedding</a></li>
	        <li><a href="/submit/anniversary/">Anniversary</a></li>
	        <li><a href="https://payson.obituariesandcelebrations.com/" target="_blank">Obituaries</a></li>
	        <li><a href="/submit/birth/">Birth</a></li>
	        <li><a href="/submit/letter/">Letter to the Editor</a></li>
	        <li><a href="/submit/pressrelease/">Press release</a></li>
          </ul>
        </li>
		<li><a href="/forums/">Roundup Blog</a></li>
		<li><a href="/socialmedia/">Social Media</a></li>
		
		<li><a href="/tourism/">Tourism</a></li>
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <!-- ><li><a href="/events/bestbets/">Best bets</a></li>
            <li><a href="/events/national/">National acts</a></li>
            <li><a href="/social/upcoming/">Recommendations</a></li> -->
			<li><a href="/TownofPaysonEventsCalendar/">Town of Payson Event Calendar</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
			<li><a href="/news/almanac/">Almanac</a></li>
          </ul>
        </li>
        
        <li><a href="http://videos.payson.com/payson">Photos/Videos</a>
          <ul>
			<li><a href="http://payson.mycapture.com/mycapture/index.asp" target="_blank">Buy photos</a></li>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/photos/galleries/">Galleries</a></li>
            <li><a href="http://videos.payson.com/payson">Videos</a></li>
			<li><a href="/videos/">Archive Videos</a></li>
            <li><a href="/audioclips/">Audio</a></li>
            <li><a href="/documents/">Documents</a></li>
          </ul>
        </li>	
		<li><a href="/news/outdoors">Outdoors</a></li>
      <!-- >  <li><a href="/chats/">Chats</a></li>
        <li><a href="#">Society</a>
          <ul>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Couples</a></li>
            <li><a href="/obits/">Obituaries</a></li>
          </ul>
        </li>
        <li><a href="/podcasts/">Podcasts</a></li>
        <li><a href="/weblogs/">Weblogs</a>
          <ul>
            <li><a href="/weblogs/">Latest</a></li>
            <li><a href="/weblogs/list/">Blogs</a></li>
            <li><a href="/weblogs/groups/">Groups</a></li>
          </ul>
        </li> -->
        
       <!-- > <li><a href="#">More</a>
          <ul>
            <li><a href="/ratings/votes/top/">Most voted</a></li>
            <li><a href="/categories/">Categories</a></li>
            <li><a href="/debates/">Debates</a>
            <li><a href="/restaurants/">Restaurants</a></li>
            <li><a href="/movies/listings/">Movies</a></li>
            <li><a href="/maps/">Maps</a></li>
            <li><a href="/stories/">Multimedia stories</a></li>
          </ul>
        </li> -->
		
        <li><form action="/search/" method="get" class="search_form" autocomplete="off">
          <p class="query"><input type="text" name="q" value="Search" onblur="if (this.value == '') {this.value = 'Search';}"
			 onfocus="if (this.value == 'Search') {this.value = '';}"></p>
        </form></li>
      	
      </ul>
      
    </div>
  </div>
  

  

  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

 
  <div id="body">
	
	
	
		<!-- /18548387/P_CORNERPEEL_INSIDE -->
<div id='div-gpt-ad-1464795391867-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1464795391867-0');
</script>
</div>
	
    <div class="wrapper">
		
		    <div id="banner">
		        <div class="banner-ad"> <small>ADVERTISEMENT</small><br /><!-- P_728x90_NOHOME --><div id='div-gpt-ad-1365719696839-17' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'><script type='text/javascript'>googletag.display('div-gpt-ad-1365719696839-17');</script></div></div>
		    </div>
		 
		
      
        
        
        

        
          <div class="content_title">
            
  
  

  <div id="target-story_headline_template">
  
    <h2 class="header">It&#39;s All On The Line Now</h2>
    <h3 class="sub_header">More Than A Game</h3>
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

            
  
	<div class="tout-sdk tout-top-article"></div>
  

  <div class="content_info">
    <p class="byline">By <a href="/staff/keith-morris/">Keith Morris</a></p>

    
      <p class="datetime">
        <a href="/news/2016/oct/14/its-all-line-now/">
          
            As of Thursday, October 13, 2016
          
        </a>
      </p>
    
  </div>

 






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2016/oct/14/its-all-line-now/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=115&amp;oid=75884">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/115/75884/eaddba4d02/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.paysonroundup.com/news/2016/oct/14/its-all-line-now/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.paysonroundup.com/news/2016/oct/14/its-all-line-now/">Twitter</a>
          </small>
        </li>
      
    
  </ul>


 <div id="story-body-content">
    
      
          <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
  <div class="spot">
	<!-- P_300x250_INLINE -->
	<div id='div-gpt-ad-1381335095302-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1381335095302-0'); });
	</script>
	</div>
  </div>
</div>
      
    
 <!-- Google surveys div -->
   <div class="p402_premium"> 
	<div class="entry-content">
	


<div class="inline inline_photo inline-left ">
  <p class="thumbnail">
    <a href="/photos/2016/oct/14/62144/">
      
        
          
            <img class="photo" src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/10/13/Football_Matchup_101416_t180.jpg?370a03faaa4bde2115f371a02430eb3e6a451be5" alt="photo">
          
        
      
    </a>
  </p>

  <div class="photo_meta">
    

    

    
      
    
  </div>
</div>


<p id="h138623-p1" class="permalinkable">They’re 2-5, but nobody wants to play them. That’s because this Payson High football team scares opponents.</p>

<p id="h138623-p2" class="permalinkable">You can bet neither Show Low’s Cougars nor Snowflake’s Lobos want to see the Longhorns in the playoffs after barely escaping fierce battles with them the last two weeks.</p>

<p id="h138623-p3" class="permalinkable">But the Longhorns long for a rematch if they can put three consecutive heartbreaking defeats behind them and focus on the task at hand — qualifying for the 3A state playoffs.</p>

<p id="h138623-p4" class="permalinkable">The season’s on the line heading into tonight’s homecoming showdown with No. 6 Winslow (5-2).</p>

<p id="h138623-p5" class="permalinkable">Sixteen teams qualify for the Class 3A state playoffs.</p>

<p id="h138623-p6" class="permalinkable">Now at No. 19 in the power rankings, the Longhorns need to move up three spots. But the Longhorns are one of just two teams in the top 20 with a losing record. The other, Chinle (3-4) occupies the No. 16 spot Payson covets.</p>

<p id="h138623-p7" class="permalinkable">The Horns must jump over them, as well as No. 17 Tuba City and No. 18 Ganado.</p>

<p id="h138623-p8" class="permalinkable">Payson has played the third-toughest schedule in 3A behind only Yuma Catholic and Phoenix Northwest Christian.</p>

<p id="h138623-p9" class="permalinkable">And they’ve come close against the last three — Round Valley, Show Low and Snowflake.</p>

<p id="h138623-p10" class="permalinkable">They haven’t done that in years.</p>

<p id="h138623-p11" class="permalinkable">A successful two-point conversion against Show Low would have ended an eight-game losing streak against the Cougars.</p>

<p id="h138623-p12" class="permalinkable">A late touchdown at Snowflake last week would have ended a seven-game skid against the Lobos.</p>

<p id="h138623-p13" class="permalinkable">And Payson would now be the talk of the state.</p>

<p id="h138623-p14" class="permalinkable">Now that the Longhorns have proven they can compete with the best, they need to take that final step and finish the job.</p>

<p id="h138623-p15" class="permalinkable">They need to be the team coming through in the clutch with the game-winning play.</p>

<p id="h138623-p16" class="permalinkable">They’ve certainly shown they have a flair for the dramatic, recovering onside kicks the last two weeks and scoring a pair of late touchdowns against Show Low.</p>

<p id="h138623-p17" class="permalinkable">But they have to switch roles with the Cougars and Lobos and be the team holding the lead in the closing minutes instead of the team needing a Hail Mary touchdown to stun an opponent.</p>

<p id="h138623-p18" class="permalinkable">It’s all about execution and believing in yourself.</p>

<p id="h138623-p19" class="permalinkable">These Longhorns clearly believe in themselves as the last three games have shown.</p>

<p id="h138623-p20" class="permalinkable">If they can find a way to cut down on the 10 penalties for 91 1/2 yards that sabotaged their otherwise strong effort against the Lobos, they should be able to beat a Winslow team that is No. 6 in the power rankings, but has yet to beat a quality opponent.</p>

<p id="h138623-p21" class="permalinkable">No. 1 Snowflake routed the Bulldogs 48-0 two weeks ago before Payson nearly beat the Lobos last week.</p>

<p id="h138623-p22" class="permalinkable">Wins over Winslow, Blue Ridge then Holbrook will guarantee the Longhorns will be the scariest Halloween outfit around.</p>
	</div>
    
	<div id="tout-player-wrapper" style="width:465px;margin:2px auto 0;float:right;display: block;"><div class="tout-sdk tout-mid-article"></div></div>
  </div>
</div>
<!-- /Google surveys div -->

<!-- Google surveys post story script -->
<script type="text/javascript"> try { _402_Show(); } catch(e) {}
</script>
<!-- /Google surveys script -->

<script type="text/javascript" charset="utf-8">
  if ($('#story-body-content>p').length >= 5) {
    inlines = $('.inline');
    if (inlines.length == 0) {
      inline_ad = $('#inline-story-ad');
      inline_ad.remove();
      $('#story-body-content>p:eq(1)').after(inline_ad);
    }
  }
</script>
  <!-- P_320x50_AfterStory -->
<div id='div-gpt-ad-1427753282940-0' style='width:320px; height:50px;clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1427753282940-0');
</script>
</div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/sep/30/cougars-stiff-test/">Cougars a stiff test</a></li>
      
      <li><a href="/news/2015/oct/20/lobos-feast-injury-plagued-longhorns-49-7/">Lobos feast on injury-plagued Longhorns 49-7</a></li>
      
      <li><a href="/news/2014/oct/24/playoffs-air-gridders/">Playoffs in air for gridders</a></li>
      
      <li><a href="/news/2001/oct/29/understanding_the_power/">Understanding the power point system</a></li>
      
      <li><a href="/news/2013/aug/17/trio-tough-guys-await-longhorns/">Trio of tough guys await Longhorns</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Requires free <a href="/accounts/register/">registration</a></span></h3>
	  <p>
	    Posting comments requires a <a href="/accounts/register/">free account</a> 
	    and <a href="/help/account_verification/">verification</a>.
	  </p>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='q7MKqSv9Obcc7sBJ2CLhhDJwBeTRzAG4' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2016/oct/14/its-all-line-now/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='q7MKqSv9Obcc7sBJ2CLhhDJwBeTRzAG4' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='q7MKqSv9Obcc7sBJ2CLhhDJwBeTRzAG4' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='q7MKqSv9Obcc7sBJ2CLhhDJwBeTRzAG4' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  

<div class="tout-sdk tout-below-article"></div>




            

          </div>
        

        
          <div class="sidebar">
            
             
				<div class="ad block container">
<!-- P_300x125_Dealz -->
<div id='div-gpt-ad-1365719696839-2' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-2');
</script>
</div>
  <p>Advertisement</p>
</div>
			 
			  <div class="ad block container">
<!-- P_300x250_1 -->
<div id='div-gpt-ad-1365719696839-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-3');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
<!-- P_300x250_2 -->
<div id='div-gpt-ad-1365719696839-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-4');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
<!-- P_300x250_3 -->
<div id='div-gpt-ad-1365719696839-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-5');
</script>
</div>
  <p>Advertisement</p>
</div>          
			  <div class="ad block container">

<!-- P_300x125_2 -->
<div id='div-gpt-ad-1365719696839-1' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-1');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container" style="border: 3px solid #079863;">
<script type="text/javascript">
  mp_search_widget = {
    'header_url': 'http://payson.media.clients.ellingtoncms.com/static/worldwest/weeklies/paysonroundup.com/images/marketplace12.gif',
    'marketplace_url': 'http://paysonmarketplace.com/marketplace/'
  }
</script>
<script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/marketplace_default/javascript/search_widget.js"></script>
<script type="text/javascript" src="http://paysonmarketplace.com/marketplace/api/v0/random_business_json/?business-type=homepage-sponsor&callback=randomBusiness"></script>
</div>
              <div class="ad block container">
<!-- P_300x250_4 -->
<div id='div-gpt-ad-1365719696839-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-6');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
	<!-- P_300x250_5 -->
	<div id='div-gpt-ad-1407513574634-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407513574634-0'); });
	</script>
	</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
	<!-- P_300x250_6 -->
	<div id='div-gpt-ad-1421863650727-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421863650727-0'); });
	</script>
	</div>
  <p>Advertisement</p>
</div>
			  
					<div class="ad secondary-ad" id="secondaryAd">
		<div class="tout-sdk tout-right-rail-embed"></div>
</div>
			
			
			
		
			
			    
			    <div class="module module_photos">
			      <h2><a href="/photos/">Latest Photos</a></h2>
			      <ul>
			        
			          <li><a href="/photos/2016/oct/14/62125/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/10/13/Craigin_Rescue_0842_adj_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="A newly installed helipad at the C.C. Cragin ..."></a></li>
			        
			          <li><a href="/photos/2016/oct/14/62126/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/10/13/Craigin_Rescue_0844_r90x80.JPG?c60783325d82566b2a03dc6249be52b333ffd8db" alt=""></a></li>
			        
			          <li><a href="/photos/2016/oct/14/62127/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/10/13/fulton_fire_controlled_burn_LR800_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt=""></a></li>
			        
			          <li><a href="/photos/2016/oct/14/62128/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/10/13/domestic_violence_march_by_keith_LR800_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt=""></a></li>
			        
			          <li><a href="/photos/2016/oct/14/62129/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/10/13/fall_festival_7K9A9070-dj_r90x80.JPG?c60783325d82566b2a03dc6249be52b333ffd8db" alt=""></a></li>
			        
			          <li><a href="/photos/2016/oct/14/62130/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/10/13/fall_festival_7K9A9018-dj_r90x80.JPG?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Fall Festival festivities at the Oxbow Saloon October ..."></a></li>
			        
			          <li><a href="/photos/2016/oct/14/62131/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/10/13/fall_festival_7K9A9028-dj_r90x80.JPG?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Bobbing for apples at the Oxbow Fall Festival ..."></a></li>
			        
			          <li><a href="/photos/2016/oct/14/62132/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/10/13/Allen-Bagley_crop_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Sylvia Allen and Nikki Bagley vie for Arizona ..."></a></li>
			        
			          <li><a href="/photos/2016/oct/14/62133/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/10/13/School_Board_Candidates_4up_crop_copy_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Top left, clockwise: Jolynn Schinstock (School board candidate), ..."></a></li>
			        
			      </ul>
			      <p class="footer more"><a href="/photos//">More photos</a></p>
			    </div>
			    
		
		
			
            

            
			
              

              
              

             
            
          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
	
	
	
	<div style="text-align: center;">
	<!-- P_728x90_footer -->
	<div id='div-gpt-ad-1365719696839-15' style='width:728px; height:90px; margin-left:auto;margin-right:auto;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1365719696839-15');
	</script>
	</div>
<p>Advertisement</p></div>
	
    
	<div class="wrapper">
      
        

        <dl>
	      <dt>Payson Roundup</dt>
	      <dd>
	        <a href="/news/today/">News archives</a> / 
	        <a href="/about/">About</a> / 
	    	<a href="http://www.paysondigital.com" target="_blank">Advertising</a> / 
	        <a href="/about/contact/#feedback">Feedback</a> / 
	        <a href="/about/contact/">Contact</a> / 
	        <a href="/about/use_policy">Terms of use policy</a> / 
	        <a href="/staff/">Staff</a>
	      </dd>

	      <dt>Submit</dt>
	      <dd>
	        <a href="/submit/news/">Story idea</a> / 
	        <a href="/submit/photo/">Photo</a> / 
	        <a href="/submit/engagement/">Engagement</a> /
	        <a href="/submit/wedding/">Wedding</a> / 
	        <a href="/submit/anniversary/">Anniversary</a> / 
	        <a href="https://payson.obituariesandcelebrations.com/" target="_blank">Obituary</a> / 
	        <a href="/submit/birth/">Birth</a> / 
	        <a href="/submit/letter/">Letter to the Editor</a> / 
	        <a href="/submit/pressrelease/">Press release</a>
	      </dd>
	    </dl>
       <p><small>Contents of this site are &copy; Copyright 2016 The Payson Roundup. All rights reserved. See our <a href="/about/use_policy/#rss">terms of use for RSS feeds.</a></small></p>
      
    </div>
  </div>
  

</div>
<script type="text/javascript">
var _sf_async_config={uid:27638,domain:"paysonroundup.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>


<script>
    window.TOUT = {propertyUid: "b64ffa"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>

</body>
</html>