
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Tell candidates you support public schools | Payson Roundup - Payson, AZ</title>
  
  
  
  <meta name="description" content="A heartening three-quarters of Arizona voters say our public schools need more support.
We hope every candidate for the Legislature pays close attention to the results of the poll, conducted by The Arizona Republic and the Morrison Institute at Arizona State University.">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Tell candidates you support public schools"/>
  <meta property="og:site_name" content="Payson Roundup"/>
  <meta property="og:url" content="http://www.paysonroundup.com/news/2016/sep/13/tell-candidates-you-support-public-schools/" /> 
  <meta property="og:description" content="A heartening three-quarters of Arizona voters say our public schools need more support.
We hope every candidate for the Legislature pays close attention to the results of the poll, conducted by The Arizona Republic and the Morrison Institute at Arizona State University." />
  <meta property="og:image" content="" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@PaysonRoundup">
  <meta name="twitter:creator" content="@PaysonRoundup">
  <meta name="twitter:title" content="Tell candidates you support public schools">
  <meta name="twitter:description" content="A heartening three-quarters of Arizona voters say our public schools need more support.
We hope every candidate for the Legislature pays close attention to the results of the poll, conducted by The Arizona Republic and the Morrison Institute at Arizona State University.">
  <meta name="twitter:image" content="">
  <meta property="tout:article:id" content="75580">


  <link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  
<link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/worldwest/paysonroundup/css/payson_defaults.css" type="text/css" media="screen, print">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://payson.media.clients.ellingtoncms.com/static/';
  </script>
  
  
    <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.paysonroundup.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>
  
   
<style>
     #tout-player-wrapper { display: none; }
</style>
<script type="text/javascript" charset="utf-8">

   $( document ).ready(function() {
     //.story_body is the class that wraps the content of the story
      //This might be different if you were trying to do it in say a blog detail   
     //If the story is longer than 5 paragraphs
      if ($('.entry-content>p').length >= 5) {
        tout_midplayer = $('#tout-player-wrapper');
        //Remove the mobile ad div from the dom 
        tout_midplayer.remove();
        //Place it 3 paragraphs into a story
        $('.entry-content>p:eq(3)').after(tout_midplayer);
        //Show the ad
        tout_midplayer.show();  
      }
    }); 
    </script>
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '137540';
  Ellington.REVISIONS = [];
</script>



  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/115/75580/">

  
  <meta name="viewport" content="width=1020">
  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381152-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>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</script>

<meta name="google-site-verification" content="uC_w1IUpsKL3TsMjd_zDvlKIm2W3_G2AwCkNI86NRiY" />
</head>

<body class="news story_detail revision" id="story_75580">

<!-- Google Survey code -->
  <script type="text/javascript">
  (function() {
    var ARTICLE_URL = '';
    var CONTENT_ID = 'everything';  // A unique ID will allow the survey to display once per article.
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=78451145'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>

<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news"><a href="/">Home</a></li>
			<li class="news"><a href="http://www.paysonmarketplace.com" target="_blank">Business Directory</a></li>
			<li class="news"><a href="/news/health/">Your Health</a></li>
			<li class="news"><a href="/classifieds/">Classifieds</a></li>
			<li class="news"><a href="http://www.legacy.com/obituaries/paysonroundup/" target="_blank">Obituaries</a></li>
			<li class="news"><a href="/eEdition/">eEdition</a></li>
			<li class="news"><a href="http://www.publicnoticeads.com/AZ/" target="_blank">Public Notices</a></li>
			<li class="news"><a href="http://www.paysondigital.com" target="_blank">Advertising</a></li>
			<li class="news"><a href="/subscribe/print/">Subscriptions</a></li>
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2016/sep/13/tell-candidates-you-support-public-schools/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
		
		 
		     
		<div class="base_weather_forecast">
		    <div class="current_conditions">
			      <a href="/weather/"><img src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/cloudy.gif" alt="" border="0"></a>
			      <ul>
			        <li class="temp">63<span class="deg">&deg;</span></li>
			        <li class="text">Partly Cloudy</li>
			        <!-- ><li class="dew"><strong>Dew point:</strong> 50.0</li>
			        <li class="wind"><strong>Wind</strong> from N 0 mph</li>
			        <li class="visibility"><strong>Visibility:</strong> 10</li>
			        <li class="humidity"><strong>Humidity:</strong> 64%</li> -->
			      </ul>
			</div>
		</div>
		
      
<p id="todays-date">Tuesday September 13, 2016</p>
        <div class="branding">
          <h1><a href="/">Payson Roundup | Payson, AZ</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
		
		    <div id="top_header_ad">
	<!-- P_187x80 -->
	<div id='div-gpt-ad-1406649602090-0' style='width:187px; height:80px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406649602090-0'); });
	</script>
	</div>
</div>
		
		
        
		
      
    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        
        <li><a href="/news/">News</a>
          <ul>
 			 <li><a href="/news/today/">Today's news</a></li>
	         <li><a href="/news/local/">Local</a></li>
			 <li><a href="/news/business/">Business</a></li>
			<li><a href="/news/entertainment/">Arts & Entertainment</a></li>
			 <li><a href="/news/education/">Education</a></li>
	         <li><a href="/births/">Births</a></li>
			<li><a href="/couples/">Couples</a></li>
			<li><a href="http://www.legacy.com/obituaries/paysonroundup/">Obituaries</a></li>
	         <li><a href="/news/paysontownhall/">Payson Town Hall</a></li>
	         <li><a href="/news/starvalley/">Star Valley</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a></li>
		
		<li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/letters/">Letters to the editor</a></li>
	          <li><a href="/submit/letter/">Submit your letter</a></li>
	         <li><a href="/news/guestcomment/">Guest Comment</a></li>
	         <li><a href="/news/ourview/">Our View</a></li>
          </ul>
        </li>
		
		<li><a href="/submit/">Submit</a>
          <ul>
            <li><a href="/submit/news/">Story idea</a></li>
	        <li><a href="/submit/photo/">Photo</a></li>
	        <li><a href="/submit/engagement/">Engagement</a></li>
	        <li><a href="/submit/wedding/">Wedding</a></li>
	        <li><a href="/submit/anniversary/">Anniversary</a></li>
	        <li><a href="https://payson.obituariesandcelebrations.com/" target="_blank">Obituaries</a></li>
	        <li><a href="/submit/birth/">Birth</a></li>
	        <li><a href="/submit/letter/">Letter to the Editor</a></li>
	        <li><a href="/submit/pressrelease/">Press release</a></li>
          </ul>
        </li>
		<li><a href="/forums/">Roundup Blog</a></li>
		<li><a href="/socialmedia/">Social Media</a></li>
		
		<li><a href="/tourism/">Tourism</a></li>
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <!-- ><li><a href="/events/bestbets/">Best bets</a></li>
            <li><a href="/events/national/">National acts</a></li>
            <li><a href="/social/upcoming/">Recommendations</a></li> -->
			<li><a href="/TownofPaysonEventsCalendar/">Town of Payson Event Calendar</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
			<li><a href="/news/almanac/">Almanac</a></li>
          </ul>
        </li>
        
        <li><a href="http://videos.payson.com/payson">Photos/Videos</a>
          <ul>
			<li><a href="http://payson.mycapture.com/mycapture/index.asp" target="_blank">Buy photos</a></li>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/photos/galleries/">Galleries</a></li>
            <li><a href="http://videos.payson.com/payson">Videos</a></li>
			<li><a href="/videos/">Archive Videos</a></li>
            <li><a href="/audioclips/">Audio</a></li>
            <li><a href="/documents/">Documents</a></li>
          </ul>
        </li>	
		<li><a href="/news/outdoors">Outdoors</a></li>
      <!-- >  <li><a href="/chats/">Chats</a></li>
        <li><a href="#">Society</a>
          <ul>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Couples</a></li>
            <li><a href="/obits/">Obituaries</a></li>
          </ul>
        </li>
        <li><a href="/podcasts/">Podcasts</a></li>
        <li><a href="/weblogs/">Weblogs</a>
          <ul>
            <li><a href="/weblogs/">Latest</a></li>
            <li><a href="/weblogs/list/">Blogs</a></li>
            <li><a href="/weblogs/groups/">Groups</a></li>
          </ul>
        </li> -->
        
       <!-- > <li><a href="#">More</a>
          <ul>
            <li><a href="/ratings/votes/top/">Most voted</a></li>
            <li><a href="/categories/">Categories</a></li>
            <li><a href="/debates/">Debates</a>
            <li><a href="/restaurants/">Restaurants</a></li>
            <li><a href="/movies/listings/">Movies</a></li>
            <li><a href="/maps/">Maps</a></li>
            <li><a href="/stories/">Multimedia stories</a></li>
          </ul>
        </li> -->
		
        <li><form action="/search/" method="get" class="search_form" autocomplete="off">
          <p class="query"><input type="text" name="q" value="Search" onblur="if (this.value == '') {this.value = 'Search';}"
			 onfocus="if (this.value == 'Search') {this.value = '';}"></p>
        </form></li>
      	
      </ul>
      
    </div>
  </div>
  

  

  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

 
  <div id="body">
	
	
	
		<!-- /18548387/P_CORNERPEEL_INSIDE -->
<div id='div-gpt-ad-1464795391867-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1464795391867-0');
</script>
</div>
	
    <div class="wrapper">
		
		    <div id="banner">
		        <div class="banner-ad"> <small>ADVERTISEMENT</small><br /><!-- P_728x90_NOHOME --><div id='div-gpt-ad-1365719696839-17' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'><script type='text/javascript'>googletag.display('div-gpt-ad-1365719696839-17');</script></div></div>
		    </div>
		 
		
      
        
        
        

        
          <div class="content_title">
            
  
  

  <div id="target-story_headline_template">
  
    <h2 class="header">Tell Candidates You Support Public Schools</h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

            
  
	<div class="tout-sdk tout-top-article"></div>
  

  <div class="content_info">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2016/sep/13/tell-candidates-you-support-public-schools/">
          
            As of Monday, September 12, 2016
          
        </a>
      </p>
    
  </div>

 






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2016/sep/13/tell-candidates-you-support-public-schools/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=115&amp;oid=75580">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/115/75580/acc249dea6/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.paysonroundup.com/news/2016/sep/13/tell-candidates-you-support-public-schools/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.paysonroundup.com/news/2016/sep/13/tell-candidates-you-support-public-schools/">Twitter</a>
          </small>
        </li>
      
    
  </ul>


 <div id="story-body-content">
    
      
          <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
  <div class="spot">
	<!-- P_300x250_INLINE -->
	<div id='div-gpt-ad-1381335095302-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1381335095302-0'); });
	</script>
	</div>
  </div>
</div>
      
    
 <!-- Google surveys div -->
   <div class="p402_premium"> 
	<div class="entry-content">
	<p id="h137540-p1" class="permalinkable">A heartening three-quarters of Arizona voters say our public schools need more support.</p>

<p id="h137540-p2" class="permalinkable">We hope every candidate for the Legislature pays close attention to the results of the poll, conducted by The Arizona Republic and the Morrison Institute at Arizona State University.</p>

<p id="h137540-p3" class="permalinkable">The poll demonstrates that lawmakers can’t fool the voters any longer.</p>

<p id="h137540-p4" class="permalinkable">Arizona ranks 48th in per-student spending nationally, lagging nearly 50 percent behind the national average. Arizona cemented its bottom-place status during the recession, when the Legislature made the deepest cuts in the nation in state support for universities and K-12 schools.</p>

<p id="h137540-p5" class="permalinkable">The Morrison Institute poll found that 74 percent of registered voters think the state spends “too little” on K-12 education, while 14 percent said the amount spent is about right and 8 percent said they “don’t know.” The poll had a margin of error of about 3 percent.</p>

<p id="h137540-p6" class="permalinkable">The poll clearly demonstrates that voters know that Proposition 123, which boosted per-student spending by about 8 percent to settle a lawsuit represents a Band-Aid, not a cure for what ails our schools. Voters approved that proposition, which settled a lingering lawsuit. Lawmakers for years refused to abide by a previous, voter-approved measure requiring the state to at least keep up with inflation when it comes to school funding. Proposition 123 gave the schools $3.5 billion over the next decade. But that represents only about two-thirds of what the state owed. Worse yet, more than half of the money will come from the State Land Trust, which is already reserved for schools. </p>

<p id="h137540-p7" class="permalinkable">But the poll shows voters understand Proposition 123 represented merely a down payment on the debt owed to our children.</p>

<p id="h137540-p8" class="permalinkable">The poll showed broad support for schools, regardless of party.</p>

<p id="h137540-p9" class="permalinkable">For instance, consider the following percentages of voters who said the state should spend more on K-12 schools:</p>

<p id="h137540-p10" class="permalinkable">-- 88 percent of Democrats</p>

<p id="h137540-p11" class="permalinkable">-- 63 percent of Republicans</p>

<p id="h137540-p12" class="permalinkable">-- 74 percent of Independents</p>

<p id="h137540-p13" class="permalinkable">-- 76 percent of those with a college degree</p>

<p id="h137540-p14" class="permalinkable">-- 72 percent of those with a high school degree or less</p>

<p id="h137540-p15" class="permalinkable">-- 82 percent of Hispanics</p>

<p id="h137540-p16" class="permalinkable">--73 percent of whites</p>

<p id="h137540-p17" class="permalinkable">-- 70 percent of those older than 51</p>

<p id="h137540-p18" class="permalinkable">-- 83 percent of those aged 36-50</p>

<p id="h137540-p19" class="permalinkable">-- 77 percent of those aged 18-35</p>

<p id="h137540-p20" class="permalinkable">So now it’s time to insist state lawmakers make education their top priority.</p>

<p id="h137540-p21" class="permalinkable">That means voters must bring up the issue in every public forum at which candidates appear between now and the general election.</p>

<p id="h137540-p22" class="permalinkable">In Rim Country, our incumbent lawmakers voted for both the deep cuts in education funding during the recession and for Proposition 123. Rep. Brenda Barton (R-Payson), Rep. Bob Thorpe (R-Flagstaff) and Sen. Sylvia Allen (R-Snowflake) are principled conservatives, who made getting through the recession by cutting spending their top priority. The state has certainly regained its financial footing, partly as a result of those tough decisions. But their priorities also produced the deep cuts in education spending voters now criticize.</p>

<p id="h137540-p23" class="permalinkable">But we’re through the recession now. Although the state must still strive to minimize tax increases, lawmakers must also help schools make up for the losses schools suffered during the recession. As a result of the cuts, schools face a mounting shortage of teachers, high dropout rates and faltering test scores.</p>

<p id="h137540-p24" class="permalinkable">The incumbents representing Rim Country face strong challengers in the upcoming November election. Former Jerome mayor and community college instructor Nikki Bagley and former superintendent of schools Art Martinez say education is their top priority.</p>

<p id="h137540-p25" class="permalinkable">So we hope voters will make sure all the candidates promise to support our schools and our children. </p>

<p id="h137540-p26" class="permalinkable">Every time you get the chance, tell the candidates you won’t support any candidate who refuses to fix the problem. Tell them you won’t vote for any candidate who thinks it’s acceptable for Arizona to be 48th or 50th in per-student spending.</p>

<p id="h137540-p27" class="permalinkable">And then vote accordingly.</p>

<p id="h137540-p28" class="permalinkable">It’s not what the polls say that matter: It’s what voters do at the polls.</p>
	</div>
    
	<div id="tout-player-wrapper" style="width:465px;margin:2px auto 0;float:right;display: block;"><div class="tout-sdk tout-mid-article"></div></div>
  </div>
</div>
<!-- /Google surveys div -->

<!-- Google surveys post story script -->
<script type="text/javascript"> try { _402_Show(); } catch(e) {}
</script>
<!-- /Google surveys script -->

<script type="text/javascript" charset="utf-8">
  if ($('#story-body-content>p').length >= 5) {
    inlines = $('.inline');
    if (inlines.length == 0) {
      inline_ad = $('#inline-story-ad');
      inline_ad.remove();
      $('#story-body-content>p:eq(1)').after(inline_ad);
    }
  }
</script>
  <!-- P_320x50_AfterStory -->
<div id='div-gpt-ad-1427753282940-0' style='width:320px; height:50px;clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1427753282940-0');
</script>
</div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/apr/26/raises-teachers/">Raises for teachers</a></li>
      
      <li><a href="/news/2016/may/20/interpreting-prop-123-win/">Interpreting Prop. 123 win</a></li>
      
      <li><a href="/news/2016/apr/05/governor-makes-case-prop-123/">Governor makes case for Prop. 123</a></li>
      
      <li><a href="/news/2016/apr/12/payson-mayor-urges-residents-vote-yes-prop-123/">Payson mayor urges residents to vote Yes on Prop. 123</a></li>
      
      <li><a href="/news/2016/apr/05/gov-ducey-plugs-proposition-payson/">Gov. Ducey plugs proposition in Payson</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Requires free <a href="/accounts/register/">registration</a></span></h3>
	  <p>
	    Posting comments requires a <a href="/accounts/register/">free account</a> 
	    and <a href="/help/account_verification/">verification</a>.
	  </p>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='rUGvjH8b3bqYYdvFt1qXCqDeeDUWUknr' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2016/sep/13/tell-candidates-you-support-public-schools/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='rUGvjH8b3bqYYdvFt1qXCqDeeDUWUknr' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='rUGvjH8b3bqYYdvFt1qXCqDeeDUWUknr' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='rUGvjH8b3bqYYdvFt1qXCqDeeDUWUknr' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  

<div class="tout-sdk tout-below-article"></div>




            

          </div>
        

        
          <div class="sidebar">
            
             
				<div class="ad block container">
<!-- P_300x125_Dealz -->
<div id='div-gpt-ad-1365719696839-2' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-2');
</script>
</div>
  <p>Advertisement</p>
</div>
			 
			  <div class="ad block container">
<!-- P_300x250_1 -->
<div id='div-gpt-ad-1365719696839-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-3');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
<!-- P_300x250_2 -->
<div id='div-gpt-ad-1365719696839-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-4');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
<!-- P_300x250_3 -->
<div id='div-gpt-ad-1365719696839-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-5');
</script>
</div>
  <p>Advertisement</p>
</div>          
			  <div class="ad block container">

<!-- P_300x125_2 -->
<div id='div-gpt-ad-1365719696839-1' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-1');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container" style="border: 3px solid #079863;">
<script type="text/javascript">
  mp_search_widget = {
    'header_url': 'http://payson.media.clients.ellingtoncms.com/static/worldwest/weeklies/paysonroundup.com/images/marketplace12.gif',
    'marketplace_url': 'http://paysonmarketplace.com/marketplace/'
  }
</script>
<script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/marketplace_default/javascript/search_widget.js"></script>
<script type="text/javascript" src="http://paysonmarketplace.com/marketplace/api/v0/random_business_json/?business-type=homepage-sponsor&callback=randomBusiness"></script>
</div>
              <div class="ad block container">
<!-- P_300x250_4 -->
<div id='div-gpt-ad-1365719696839-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-6');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
	<!-- P_300x250_5 -->
	<div id='div-gpt-ad-1407513574634-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407513574634-0'); });
	</script>
	</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
	<!-- P_300x250_6 -->
	<div id='div-gpt-ad-1421863650727-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421863650727-0'); });
	</script>
	</div>
  <p>Advertisement</p>
</div>
			  
					<div class="ad secondary-ad" id="secondaryAd">
		<div class="tout-sdk tout-right-rail-embed"></div>
</div>
			
			
			
		
			
			    
			    <div class="module module_photos">
			      <h2><a href="/photos/">Latest Photos</a></h2>
			      <ul>
			        
			          <li><a href="/photos/2016/sep/13/61880/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/09/12/Az_Merit_Algebra_Pia_LR800_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt=""></a></li>
			        
			          <li><a href="/photos/2016/sep/13/61881/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/09/12/eagle_2_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Photographer Dj Craig captured a striking photo of ..."></a></li>
			        
			          <li><a href="/photos/2016/sep/13/61882/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/09/12/pair_of_eagles_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Photographer DJ Craig recorded the arrival this year ..."></a></li>
			        
			          <li><a href="/photos/2016/sep/13/61883/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/09/12/eagle_by_dj_craig_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Photographer DJ Craig caught this eagle in action ..."></a></li>
			        
			          <li><a href="/photos/2016/sep/13/61885/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/09/12/rim_sunset_by_dj_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Sunset over Green Valley Park"></a></li>
			        
			          <li><a href="/photos/2016/sep/13/61895/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/09/12/5_Guys_AB_LR800_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Alexis Bechman captured the registers at Five Guys."></a></li>
			        
			          <li><a href="/photos/2016/sep/13/61896/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/09/12/five_guys_big_burger_by_keith_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Keith Morris snapped the picture of the double ..."></a></li>
			        
			          <li><a href="/photos/2016/sep/13/61897/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/09/12/five_guys_menu_by_keith_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Five Guys menu"></a></li>
			        
			          <li><a href="/photos/2016/sep/13/61902/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2016/09/12/PHS_Football_at_Coconino93_2_r90x80.JPG?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Angel Jacquez tackles Flagstaff Coconino’s Ty Furr by ..."></a></li>
			        
			      </ul>
			      <p class="footer more"><a href="/photos//">More photos</a></p>
			    </div>
			    
		
		
			
            

            
			
              

              
              

             
            
          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
	
	
	
	<div style="text-align: center;">
	<!-- P_728x90_footer -->
	<div id='div-gpt-ad-1365719696839-15' style='width:728px; height:90px; margin-left:auto;margin-right:auto;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1365719696839-15');
	</script>
	</div>
<p>Advertisement</p></div>
	
    
	<div class="wrapper">
      
        

        <dl>
	      <dt>Payson Roundup</dt>
	      <dd>
	        <a href="/news/today/">News archives</a> / 
	        <a href="/about/">About</a> / 
	    	<a href="http://www.paysondigital.com" target="_blank">Advertising</a> / 
	        <a href="/about/contact/#feedback">Feedback</a> / 
	        <a href="/about/contact/">Contact</a> / 
	        <a href="/about/use_policy">Terms of use policy</a> / 
	        <a href="/staff/">Staff</a>
	      </dd>

	      <dt>Submit</dt>
	      <dd>
	        <a href="/submit/news/">Story idea</a> / 
	        <a href="/submit/photo/">Photo</a> / 
	        <a href="/submit/engagement/">Engagement</a> /
	        <a href="/submit/wedding/">Wedding</a> / 
	        <a href="/submit/anniversary/">Anniversary</a> / 
	        <a href="https://payson.obituariesandcelebrations.com/" target="_blank">Obituary</a> / 
	        <a href="/submit/birth/">Birth</a> / 
	        <a href="/submit/letter/">Letter to the Editor</a> / 
	        <a href="/submit/pressrelease/">Press release</a>
	      </dd>
	    </dl>
       <p><small>Contents of this site are &copy; Copyright 2016 The Payson Roundup. All rights reserved. See our <a href="/about/use_policy/#rss">terms of use for RSS feeds.</a></small></p>
      
    </div>
  </div>
  

</div>
<script type="text/javascript">
var _sf_async_config={uid:27638,domain:"paysonroundup.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>


<script>
    window.TOUT = {propertyUid: "b64ffa"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>

</body>
</html>