
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
  <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Such a generous community | Payson Roundup - Payson, AZ</title>
  
  
  
  <meta name="description" content="Editor:

Thank you to the many Payson area neighbors who opened their hearts and wallets in order to make the holiday season a bit more special for many of our Payson Elementary School students.">
  <meta property="og:type" content="article">
  <meta property="og:title" content="Such a generous community"/>
  <meta property="og:site_name" content="Payson Roundup"/>
  <meta property="og:url" content="http://www.paysonroundup.com/news/2017/jan/27/such-generous-community/" /> 
  <meta property="og:description" content="Editor:

Thank you to the many Payson area neighbors who opened their hearts and wallets in order to make the holiday season a bit more special for many of our Payson Elementary School students." />
  <meta property="og:image" content="" />
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@PaysonRoundup">
  <meta name="twitter:creator" content="@PaysonRoundup">
  <meta name="twitter:title" content="Such a generous community">
  <meta name="twitter:description" content="Editor:

Thank you to the many Payson area neighbors who opened their hearts and wallets in order to make the holiday season a bit more special for many of our Payson Elementary School students.">
  <meta name="twitter:image" content="">
  <meta property="tout:article:id" content="76789">


  <link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
  <link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  
  <!--[if IE 6]><link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  
<link rel="stylesheet" href="http://payson.media.clients.ellingtoncms.com/static/worldwest/paysonroundup/css/payson_defaults.css" type="text/css" media="screen, print">


  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://payson.media.clients.ellingtoncms.com/static/';
  </script>
  
  
    <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }
        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.paysonroundup.com") {
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>
  
   
<style>
     #tout-player-wrapper { display: none; }
</style>
<script type="text/javascript" charset="utf-8">

   $( document ).ready(function() {
     //.story_body is the class that wraps the content of the story
      //This might be different if you were trying to do it in say a blog detail   
     //If the story is longer than 5 paragraphs
      if ($('.entry-content>p').length >= 5) {
        tout_midplayer = $('#tout-player-wrapper');
        //Remove the mobile ad div from the dom 
        tout_midplayer.remove();
        //Place it 3 paragraphs into a story
        $('.entry-content>p:eq(3)').after(tout_midplayer);
        //Show the ad
        tout_midplayer.show();  
      }
    }); 
    </script>
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '141842';
  Ellington.REVISIONS = [];
</script>



  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/115/76789/">

  
  <meta name="viewport" content="width=1020">
  

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-381152-7', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>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</script>

<meta name="google-site-verification" content="uC_w1IUpsKL3TsMjd_zDvlKIm2W3_G2AwCkNI86NRiY" />
</head>

<body class="news story_detail revision" id="story_76789">

<!-- Google Survey code -->
  <script type="text/javascript">
  (function() {
    var ARTICLE_URL = '';
    var CONTENT_ID = 'everything';  // A unique ID will allow the survey to display once per article.
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=78451145'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>

<div id="page">

  
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul>
            <li class="news"><a href="/">Home</a></li>
			<li class="news"><a href="http://www.paysonmarketplace.com" target="_blank">Business Directory</a></li>
			<li class="news"><a href="/news/health/">Your Health</a></li>
			<li class="news"><a href="/classifieds/">Classifieds</a></li>
			<li class="news"><a href="http://www.legacy.com/obituaries/paysonroundup/" target="_blank">Obituaries</a></li>
			<li class="news"><a href="/eEdition/">eEdition</a></li>
			<li class="news"><a href="http://www.publicnoticeads.com/AZ/" target="_blank">Public Notices</a></li>
			<li class="news"><a href="http://www.paysondigital.com" target="_blank">Advertising</a></li>
			<li class="news"><a href="/subscribe/print/">Subscriptions</a></li>
          </ul>
        
        
          <ul class="user">
            
              <li><a href="/accounts/login/?next=/news/2017/jan/27/such-generous-community/">Sign in</a></li>
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
		
		 
		     
		<div class="base_weather_forecast">
		    <div class="current_conditions">
			      <a href="/weather/"><img src="http://payson.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/images/weather/small/sunny.gif" alt="" border="0"></a>
			      <ul>
			        <li class="temp">32<span class="deg">&deg;</span></li>
			        <li class="text">Fair</li>
			        <!-- ><li class="dew"><strong>Dew point:</strong> 1.0</li>
			        <li class="wind"><strong>Wind</strong> from NE 18 mph</li>
			        <li class="visibility"><strong>Visibility:</strong> 10</li>
			        <li class="humidity"><strong>Humidity:</strong> 27%</li> -->
			      </ul>
			</div>
		</div>
		
      
<p id="todays-date">Friday January 27, 2017</p>
        <div class="branding">
          <h1><a href="/">Payson Roundup | Payson, AZ</a></h1>
          <p><a href="#body">Jump to content</a></p>
        </div>
		
		    <div id="top_header_ad">
	<!-- P_187x80 -->
	<div id='div-gpt-ad-1406649602090-0' style='width:187px; height:80px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1406649602090-0'); });
	</script>
	</div>
</div>
		
		
        
		
      
    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
      
      <ul>
        
        <li><a href="/news/">News</a>
          <ul>
 			 <li><a href="/news/today/">Today's news</a></li>
	         <li><a href="/news/local/">Local</a></li>
			 <li><a href="/news/business/">Business</a></li>
			<li><a href="/news/entertainment/">Arts & Entertainment</a></li>
			 <li><a href="/news/education/">Education</a></li>
	         <li><a href="/births/">Births</a></li>
			<li><a href="/couples/">Couples</a></li>
			<li><a href="http://www.legacy.com/obituaries/paysonroundup/">Obituaries</a></li>
	         <li><a href="/news/paysontownhall/">Payson Town Hall</a></li>
	         <li><a href="/news/starvalley/">Star Valley</a></li>
          </ul>
        </li>
		<li><a href="/news/sports/">Sports</a></li>
		
		<li><a href="/news/opinion/">Opinion</a>
          <ul>
            <li><a href="/news/opinion/letters/">Letters to the editor</a></li>
	          <li><a href="/submit/letter/">Submit your letter</a></li>
	         <li><a href="/news/guestcomment/">Guest Comment</a></li>
	         <li><a href="/news/ourview/">Our View</a></li>
          </ul>
        </li>
		
		<li><a href="/submit/">Submit</a>
          <ul>
            <li><a href="/submit/news/">Story idea</a></li>
	        <li><a href="/submit/photo/">Photo</a></li>
	        <li><a href="/submit/engagement/">Engagement</a></li>
	        <li><a href="/submit/wedding/">Wedding</a></li>
	        <li><a href="/submit/anniversary/">Anniversary</a></li>
	        <li><a href="https://payson.obituariesandcelebrations.com/" target="_blank">Obituaries</a></li>
	        <li><a href="/submit/birth/">Birth</a></li>
	        <li><a href="/submit/letter/">Letter to the Editor</a></li>
	        <li><a href="/submit/pressrelease/">Press release</a></li>
          </ul>
        </li>
		<li><a href="/forums/">Roundup Blog</a></li>
		<li><a href="/socialmedia/">Social Media</a></li>
		
		<li><a href="/tourism/">Tourism</a></li>
        <li><a href="/events/">Events</a>
          <ul>
            <li><a href="/events/">Today's events</a></li>
            <!-- ><li><a href="/events/bestbets/">Best bets</a></li>
            <li><a href="/events/national/">National acts</a></li>
            <li><a href="/social/upcoming/">Recommendations</a></li> -->
			<li><a href="/TownofPaysonEventsCalendar/">Town of Payson Event Calendar</a></li>
            <li><a href="/events/submit/">Submit an event</a></li>
			<li><a href="/news/almanac/">Almanac</a></li>
          </ul>
        </li>
        
        <li><a href="http://videos.payson.com/payson">Photos/Videos</a>
          <ul>
			<li><a href="http://payson.mycapture.com/mycapture/index.asp" target="_blank">Buy photos</a></li>
            <li><a href="/photos/">Photos</a></li>
            <li><a href="/photos/galleries/">Galleries</a></li>
            <li><a href="http://videos.payson.com/payson">Videos</a></li>
			<li><a href="/videos/">Archive Videos</a></li>
            <li><a href="/audioclips/">Audio</a></li>
            <li><a href="/documents/">Documents</a></li>
          </ul>
        </li>	
		<li><a href="/news/outdoors">Outdoors</a></li>
      <!-- >  <li><a href="/chats/">Chats</a></li>
        <li><a href="#">Society</a>
          <ul>
            <li><a href="/births/">Births</a></li>
            <li><a href="/couples/">Couples</a></li>
            <li><a href="/obits/">Obituaries</a></li>
          </ul>
        </li>
        <li><a href="/podcasts/">Podcasts</a></li>
        <li><a href="/weblogs/">Weblogs</a>
          <ul>
            <li><a href="/weblogs/">Latest</a></li>
            <li><a href="/weblogs/list/">Blogs</a></li>
            <li><a href="/weblogs/groups/">Groups</a></li>
          </ul>
        </li> -->
        
       <!-- > <li><a href="#">More</a>
          <ul>
            <li><a href="/ratings/votes/top/">Most voted</a></li>
            <li><a href="/categories/">Categories</a></li>
            <li><a href="/debates/">Debates</a>
            <li><a href="/restaurants/">Restaurants</a></li>
            <li><a href="/movies/listings/">Movies</a></li>
            <li><a href="/maps/">Maps</a></li>
            <li><a href="/stories/">Multimedia stories</a></li>
          </ul>
        </li> -->
		
        <li><form action="/search/" method="get" class="search_form" autocomplete="off">
          <p class="query"><input type="text" name="q" value="Search" onblur="if (this.value == '') {this.value = 'Search';}"
			 onfocus="if (this.value == 'Search') {this.value = '';}"></p>
        </form></li>
      	
      </ul>
      
    </div>
  </div>
  

  

  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

 
  <div id="body">
	
	
	
		<!-- /18548387/P_CORNERPEEL_INSIDE -->
<div id='div-gpt-ad-1464795391867-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1464795391867-0');
</script>
</div>
	
    <div class="wrapper">
		
		    <div id="banner">
		        <div class="banner-ad"> <small>ADVERTISEMENT</small><br /><!-- P_728x90_NOHOME --><div id='div-gpt-ad-1365719696839-17' style='width:728px; height:90px;margin-left:auto;margin-right:auto;'><script type='text/javascript'>googletag.display('div-gpt-ad-1365719696839-17');</script></div></div>
		    </div>
		 
		
      
        
        
        

        
          <div class="content_title">
            
  
  

  <div id="target-story_headline_template">
  
    <h2 class="header">Such A Generous Community</h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

            
  
	<div class="tout-sdk tout-top-article"></div>
  

  <div class="content_info">
    <p class="byline"></p>

    
      <p class="datetime">
        <a href="/news/2017/jan/27/such-generous-community/">
          
            As of Thursday, January 26, 2017
          
        </a>
      </p>
    
  </div>

 






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/jan/27/such-generous-community/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=115&amp;oid=76789">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/115/76789/267da3bdff/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.paysonroundup.com/news/2017/jan/27/such-generous-community/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.paysonroundup.com/news/2017/jan/27/such-generous-community/">Twitter</a>
          </small>
        </li>
      
    
  </ul>


 <div id="story-body-content">
    
      
          <div style="width: 300px;" id="inline-story-ad" class="story-inline-ad inline-left">
  <p><small>Advertisement</small></p>
  <div class="spot">
	<!-- P_300x250_INLINE -->
	<div id='div-gpt-ad-1381335095302-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1381335095302-0'); });
	</script>
	</div>
  </div>
</div>
      
    
 <!-- Google surveys div -->
   <div class="p402_premium"> 
	<div class="entry-content">
	<p id="h141842-p1" class="permalinkable">Editor:</p>

<p id="h141842-p2" class="permalinkable">Thank you to the many Payson area neighbors who opened their hearts and wallets in order to make the holiday season a bit more special for many of our Payson Elementary School students.</p>

<p id="h141842-p3" class="permalinkable">Smiles could be seen on the faces of grateful parents as they collected gifts of warm clothing, bags of food and an array of colorful toys provided for their children.</p>

<p id="h141842-p4" class="permalinkable">The Payson community has a long history of giving to those who are in need. Much appreciation is extended to members of the Payson Elks Lodge No. 2154, John and Kathy Tautschold, Sy Harrison Masonic Lodge No. 70 F. & A.M., Michael Hansen family, Expedition Church, Don May family and the MMA-Rim Country District & Safeway along with donations from those who wish to remain anonymous.</p>

<p id="h141842-p5" class="permalinkable">Your generosity is very much appreciated.</p>

<p id="h141842-p6" class="permalinkable">Laurie Lindell</p>

<p id="h141842-p7" class="permalinkable">Payson School District</p>
	</div>
    
	<div id="tout-player-wrapper" style="width:465px;margin:2px auto 0;float:right;display: block;"><div class="tout-sdk tout-mid-article"></div></div>
  </div>
</div>
<!-- /Google surveys div -->

<!-- Google surveys post story script -->
<script type="text/javascript"> try { _402_Show(); } catch(e) {}
</script>
<!-- /Google surveys script -->

<script type="text/javascript" charset="utf-8">
  if ($('#story-body-content>p').length >= 5) {
    inlines = $('.inline');
    if (inlines.length == 0) {
      inline_ad = $('#inline-story-ad');
      inline_ad.remove();
      $('#story-body-content>p:eq(1)').after(inline_ad);
    }
  }
</script>
  <!-- P_320x50_AfterStory -->
<div id='div-gpt-ad-1427753282940-0' style='width:320px; height:50px;clear: both;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1427753282940-0');
</script>
</div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/jan/15/secret-santas-help-kids/">Secret Santas help kids</a></li>
      
      <li><a href="/news/2011/jan/14/thanks-paysons-secret-santas/">Thanks to Payson’s Secret Santas</a></li>
      
      <li><a href="/news/2012/jan/27/thanks-all-who-helped-payson-elementary-school-stu/">Thanks to all who helped Payson Elementary School students</a></li>
      
      <li><a href="/news/2006/dec/28/thank_you_for/">Thank you for showing the spirit of Christmas</a></li>
      
      <li><a href="/news/2010/feb/02/payson_elementary_thanks_groups_holiday_support/">Payson Elementary thanks groups for holiday support</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Requires free <a href="/accounts/register/">registration</a></span></h3>
	  <p>
	    Posting comments requires a <a href="/accounts/register/">free account</a> 
	    and <a href="/help/account_verification/">verification</a>.
	  </p>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='TsHCBCjJVMpV6DU5eBTxiEvvZmEUBN2F' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"></script>
        <noscript>
           <iframe src="http://api.recaptcha.net/noscript?k=6Ldjh8ESAAAAACOVSzq21eoGTC98wCm588NBZrMF"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/jan/27/such-generous-community/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='TsHCBCjJVMpV6DU5eBTxiEvvZmEUBN2F' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='TsHCBCjJVMpV6DU5eBTxiEvvZmEUBN2F' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">
<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='TsHCBCjJVMpV6DU5eBTxiEvvZmEUBN2F' /></div>

  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  

<div class="tout-sdk tout-below-article"></div>




            

          </div>
        

        
          <div class="sidebar">
            
             
				<div class="ad block container">
<!-- P_300x125_Dealz -->
<div id='div-gpt-ad-1365719696839-2' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-2');
</script>
</div>
  <p>Advertisement</p>
</div>
			 
			  <div class="ad block container">
<!-- P_300x250_1 -->
<div id='div-gpt-ad-1365719696839-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-3');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
<!-- P_300x250_2 -->
<div id='div-gpt-ad-1365719696839-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-4');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
<!-- P_300x250_3 -->
<div id='div-gpt-ad-1365719696839-5' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-5');
</script>
</div>
  <p>Advertisement</p>
</div>          
			  <div class="ad block container">

<!-- P_300x125_2 -->
<div id='div-gpt-ad-1365719696839-1' style='width:300px; height:125px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-1');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container" style="border: 3px solid #079863;">
<script type="text/javascript">
  mp_search_widget = {
    'header_url': 'http://payson.media.clients.ellingtoncms.com/static/worldwest/weeklies/paysonroundup.com/images/marketplace12.gif',
    'marketplace_url': 'http://paysonmarketplace.com/marketplace/'
  }
</script>
<script type="text/javascript" src="http://payson.media.clients.ellingtoncms.com/static/marketplace_default/javascript/search_widget.js"></script>
<script type="text/javascript" src="http://paysonmarketplace.com/marketplace/api/v0/random_business_json/?business-type=homepage-sponsor&callback=randomBusiness"></script>
</div>
              <div class="ad block container">
<!-- P_300x250_4 -->
<div id='div-gpt-ad-1365719696839-6' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1365719696839-6');
</script>
</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
	<!-- P_300x250_5 -->
	<div id='div-gpt-ad-1407513574634-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407513574634-0'); });
	</script>
	</div>
  <p>Advertisement</p>
</div>
			  <div class="ad block container">
	<!-- P_300x250_6 -->
	<div id='div-gpt-ad-1421863650727-0' style='width:300px; height:250px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421863650727-0'); });
	</script>
	</div>
  <p>Advertisement</p>
</div>
			  
					<div class="ad secondary-ad" id="secondaryAd">
		<div class="tout-sdk tout-right-rail-embed"></div>
</div>
			
			
			
		
			
			    
			    <div class="module module_photos">
			      <h2><a href="/photos/">Latest Photos</a></h2>
			      <ul>
			        
			          <li><a href="/photos/2017/jan/27/62921/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2017/01/26/012717-news-drought_2_9132_GJ_Craig_LR800_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="A series of winter storms that last week ..."></a></li>
			        
			          <li><a href="/photos/2017/jan/27/62922/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2017/01/26/Mazatzal_Sunrise_MN_LR800_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Mazatzal Sunrise"></a></li>
			        
			          <li><a href="/photos/2017/jan/27/62923/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2017/01/26/012717-news-drought1_2_9007_DJ_Craig_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="A series of storms brought enough snow to ..."></a></li>
			        
			          <li><a href="/photos/2017/jan/27/62924/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2017/01/26/01271i7-news-drought_2_9069_DJ_Craig_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="A series of winter storms left the first ..."></a></li>
			        
			          <li><a href="/photos/2017/jan/27/62925/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2017/01/26/Fire-WUI__9366_LR600T_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="A first image (above) is a yard that ..."></a></li>
			        
			          <li><a href="/photos/2017/jan/27/62926/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2017/01/26/Before-After_firewise_property_1_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Images of a yard before and after FireWise."></a></li>
			        
			          <li><a href="/photos/2017/jan/27/62927/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2017/01/26/Before-After_Firewise_property_2_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Before and after images of a Firewise property. ..."></a></li>
			        
			          <li><a href="/photos/2017/jan/27/62928/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2017/01/26/Kristi_and_husband_with_sons_AB_800x533_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Kristi and Brian Church (center) with sons Beau ..."></a></li>
			        
			          <li><a href="/photos/2017/jan/27/62929/"><img src="http://payson.media.clients.ellingtoncms.com/img/photos/2017/01/26/Lobby_AB_r90x80.jpg?c60783325d82566b2a03dc6249be52b333ffd8db" alt="" title="Brian Church talks with a friend in the ..."></a></li>
			        
			      </ul>
			      <p class="footer more"><a href="/photos//">More photos</a></p>
			    </div>
			    
		
		
			
            

            
			
              

              
              

             
            
          </div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
	
	
	
	<div style="text-align: center;">
	<!-- P_728x90_footer -->
	<div id='div-gpt-ad-1365719696839-15' style='width:728px; height:90px; margin-left:auto;margin-right:auto;'>
	<script type='text/javascript'>
	googletag.display('div-gpt-ad-1365719696839-15');
	</script>
	</div>
<p>Advertisement</p></div>
	
    
	<div class="wrapper">
      
        

        <dl>
	      <dt>Payson Roundup</dt>
	      <dd>
	        <a href="/news/today/">News archives</a> / 
	        <a href="/about/">About</a> / 
	    	<a href="http://www.paysondigital.com" target="_blank">Advertising</a> / 
	        <a href="/about/contact/#feedback">Feedback</a> / 
	        <a href="/about/contact/">Contact</a> / 
	        <a href="/about/use_policy">Terms of use policy</a> / 
	        <a href="/staff/">Staff</a>
	      </dd>

	      <dt>Submit</dt>
	      <dd>
	        <a href="/submit/news/">Story idea</a> / 
	        <a href="/submit/photo/">Photo</a> / 
	        <a href="/submit/engagement/">Engagement</a> /
	        <a href="/submit/wedding/">Wedding</a> / 
	        <a href="/submit/anniversary/">Anniversary</a> / 
	        <a href="https://payson.obituariesandcelebrations.com/" target="_blank">Obituary</a> / 
	        <a href="/submit/birth/">Birth</a> / 
	        <a href="/submit/letter/">Letter to the Editor</a> / 
	        <a href="/submit/pressrelease/">Press release</a>
	      </dd>
	    </dl>
       <p><small>Contents of this site are &copy; Copyright 2017 The Payson Roundup. All rights reserved. See our <a href="/about/use_policy/#rss">terms of use for RSS feeds.</a></small></p>
      
    </div>
  </div>
  

</div>
<script type="text/javascript">
var _sf_async_config={uid:27638,domain:"paysonroundup.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>


<script>
    window.TOUT = {propertyUid: "b64ffa"};
</script>
<script src="http://platform.tout.com/sdk.js" async></script>

</body>
</html>