  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.paysonroundup.com/content/tncms/live/" />
<meta name="keywords" content="nami payson, mvf, steak, commerce, economics, food, show, pit, ticket, audition, fry" />
<meta name="news_keywords" content="nami payson, mvf, steak, commerce, economics, food, show, pit, ticket, audition, fry" />
<meta name="description" content="Brush pits open" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.paysonroundup.com/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/6f33864e-898a-11e6-9d41-1717c9246505.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Almanac" />
<meta property="og:description" content="Brush pits open" />
<meta property="og:site_name" content="paysonroundup.com" />
<meta property="og:section" content="Almanac" />
<meta property="fb:app_id" content="1773332332928264" />
<meta property="article:publisher" content="http://facebook.com/paysonroundupnewspaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paysonroundup" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/live/global/resources/styles/site.css?_dc=1475511721"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.ccf0e59695df670a0ab3c05d3402fa4c.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/events\/almanac","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":414},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-381152-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13132/cc.js?ns=_cc13132" id="LOTCC_13132"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13132.add('tp', 'TNNW');
		_cc13132.add('act', ' User Login');
		_cc13132.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13132.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/ads/impressions.js?_dc=1564790793.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/ads/traffic.js?_dc=1564731418"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/ads/settings.js?_dc=1562800614"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["nami payson","mvf","steak","commerce","economics","food","show","pit","ticket","audition"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_320x50_Home_Top';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1630175'] = googletag.defineSlot(adUnit, [320, 50], 'ad-1630175').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_Video';
            
                gptAdSlots['ad-1307217'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307217').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_1';
            
                gptAdSlots['ad-1307176'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307176').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_2';
            
                gptAdSlots['ad-1307177'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307177').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.4a4b64a2b096ed15ec9b6b389f751155.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_3';
            
                gptAdSlots['ad-1307178'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307178').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_4';
            
                gptAdSlots['ad-1307179'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307179').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_5';
            
                gptAdSlots['ad-1307180'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307180').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_6';
            
                gptAdSlots['ad-1307181'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307181').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_7';
            
                gptAdSlots['ad-1396361'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1396361').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_8';
            
                gptAdSlots['ad-1508020'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1508020').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_9';
            
                gptAdSlots['ad-1508053'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1508053').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Almanac | Almanac | paysonroundup.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.paysonroundup.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/6f2ecbfe-898a-11e6-9d40-8f16a14f5fdf.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Almanac | Almanac | paysonroundup.com" href="http://www.paysonroundup.com/search/?f=rss&amp;t=article&amp;c=events/almanac&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.paysonroundup.com/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            



<script>
$(document).ready(function(){
	
	$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.subscription-services > div:nth-child(1)').before('<div class="subscription-service panel panel-default subscription-service-digital ">' +
        '<div class="panel-heading service-heading">'+
            '<h3 class="panel-title">Print Subscription</h3></div>'+
        '<div class="panel-body">'+           
            '<div class="service-desc">'+
                '<p>Chose this option for print delivery only option</p>'+
            '</div>'+
            '<div class="row row-eq-height">'+                
                '<div class="col-sm-6 align-bottom">'+
                    '<div class="service-rates">'+                           
                                '<div class="service-price-text">'+                                    
                                '</div>'+                        
                    '</div>'+
                '</div>'+
                '<div class="col-sm-6 align-bottom">'+
                        '<div class="service-sublink">'+
                            '<a class="btn btn-primary pull-right" href="/site/forms/subscription_services/subscribe/">Get Started</a>'+
                        '</div>'+                    
                '</div>'+              
            '</div>'+
        '</div>'+        
    '</div>');
    
    	
});
</script>

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9  section-events section-almanac type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.paysonroundup.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fevents%2Falmanac&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=414&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-381152-7&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
<script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.paysonroundup.com",
  secureDomain: "www.paysonroundup.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
<div id="fb-root"></div>
        
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"paysonroundup.com ","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/events\/almanac","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.paysonroundup.com/users/admin/contribute/article/?assetid=b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.paysonroundup.com/users/admin/contribute/article/?from_section=/events/almanac"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1307007" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1307007" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.paysonroundup.com/users/login/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.paysonroundup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1307007').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.paysonroundup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.paysonroundup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.paysonroundup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1307007').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paysonroundup.com/users/logout/" id="user-logout-form-1307007"><input type="hidden" name="referer_url" value="https://www.paysonroundup.com/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://www.paysondigital.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://www.publicnoticeads.com/AZ/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscribe">SUBSCRIBE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fmultimedia%2Fphoto_galleries%2F"  target="_blank" rel="noopener" class="nav-link tnt-section-first-create-a-website-account">First create a website account</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-subscription-includes-online">PRINT SUBSCRIPTION (INCLUDES ONLINE)</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-only-subscription">ONLINE ONLY SUBSCRIPTION</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/users/admin/service/purchase/?serviceid=5157"  target="_blank" rel="noopener" class="nav-link tnt-section-enter-print-subscription-ac-here">Enter Print Subscription a/c Here</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/how-to-set-up-your-free-account-register-as-a/article_81044a96-ea71-11e6-93a7-6beb060bba9f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-web-access-info">Subscriber Web Access Info</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/site/forms/subscription_services/paybill/"  target="_blank" rel="noopener" class="nav-link tnt-section-renew-your-print-subscription-here">Renew Your Print Subscription Here</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener" class="nav-link tnt-section-request-vacation-delivery-stop-start-here">Request Vacation Delivery Stop Start Here</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/christopher_creek/"  class="nav-link tnt-section-christopher-creek">Christopher Creek</a>
                                </li><li>
                                    <a href="/news/crime_law_enforcement/"  class="nav-link tnt-section-crime-law-enforcement">Crime & Law Enforcement</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/elections_2018/"  target="_blank" rel="noopener" class="nav-link tnt-section-elections-2018">Elections 2018</a>
                                </li><li>
                                    <a href="/news/forest_management_wildfires/"  class="nav-link tnt-section-forest-management-wildfires">Forest Management - Wildfires</a>
                                </li><li>
                                    <a href="/news/gila_county/"  class="nav-link tnt-section-gila-county">Gila County</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/payson/"  class="nav-link tnt-section-payson">Payson</a>
                                </li><li>
                                    <a href="/news/pine_strawberry/"  class="nav-link tnt-section-pinestrawberry">Pine/Strawberry</a>
                                </li><li>
                                    <a href="/news/starvalley/"  class="nav-link tnt-section-star-valley">Star Valley</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/news/tonto_basin/"  target="_blank" rel="noopener" class="nav-link tnt-section-tonto-basin">Tonto Basin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.paysonroundup.com/schools/"  target="_blank" rel="noopener" class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/essays/"  class="nav-link tnt-section-essays">Essays</a>
                                </li><li>
                                    <a href="/opinion/guest_comment/"  class="nav-link tnt-section-guest-comment">Guest Comment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.paysonroundup.com/outdoors/"  target="_blank" rel="noopener" class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/outdoors/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/outdoors/hiking_and_trails/"  class="nav-link tnt-section-hiking-trails">Hiking & Trails</a>
                                </li><li>
                                    <a href="/outdoors/hunting_and_fishing/"  class="nav-link tnt-section-hunting-fishing">Hunting & Fishing</a>
                                </li><li>
                                    <a href="/outdoors/lakes_and_streams/"  class="nav-link tnt-section-lakes-streams">Lakes & Streams</a>
                                </li><li>
                                    <a href="/outdoors/places_to_go/"  class="nav-link tnt-section-places-to-go">Places to Go</a>
                                </li><li>
                                    <a href="/outdoors/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/outdoors/wildlife/"  class="nav-link tnt-section-wildlife">Wildlife</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/events/almanac/"  class="nav-link tnt-section-almanac">Almanac</a>
                                </li><li>
                                    <a href="/events/clubs_organizations/"  class="nav-link tnt-section-clubs-organizations">Clubs & Organizations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://payson.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="https://payson.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-classified-ads">View Classified Ads</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-print-display-ads">View Print Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-real-estate">Real Estate </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.paysonroundup.com/real_estate/realty_executives_kim_anderson/"  target="_blank" rel="noopener" class="nav-link tnt-section-realty-executives-kim-anderson">Realty Executives Kim Anderson</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1307003" class="tncms-block hidden-md hidden-lg"><section id="block-1307003" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1307003" class="search-form-container card clearfix text-center ">
    <form id="site-search-1307003" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1307003-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1307003-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1307003-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1307003').submit();
        return false;
    });

    $('#site-search-1307003').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1307003 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1307003 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1307003-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-for-sale"  href="https://www.paysonroundup.com/site/forms/subscription_services/books__magazines_for_sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Books for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="http://www.paysonroundup.com/mobile_app/payson-roundup-mobile-app/article_1fc5d5e8-35bb-11e7-9d61-b359dab23ec0.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Mobile App</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    
                        <span class=""></span>
                    <span class="nav-label">SUBSCRIBE</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-first-create-a-website-account"  href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fmultimedia%2Fphoto_galleries%2F"  target="_blank" rel="noopener">
                    <span class="nav-label">First create a website account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-subscription-includes-online"  href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">PRINT SUBSCRIPTION (INCLUDES ONLINE)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-only-subscription"  href="https://www.paysonroundup.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">ONLINE ONLY SUBSCRIPTION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-web-access-info"  href="http://www.paysonroundup.com/how-to-set-up-your-free-account-register-as-a/article_81044a96-ea71-11e6-93a7-6beb060bba9f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Web Access Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enter-print-subscription-ac-here"  href="https://paysonroundup.com/users/admin/service/purchase/?serviceid=5157"  target="_blank" rel="noopener">
                    <span class="nav-label">Enter Print Subscription a/c Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-your-subscription"  href="https://www.paysonroundup.com/site/forms/subscription_services/paybill/"  target="_blank" rel="noopener">
                    <span class="nav-label">Renew Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stopstart"  href="https://www.paysonroundup.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener">
                    <span class="nav-label">Vacation Stop/Start</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1307006" class="tncms-block"><div id="user-controls-1307006" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.paysonroundup.com/users/login/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.paysonroundup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1307006').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.paysonroundup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.paysonroundup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.paysonroundup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1307006').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paysonroundup.com/users/logout/" id="user-logout-form-1307006"><input type="hidden" name="referer_url" value="https://www.paysonroundup.com/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1307004" class="tncms-block"><div class="follow-links-1307004 pull-right">
    
    <section id="block-1307004" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/paysonroundupnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/paysonroundup/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paysonroundup.com",
  "sameAs" : ["http://facebook.com/paysonroundupnewspaper/","http://twitter.com/paysonroundup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1306926" class="tncms-block a"><section id="block-1306926" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=750%2C105 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=1200%2C168 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1307008" class="tncms-block"><div id="weather-1307008" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85541" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-storm-showers"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond">Thunder in the Vicinity <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85541"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1307008 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Payson, AZ
                                
                                 <small>(85541)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies early, then partly cloudy after midnight. A stray shower or thunderstorm is possible. Low 68F. Winds N at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies early, then partly cloudy after midnight. A stray shower or thunderstorm is possible. Low 68F. Winds N at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 2, 2019 @ 4:57 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=85541"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1307002" class="tncms-block"><section id="block-1307002" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1307002" class="search-form-container card clearfix text-center ">
    <form id="site-search-1307002" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1307002-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1307002-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1307002-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1307002').submit();
        return false;
    });

    $('#site-search-1307002').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1307002 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1307002 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1307002-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1306999" class="tncms-block"><section id="block-1306999" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=750%2C105 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=1200%2C168 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.paysondigital.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.publicnoticeads.com/AZ/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">SUBSCRIBE</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-first-create-a-website-account"  href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fmultimedia%2Fphoto_galleries%2F"  target="_blank" rel="noopener">
                    <span class="nav-label">First create a website account</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-print-subscription-includes-online"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    
                        <span class=""></span>
                    <span class="nav-label">PRINT SUBSCRIPTION (INCLUDES ONLINE)</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-current-print-subscribers-enter-ac-no-here-for-online-access"  href="https://www.paysonroundup.com/users/admin/service/purchase/?serviceid=5157"  target="_blank" rel="noopener">
                    <span class="nav-label">Current Print Subscribers Enter a/c No. Here for Online Access</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-online-only-subscription"  href="https://www.paysonroundup.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">ONLINE ONLY SUBSCRIPTION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enter-print-subscription-ac-here"  href="https://www.paysonroundup.com/users/admin/service/purchase/?serviceid=5157"  target="_blank" rel="noopener">
                    <span class="nav-label">Enter Print Subscription a/c Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-web-access-info"  href="https://www.paysonroundup.com/how-to-set-up-your-free-account-register-as-a/article_81044a96-ea71-11e6-93a7-6beb060bba9f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber Web Access Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-your-print-subscription-here"  href="https://www.paysonroundup.com/site/forms/subscription_services/paybill/"  target="_blank" rel="noopener">
                    <span class="nav-label">Renew Your Print Subscription Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-vacation-delivery-stop-start-here"  href="https://www.paysonroundup.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener">
                    <span class="nav-label">Request Vacation Delivery Stop Start Here</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christopher-creek"  href="/news/christopher_creek/" >
                    <span class="nav-label">Christopher Creek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-law-enforcement"  href="/news/crime_law_enforcement/" >
                    <span class="nav-label">Crime & Law Enforcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections-2018"  href="https://www.paysonroundup.com/elections_2018/"  target="_blank" rel="noopener">
                    <span class="nav-label">Elections 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-management-wildfires"  href="/news/forest_management_wildfires/" >
                    <span class="nav-label">Forest Management - Wildfires</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gila-county"  href="/news/gila_county/" >
                    <span class="nav-label">Gila County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-payson"  href="/news/payson/" >
                    <span class="nav-label">Payson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pinestrawberry"  href="/news/pine_strawberry/" >
                    <span class="nav-label">Pine/Strawberry</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-valley"  href="/news/starvalley/" >
                    <span class="nav-label">Star Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tonto-basin"  href="https://www.paysonroundup.com/news/tonto_basin/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tonto Basin</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-schools"  href="https://www.paysonroundup.com/schools/"  target="_blank" rel="noopener">
                    <span class="nav-label">Schools</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-essays"  href="/opinion/essays/" >
                    <span class="nav-label">Essays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-comment"  href="/opinion/guest_comment/" >
                    <span class="nav-label">Guest Comment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-outdoors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.paysonroundup.com/outdoors/"  target="_blank" rel="noopener">
                    <span class="nav-label">Outdoors</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/outdoors/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hiking-trails"  href="/outdoors/hiking_and_trails/" >
                    <span class="nav-label">Hiking & Trails</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunting-fishing"  href="/outdoors/hunting_and_fishing/" >
                    <span class="nav-label">Hunting & Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lakes-streams"  href="/outdoors/lakes_and_streams/" >
                    <span class="nav-label">Lakes & Streams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-places-to-go"  href="/outdoors/places_to_go/" >
                    <span class="nav-label">Places to Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/outdoors/things_to_do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wildlife"  href="/outdoors/wildlife/" >
                    <span class="nav-label">Wildlife</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-almanac"  href="/events/almanac/" >
                    <span class="nav-label">Almanac</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs-organizations"  href="/events/clubs_organizations/" >
                    <span class="nav-label">Clubs & Organizations</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://payson.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-classified-ads"  href="https://payson.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener">
                    <span class="nav-label">View Classified Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-print-display-ads"  href="/classifieds/" >
                    <span class="nav-label">View Print Display Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Real Estate </span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-realty-executives-kim-anderson"  href="https://www.paysonroundup.com/real_estate/realty_executives_kim_anderson/"  target="_blank" rel="noopener">
                    <span class="nav-label">Realty Executives Kim Anderson</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1630175" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1630175" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1630175');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" class="asset article-default"  data-url="https://www.paysonroundup.com/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/6f33864e-898a-11e6-9d41-1717c9246505.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="paysonroundup.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.paysonroundup.com/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html" />
    <style>
                .asset-paging .direction {
                    color: #6db466;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" class="asset-paging">
                <div id="paging-prev-b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" class="paging-link prev offset"></div>
                <div id="paging-next-b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Almanac
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-08-02T05:00:00-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-02T05:00:00-07:00">
    <meta itemprop="datePublished" content="2019-08-02T05:00:00-07:00">
    <meta itemprop="dateModified" content="2019-08-02T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Almanac&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Almanac&body=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Almanac&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Almanac&body=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" class="save-list-b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h2>Brush pits open</h2><p>The area brush pits are open now through November on weekends. The Blattner brush pit, east of Star Valley, is open from 8 a.m. to 4 p.m. Saturdays, except holiday weekends, through Nov. 30. The Pine brush pit, south of Pine off Colcord Road, is open from 8 a.m. to 4 p.m. Sundays, including holidays, through Nov. 23.</p><p>No commercial or household debris is allowed, also the pits cannot take construction materials or logs over six inches in diameter and four feet long and no stumps are allowed.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"paysonroundup.com ","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/events\/almanac","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h2>Food Truck Festival</h2><p>Get down to Green Valley Park sometime between 11 a.m. and 9 p.m., Saturday, Aug. 3 for the Third Annual Payson Food Truck Festival. Organizers expect 18 trucks featuring a wide variety of foods to participate, including Hummus Xpress, Gourmet Corned Beef, Burgers Amore, Cousins Maine Lobster, Flavored Frost and Whip it Good. There will be bounce houses for the kids and a wine and beer garden for adults. Live music from four different bands will also be offered: starting at 11:30 a.m. with The Brothers Too; 2 p.m., Vinyl Nova; 4:30 p.m., Take Cover; and 7 p.m., Lane Change.</p><p>The event is free, as is parking. Organizers suggest bringing chairs — the town is not providing any except the seating at picnic tables already in the park — and shade, which is limited at the venue.</p><h2>Women’s Summer</h2><h2>Gatherings continue</h2><p>Mountain Bible Church, 302 E. Rancho Road, hosts four free Women’s Summer Gatherings. The theme this year is The Importance of “Girl” Friends.</p><p>Participants will share personal stories of special friendships that reflect biblical friendships. Feel free to come to one or all of the sessions: 6 p.m. to 7:30 p.m., Monday, Aug. 5 and Aug. 12. The programs are free and no pre-registration is required.</p><h2>Judge is guest speaker</h2><p>Superior Court Judge Tim Wright, Gila County Division 2, is the guest speaker from 6 p.m. to 7:45 p.m., Tuesday, Aug. 6 at the Payson Tea Party. The group meets at Tiny’s Family Restaurant, 600 E. Highway 260. Wright will provide an update on recent U.S. Supreme Court cases (in language for non-lawyers).</p><h2>Coffee with the Mayor</h2><p>Payson Mayor Tom Morrissey hosts coffee and conversation on topics of interest to the citizens of Payson the first and third Wednesdays of the month. Doors open at 6:30 a.m. and the gathering is from 7 a.m. to 8 a.m.</p><p>The first Wednesday is directed toward business owners and managers and the third Wednesday is more for the citizens of Payson. However, everyone is welcome at any of the events. No reservations needed. The next meetings are Wednesday, Aug. 7 and Aug. 21, both at Tiny’s Restaurant, 600 E. Highway 260.</p><h2>Payson council meetings</h2><p>The Payson Town Council has scheduled meetings: 5:30 p.m., Thursday, Aug. 8; 5:30 p.m., Thursday, Sept. 12; and 5:30 p.m., Thursday, Sept. 26. Meetings are in the council chambers of the Payson Town Hall, 303 N. Beeline Highway.</p><h2>Fall planting class</h2><p>It is already time to plan a fall garden. The Payson Community Garden plans a free class for the community on the topic at 5:30 p.m., Friday, Aug. 9 at the Payson Community Garden, 300 E. Tyler Parkway.</p><h2>Community Garden</h2><h2>open house planned</h2><p>The Payson Community Garden plans an open house for the public from 9 a.m. to noon, Saturday, Aug. 10. Come and tour the garden, enjoy hot dogs and “taste of the garden” snacks while listening to the music of Cinnamon Twist. Want a garden plot? Come and learn about the garden’s fall special. The Payson Community Garden is located at 300 E. Tyler Parkway.</p><h2>Quilt auction</h2><p>The 11th Annual “A Beautiful Quilt Auction,” presented by Friends of the Strawberry Patchers is Saturday, Aug. 10 at the cultural hall of the Pine Strawberry Community Center.</p><p>Registration for the auction and preview of the offerings is at 9 a.m. The auction starts promptly at 1 p.m.</p><p>Admission is free. Bring a non-perishable food item and get a ticket for a quilt drawing at the end of the auction.</p><p>For entry information and forms go to <a href="http://strawberrypatchers.com">strawberrypatchers.com</a> or call Elaine Putnam at 928-978-3464.</p><h2>Smart Driver Course</h2><p>The next AARP Smart Driver Course is from 9:45 a.m. to 3 p.m., including an hour break for lunch, Saturday, Aug. 10 at the Banner High Country Seniors, 215 N. Beeline Highway. To register, call 928-472-9290 or register in at Banner High Country Seniors.</p><p>AARP members pay $15; the fee for non-members is $20 (cash or check), payable on day of class.</p><p>The class is designed for those 50 and older, but is open to everyone 18 and over. Participants may also earn a discount on their vehicle insurance.</p><h2>Kids crafts at library</h2>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"paysonroundup.com ","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/events\/almanac","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The Payson Public Library, 328 N. McLane Road, hosts a free kids crafts program from 1:30 p.m. to 2:30 p.m., Saturday, Aug. 10. Youngsters 6 and older are invited to the library to make their own bookmarks. For details call 928-474-2679.</p><h2>Benefit steak fry</h2><p>Mountain Village Foundation’s annual Western Steak Fry is from 3 p.m. to 7 p.m., Sunday, Aug. 11 at The StrawBeary Bear, 7783 Ralls Dr., Strawberry. Tickets are $20 per person and can be purchased from any MVF member, at The Bear or call 928-951-1061. If available, tickets will also be sold at the door.</p><p>MVF is a nonprofit charitable organization and the steak fry is its single largest fundraising event of the year. Proceeds help us support programs for children and the foundation’s support of local organizations like the Isabelle Hunt Memorial Library, Firefighters Assistance Fund, Pine Strawberry Food Bank and Senior Citizens Affairs Foundation/Meals on Wheels. MVF also provides emergency assistance to families and individuals on a case-by-case basis.</p><p>A silent auction at the event features: rounds of golf at Chaparral Pines and The Rim Club, dinner and show tickets from Mazatzal Hotel and Casino, a night’s stay in a cabin in Strawberry, a load of gravel from Payson Concrete and Materials, a certificate for $250 in services from Star Valley Veterinary Clinic, a Phoenix Suns autographed basketball and more. Additionally there will be a 50/50 raffle and lots of fun raffle baskets. Raffle tickets are just $1 each or six for $5.</p><p>The event is supported by a generous donation from Sally Randall, associate broker at Coldwell Banker Bishop Realty in Pine.</p><h2>NAMI programs</h2><p>Registration is now open for NAMI Payson&rsquo;s Family to Family Class and Peer to Peer Class. Family to Family is a 12-week class for family members of adults with mental illness, and runs Mondays from Aug. 12 through Nov. 4 at Gila Community College. Peer to Peer is an eight-week class for adults with mental illness that runs Tuesdays from Aug. 20 through Oct. 8 at Rim Country Health, 807 W. Longhorn Road. Both classes are free, but registration is required. Email <a href="mailto:namipayson@yahoo.com">namipayson@yahoo.com</a> or call 928-301-9140.</p><h2>Calling all crafters</h2><p>Ponderosa Chapter #64, Order of the Eastern Star, invites anyone with a craft or artistic product to participate. Set-up is the afternoon Thursday, Aug. 29 and the show is from 8 a.m. to 4 p.m., Friday, Aug. 30 and from 8 a.m. to 2 p.m., Saturday, Aug. 31. For details and an application contact Lu DuBois at 928-595-2387.</p><p>The Order of the Eastern Star is a nonprofit organization that supports local charities, such as Clothe-A-Child and Time Out, Inc.</p><h2>Missoula Children’s Theatre audition slated</h2><p>An audition for the Missoula Children’s Theatre production of the musical “Jack and the Beanstalk” is at 4 p.m., Monday, Aug. 19 at the Payson High School Auditorium. Those auditioning should arrive early and plan to stay for a full two hours. Some of the cast members will be asked to stay for a rehearsal immediately following the audition.</p><p>The audition is open to students in the first through 12th grades.</p><p>For details contact Kathy Siler at <a href="mailto:kathy.siler@pusd.com">kathy.siler@pusd.com</a> or 928-472-5775.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"paysonroundup.com ","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/events\/almanac","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact the reporter&nbsp;</p><p><a href="mailto:tmcquerrey@payson.com">tmcquerrey@payson.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Almanac&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Almanac&body=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" class="save-list-b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22nami%20payson%22#tncms-source=keyword" class="tag-nami-payson label label-default" data-tncms-track-dmp='search: nami-payson'>Nami Payson</a>
            </li> <li>
                <a href="/search/?k=%22mvf%22#tncms-source=keyword" class="tag-mvf label label-default" data-tncms-track-dmp='search: mvf'>Mvf</a>
            </li> <li>
                <a href="/search/?k=%22steak%22#tncms-source=keyword" class="tag-steak label label-default" data-tncms-track-dmp='search: steak'>Steak</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22pit%22#tncms-source=keyword" class="tag-pit label label-default" data-tncms-track-dmp='search: pit'>Pit</a>
            </li> <li>
                <a href="/search/?k=%22ticket%22#tncms-source=keyword" class="tag-ticket label label-default" data-tncms-track-dmp='search: ticket'>Ticket</a>
            </li> <li>
                <a href="/search/?k=%22audition%22#tncms-source=keyword" class="tag-audition label label-default" data-tncms-track-dmp='search: audition'>Audition</a>
            </li> <li>
                <a href="/search/?k=%22fry%22#tncms-source=keyword" class="tag-fry label label-default" data-tncms-track-dmp='search: fry'>Fry</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1647344" class="tncms-block"><section id="block-1647344" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1647344 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1647344" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1647344" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.paysonroundup.com/users/login/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fevents%2Falmanac%2Falmanac%2Farticle_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Avoid obscene, hateful, vulgar,
lewd, racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong><br>
<strong>Be Nice.</strong> No name-calling, racism, sexism or any
sort of -ism degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article. Real names only!
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"paysonroundup.com ","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/events\/almanac","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1347065" class="tncms-block"><section id="block-1347065" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-bg-color card-compact">
        
        <div class=" ">
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1347065-95deb15c-fd81-11e8-a91b-135099d0ab64" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-95deb15c-fd81-11e8-a91b-135099d0ab64 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arizona-care-hospice---payson-az/youtube_95deb15c-fd81-11e8-a91b-135099d0ab64.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Arizona Care Hospice - Payson, AZ"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/9/5d/95deb15c-fd81-11e8-a91b-135099d0ab64/5c101b31e6a4a.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/9/5d/95deb15c-fd81-11e8-a91b-135099d0ab64/5c101b31e6a4a.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/9/5d/95deb15c-fd81-11e8-a91b-135099d0ab64/5c101b31e6a4a.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/9/5d/95deb15c-fd81-11e8-a91b-135099d0ab64/5c101b31e6a4a.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arizona-care-hospice---payson-az/youtube_95deb15c-fd81-11e8-a91b-135099d0ab64.html" class="tnt-asset-link">
        

        
            Arizona Care Hospice - Payson, AZ</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Farizona-care-hospice---payson-az%2Fyoutube_95deb15c-fd81-11e8-a91b-135099d0ab64.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arizona-care-hospice---payson-az/youtube_95deb15c-fd81-11e8-a91b-135099d0ab64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":95deb15c-fd81-11e8-a91b-135099d0ab64}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arizona%20Care%20Hospice%20-%20Payson%2C%20AZ&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Farizona-care-hospice---payson-az%2Fyoutube_95deb15c-fd81-11e8-a91b-135099d0ab64.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arizona-care-hospice---payson-az/youtube_95deb15c-fd81-11e8-a91b-135099d0ab64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":95deb15c-fd81-11e8-a91b-135099d0ab64}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/95deb15c-fd81-11e8-a91b-135099d0ab64" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":95deb15c-fd81-11e8-a91b-135099d0ab64}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Arizona%20Care%20Hospice%20-%20Payson%2C%20AZ&body=https%3A%2F%2Fwww.paysonroundup.com%2Farizona-care-hospice---payson-az%2Fyoutube_95deb15c-fd81-11e8-a91b-135099d0ab64.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":95deb15c-fd81-11e8-a91b-135099d0ab64}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
        
        
        </div></div></section></div><div id="tncms-block-1307217" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307217" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307217');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1471337" class="tncms-block"><section id="block-1471337" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1471337 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Stories
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/arizona_state/va-extends-agent-orange-presumption-to-blue-water-navy-veterans/article_a578083d-eb8e-54c5-b2cb-851280503876.html" class="tnt-asset-link">
        

        
            VA extends Agent Orange presumption to 'Blue Water Navy' Veterans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/impending-water-tower-installation-draws-concerns/article_bfe50f36-8a44-5bde-b197-00ff990e7ccd.html" class="tnt-asset-link">
        

        
            Impending water tower installation draws concerns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/help-needed-for-student-food-program/article_6330b2a4-908c-589b-afed-375f892c6be2.html" class="tnt-asset-link">
        

        
            Help needed for student food program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/monsoon-douses-wildfires/article_53dbd1f9-d8a5-5b9d-8350-bca97a9cc7fb.html" class="tnt-asset-link">
        

        
            Monsoon douses wildfires</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/crime_law_enforcement/hope-house-director-arrested-for-domestic-violence/article_3fc7c95e-2c4d-5a77-a506-9a90bd7d4e29.html" class="tnt-asset-link">
        

        
            Hope House Director arrested for domestic violence</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/new-positions-for-longtime-town-of-payson-employees/article_fc5132a5-d922-5bdc-96ce-b29354bc461d.html" class="tnt-asset-link">
        

        
            New positions for longtime Town of Payson employees</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/sen-allen-s-remarks-branded-divisive-and-nativist/article_ed79149d-3668-5134-b269-95271e80f5b2.html" class="tnt-asset-link">
        

        
            Sen. Allen’s remarks branded “divisive” and “nativist”</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/reducing-impact-fees-will-it-spur-growth/article_46fe9b0f-f13c-5816-80b4-6bb8b6b07bf5.html" class="tnt-asset-link">
        

        
            Reducing impact fees – will it spur growth?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/more-students-walking-to-school/article_e7605b2e-49f2-5378-8b8a-99c5efb0e4a4.html" class="tnt-asset-link">
        

        
            More students walking to school</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/artist-brings-humane-society-walls-to-life-with-colorful-mural/article_a9300534-88e1-5c4f-b14a-656aa8f033a4.html" class="tnt-asset-link">
        

        
            Artist brings humane society walls to life with colorful mural</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1333153" class="tncms-block"><section id="block-1333153" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1333153 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/letters_to_editor/">
                
                Letters to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1333153 text-muted">
        <p>Click 'Letters to the Editor' section headline above for full selection of latest letters to the editor</p>
    </div>
</div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/voters-have-spoken-on-term-limits/article_c2a85232-6c7d-5f16-8ea6-b09efc84e7b1.html" class="tnt-asset-link">
        

        
            Voters have spoken on term limits</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/arizona-s-deathtrap/article_d1f0761d-f4aa-5362-8d48-d96b5b77ec38.html" class="tnt-asset-link">
        

        
            Arizona's deathtrap</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/what-an-atrocity/article_f7e5b30f-1c19-5a72-8f4d-e9de4254391b.html" class="tnt-asset-link">
        

        
            What an atrocity</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/high-school-grounds-do-need-some-tlc/article_72624526-0be5-57cf-824a-8e6dd5c4ffdc.html" class="tnt-asset-link">
        

        
            High school grounds do need some TLC</a></span>
        </li></ul></div></section></div><div id="tncms-block-1307176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307176" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307176');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1307177" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307177" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307177');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1345543" class="tncms-block">
    <section id="block-1345543" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1345543 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Click Here To See Discounts, Services And Offers
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-1345543" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-ed6cf10c-bd1e-11e8-a931-c3480563a9f3 tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/health/medical/dr-turner---heartcare-specialists/pdfdisplayad_ed6cf10c-bd1e-11e8-a931-c3480563a9f3.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/e/d6/ed6cf10c-bd1e-11e8-a931-c3480563a9f3/5d30d689cff26.preview.jpg"
                    
                    alt="Dr. Turner - HeartCare Specialists"
                    class="img-responsive owl-first-image owl-lazy"
                    width="987"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/e/d6/ed6cf10c-bd1e-11e8-a931-c3480563a9f3/5d30d689cff26.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/dr-turner---heartcare-specialists/pdfdisplayad_ed6cf10c-bd1e-11e8-a931-c3480563a9f3.html" class="tnt-asset-link">
        

        
            Dr. Turner - HeartCare Specialists</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-0e2015ae-d63e-11e8-97bd-ff76e7f7b82a hidden-print tnt-section-service tnt-sub-section-finance tnt-sub-section-financial">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/finance/financial/witnauer-sloan-associates/pdfdisplayad_0e2015ae-d63e-11e8-97bd-ff76e7f7b82a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Witnauer Sloan &amp; Associates"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/0/e2/0e2015ae-d63e-11e8-97bd-ff76e7f7b82a/5ccb707978d89.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/finance/financial/witnauer-sloan-associates/pdfdisplayad_0e2015ae-d63e-11e8-97bd-ff76e7f7b82a.html" class="tnt-asset-link">
        

        
            Witnauer Sloan & Associates</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-8bb4c0d6-8314-11e9-be9b-e3694597a46a hidden-print tnt-section-community tnt-sub-section-announcements">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/community/announcements/world-s-oldest-continuous-rodeo/pdfdisplayad_8bb4c0d6-8314-11e9-be9b-e3694597a46a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="World's Oldest Continuous Rodeo"
                    class="img-responsive owl-lazy"
                    width="987"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/8/bb/8bb4c0d6-8314-11e9-be9b-e3694597a46a/5d4366fb433cf.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/world-s-oldest-continuous-rodeo/pdfdisplayad_8bb4c0d6-8314-11e9-be9b-e3694597a46a.html" class="tnt-asset-link">
        

        
            World's Oldest Continuous Rodeo</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-e2886ae4-bd20-11e8-a123-171b38c6ae5a hidden-print tnt-section-service tnt-sub-section-real-estate tnt-sub-section-agent">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/real_estate/agent/steve-horn---keller-williams-realty/pdfdisplayad_e2886ae4-bd20-11e8-a123-171b38c6ae5a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Steve Horn - Keller Williams Realty"
                    class="img-responsive owl-lazy"
                    width="1405"
                    height="1475"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/e/28/e2886ae4-bd20-11e8-a123-171b38c6ae5a/5d4367a6d4741.preview.jpg?resize=1200%2C1260" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/real_estate/agent/steve-horn---keller-williams-realty/pdfdisplayad_e2886ae4-bd20-11e8-a123-171b38c6ae5a.html" class="tnt-asset-link">
        

        
            Steve Horn - Keller Williams Realty</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-bc1b8ca6-ddf5-11e8-8a2c-3700abdd0813 hidden-print tnt-section-service tnt-sub-section-real-estate tnt-sub-section-agent">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/real_estate/agent/bonnie-dorris---payson-realty/pdfdisplayad_bc1b8ca6-ddf5-11e8-8a2c-3700abdd0813.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bonnie Dorris - Payson Realty"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/b/c1/bc1b8ca6-ddf5-11e8-8a2c-3700abdd0813/5ca3807c4ca56.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/real_estate/agent/bonnie-dorris---payson-realty/pdfdisplayad_bc1b8ca6-ddf5-11e8-8a2c-3700abdd0813.html" class="tnt-asset-link">
        

        
            Bonnie Dorris - Payson Realty</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-24225776-6524-11e8-911f-cfc074ff4d2c hidden-print tnt-section-community tnt-sub-section-news tnt-sub-section-other">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/community/news/other/quilt-auction/pdfdisplayad_24225776-6524-11e8-911f-cfc074ff4d2c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Quilt Auction"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/2/42/24225776-6524-11e8-911f-cfc074ff4d2c/5d436810bdf0c.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/news/other/quilt-auction/pdfdisplayad_24225776-6524-11e8-911f-cfc074ff4d2c.html" class="tnt-asset-link">
        

        
            Quilt Auction</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-638c4b2c-023d-11e9-903e-3b4e3d8d0651 hidden-print tnt-section-service tnt-sub-section-car tnt-sub-section-detailing">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/car/detailing/payson-chevron-rim-wash/pdfdisplayad_638c4b2c-023d-11e9-903e-3b4e3d8d0651.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Payson Chevron Rim Wash"
                    class="img-responsive owl-lazy"
                    width="1149"
                    height="1805"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/6/38/638c4b2c-023d-11e9-903e-3b4e3d8d0651/5cf587ff8e1d8.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/car/detailing/payson-chevron-rim-wash/pdfdisplayad_638c4b2c-023d-11e9-903e-3b4e3d8d0651.html" class="tnt-asset-link">
        

        
            Payson Chevron Rim Wash</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-1abeea72-e91e-11e8-8946-ab3f74dc7298 hidden-print tnt-section-service tnt-sub-section-other">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/other/clock-doctor/pdfdisplayad_1abeea72-e91e-11e8-8946-ab3f74dc7298.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Clock Doctor"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/ab/1abeea72-e91e-11e8-8946-ab3f74dc7298/5d3f5f3a83bc0.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/other/clock-doctor/pdfdisplayad_1abeea72-e91e-11e8-8946-ab3f74dc7298.html" class="tnt-asset-link">
        

        
            Clock Doctor</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-98d03532-dbbe-11e8-bf24-b71f59a69060 hidden-print tnt-section-community tnt-sub-section-announcements tnt-sub-section-other">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/community/announcements/other/payson-rodeo-committee/pdfdisplayad_98d03532-dbbe-11e8-bf24-b71f59a69060.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Payson Rodeo Committee"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/9/8d/98d03532-dbbe-11e8-bf24-b71f59a69060/5ced78c47e2a1.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/other/payson-rodeo-committee/pdfdisplayad_98d03532-dbbe-11e8-bf24-b71f59a69060.html" class="tnt-asset-link">
        

        
            Payson Rodeo Committee</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-177f0ebc-b242-11e9-85ee-73de657290ca hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/health/medical/biltmore-cardiology---free-a-fib-seminar/pdfdisplayad_177f0ebc-b242-11e9-85ee-73de657290ca.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Biltmore Cardiology - Free A-Fib Seminar"
                    class="img-responsive owl-lazy"
                    width="987"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/77/177f0ebc-b242-11e9-85ee-73de657290ca/5d3f5b67a3874.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/biltmore-cardiology---free-a-fib-seminar/pdfdisplayad_177f0ebc-b242-11e9-85ee-73de657290ca.html" class="tnt-asset-link">
        

        
            Biltmore Cardiology - Free A-Fib Seminar</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-93966a3a-9132-11e9-9846-3334a4df5d61 hidden-print tnt-section-vehicle tnt-sub-section-car">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/vehicle/car/choice-auto-truck-sales/pdfdisplayad_93966a3a-9132-11e9-9846-3334a4df5d61.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Choice Auto &amp; Truck Sales"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/9/39/93966a3a-9132-11e9-9846-3334a4df5d61/5d2cc6e42b277.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/choice-auto-truck-sales/pdfdisplayad_93966a3a-9132-11e9-9846-3334a4df5d61.html" class="tnt-asset-link">
        

        
            Choice Auto & Truck Sales</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-72cb238e-de0b-11e8-aad2-f75c1e4b61ee hidden-print tnt-section-service tnt-sub-section-real-estate tnt-sub-section-agent">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/real_estate/agent/coldwell-banker-jesse-wallace/pdfdisplayad_72cb238e-de0b-11e8-aad2-f75c1e4b61ee.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coldwell Banker Jesse Wallace"
                    class="img-responsive owl-lazy"
                    width="758"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/7/2c/72cb238e-de0b-11e8-aad2-f75c1e4b61ee/5bdb526b71f1b.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/real_estate/agent/coldwell-banker-jesse-wallace/pdfdisplayad_72cb238e-de0b-11e8-aad2-f75c1e4b61ee.html" class="tnt-asset-link">
        

        
            Coldwell Banker Jesse Wallace</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-f5d23328-b243-11e9-9000-27db9181b375 hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-heat">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="13"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/home/heat/wildwest-mechanical-heating-cooling/pdfdisplayad_f5d23328-b243-11e9-9000-27db9181b375.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WildWest Mechanical Heating &amp; Cooling"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/f/5d/f5d23328-b243-11e9-9000-27db9181b375/5d3f5e89cd624.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/heat/wildwest-mechanical-heating-cooling/pdfdisplayad_f5d23328-b243-11e9-9000-27db9181b375.html" class="tnt-asset-link">
        

        
            WildWest Mechanical Heating & Cooling</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-bf5f7a80-57d5-11e9-bb08-03adac4b4823 hidden-print tnt-section-community tnt-sub-section-announcements tnt-sub-section-other">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="14"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/community/announcements/other/gila-community-college-fall-registration/pdfdisplayad_bf5f7a80-57d5-11e9-bb08-03adac4b4823.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gila Community College Fall Registration"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/b/f5/bf5f7a80-57d5-11e9-bb08-03adac4b4823/5d3f5ce49f773.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/other/gila-community-college-fall-registration/pdfdisplayad_bf5f7a80-57d5-11e9-bb08-03adac4b4823.html" class="tnt-asset-link">
        

        
            Gila Community College Fall Registration</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-015413e8-0f8c-11e9-80bb-b39e7eff88fc hidden-print tnt-section-community tnt-sub-section-announcements tnt-sub-section-other">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="15"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/community/announcements/other/bingo-bonanza/pdfdisplayad_015413e8-0f8c-11e9-80bb-b39e7eff88fc.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bingo Bonanza"
                    class="img-responsive owl-lazy"
                    width="988"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/0/15/015413e8-0f8c-11e9-80bb-b39e7eff88fc/5d3f5d7d5403f.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/other/bingo-bonanza/pdfdisplayad_015413e8-0f8c-11e9-80bb-b39e7eff88fc.html" class="tnt-asset-link">
        

        
            Bingo Bonanza</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-8f269fd8-b243-11e9-aa6c-8f4564c821d4 hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-electrical tnt-sub-section-electrical">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="16"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/home/electrical/electrical/rjc-electric/pdfdisplayad_8f269fd8-b243-11e9-aa6c-8f4564c821d4.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RJC Electric"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/8/f2/8f269fd8-b243-11e9-aa6c-8f4564c821d4/5d3f5dde490f6.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/electrical/electrical/rjc-electric/pdfdisplayad_8f269fd8-b243-11e9-aa6c-8f4564c821d4.html" class="tnt-asset-link">
        

        
            RJC Electric</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-65aa802a-7da5-11e9-9fac-9763a7e5b31e hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-heat">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="17"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/home/heat/ice-cold-air/pdfdisplayad_65aa802a-7da5-11e9-9fac-9763a7e5b31e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ice Cold Air"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/6/5a/65aa802a-7da5-11e9-9fac-9763a7e5b31e/5cfa8c7d65519.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/heat/ice-cold-air/pdfdisplayad_65aa802a-7da5-11e9-9fac-9763a7e5b31e.html" class="tnt-asset-link">
        

        
            Ice Cold Air</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-2f68a994-2b28-11e9-8883-dff776492fc9 hidden-print tnt-section-sale tnt-sub-section-clothes tnt-sub-section-shoes">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="18"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/sale/clothes/shoes/the-shoe-shack-going-out-of-business-sale/pdfdisplayad_2f68a994-2b28-11e9-8883-dff776492fc9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Shoe Shack Going Out of Business Sale"
                    class="img-responsive owl-lazy"
                    width="313"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/2/f6/2f68a994-2b28-11e9-8883-dff776492fc9/5d3f5e2ee5045.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/clothes/shoes/the-shoe-shack-going-out-of-business-sale/pdfdisplayad_2f68a994-2b28-11e9-8883-dff776492fc9.html" class="tnt-asset-link">
        

        
            The Shoe Shack Going Out of Business Sale</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-87c50ed6-ac9a-11e9-a3b5-6bf2a5c2e7a3 hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="19"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/gun-show/pdfdisplayad_87c50ed6-ac9a-11e9-a3b5-6bf2a5c2e7a3.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gun Show"
                    class="img-responsive owl-lazy"
                    width="978"
                    height="988"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/8/7c/87c50ed6-ac9a-11e9-a3b5-6bf2a5c2e7a3/5d35decd39b03.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/gun-show/pdfdisplayad_87c50ed6-ac9a-11e9-a3b5-6bf2a5c2e7a3.html" class="tnt-asset-link">
        

        
            Gun Show</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-75e57354-9133-11e9-bc0b-3ba6f2ef6cc9 hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-other tnt-sub-section-metal">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="20"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/home/other/metal/pine-welding-fabricating/pdfdisplayad_75e57354-9133-11e9-bc0b-3ba6f2ef6cc9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pine Welding &amp; Fabricating"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/7/5e/75e57354-9133-11e9-bc0b-3ba6f2ef6cc9/5d30d7e5d249f.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/other/metal/pine-welding-fabricating/pdfdisplayad_75e57354-9133-11e9-bc0b-3ba6f2ef6cc9.html" class="tnt-asset-link">
        

        
            Pine Welding & Fabricating</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-6f1f5166-a17e-11e8-bbdc-23842210fac8 hidden-print tnt-section-service tnt-sub-section-legal">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="21"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/legal/owens-law-firm/pdfdisplayad_6f1f5166-a17e-11e8-bbdc-23842210fac8.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Owens Law Firm"
                    class="img-responsive owl-lazy"
                    width="758"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/6/f1/6f1f5166-a17e-11e8-bbdc-23842210fac8/5b75bc08859ce.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/legal/owens-law-firm/pdfdisplayad_6f1f5166-a17e-11e8-bbdc-23842210fac8.html" class="tnt-asset-link">
        

        
            Owens Law Firm</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-8f1f063c-a731-11e9-88c1-9f5c018f8b2e hidden-print tnt-section-service tnt-sub-section-legal">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="22"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/legal/robert-e-wisniewski---workmans-compensation-attorney/pdfdisplayad_8f1f063c-a731-11e9-88c1-9f5c018f8b2e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Robert E. Wisniewski - Workmans Compensation Attorney"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="788"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/8/f1/8f1f063c-a731-11e9-88c1-9f5c018f8b2e/5d2ccb333248b.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/legal/robert-e-wisniewski---workmans-compensation-attorney/pdfdisplayad_8f1f063c-a731-11e9-88c1-9f5c018f8b2e.html" class="tnt-asset-link">
        

        
            Robert E. Wisniewski - Workmans Compensation Attorney</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-b9ac1c7a-b540-11e8-a460-7befa5c6a8a3 hidden-print tnt-section-service tnt-sub-section-finance tnt-sub-section-insurance">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="23"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/finance/insurance/tom-russell-associates/pdfdisplayad_b9ac1c7a-b540-11e8-a460-7befa5c6a8a3.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tom Russell &amp; Associates"
                    class="img-responsive owl-lazy"
                    width="1265"
                    height="1637"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/b/9a/b9ac1c7a-b540-11e8-a460-7befa5c6a8a3/5d2cc93e4a639.preview.jpg?resize=1200%2C1553" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/finance/insurance/tom-russell-associates/pdfdisplayad_b9ac1c7a-b540-11e8-a460-7befa5c6a8a3.html" class="tnt-asset-link">
        

        
            Tom Russell & Associates</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-35b5fe12-d30a-11e8-9bf8-0b799a037fe8 hidden-print tnt-section-sale tnt-sub-section-other">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="24"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/sale/other/back-to-basics/pdfdisplayad_35b5fe12-d30a-11e8-9bf8-0b799a037fe8.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Back to Basics"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/3/5b/35b5fe12-d30a-11e8-9bf8-0b799a037fe8/5d35daca40566.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/other/back-to-basics/pdfdisplayad_35b5fe12-d30a-11e8-9bf8-0b799a037fe8.html" class="tnt-asset-link">
        

        
            Back to Basics</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-1bb90b72-a41e-11e9-8cb7-c3704efcd60c hidden-print tnt-section-community tnt-sub-section-announcements tnt-sub-section-other">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="25"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/community/announcements/other/food-truck-festival/pdfdisplayad_1bb90b72-a41e-11e9-8cb7-c3704efcd60c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Food Truck Festival"
                    class="img-responsive owl-lazy"
                    width="987"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/bb/1bb90b72-a41e-11e9-8cb7-c3704efcd60c/5d27a21517c13.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/other/food-truck-festival/pdfdisplayad_1bb90b72-a41e-11e9-8cb7-c3704efcd60c.html" class="tnt-asset-link">
        

        
            Food Truck Festival</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-6f5bb43c-a41e-11e9-8aed-9f18a07ed5b3 hidden-print tnt-section-service tnt-sub-section-real-estate tnt-sub-section-agent">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="26"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/real_estate/agent/realty-executives---real-estate-matchmakers/pdfdisplayad_6f5bb43c-a41e-11e9-8aed-9f18a07ed5b3.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Realty Executives - Real Estate Matchmakers"
                    class="img-responsive owl-lazy"
                    width="987"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/6/f5/6f5bb43c-a41e-11e9-8aed-9f18a07ed5b3/5d4364fee4250.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/real_estate/agent/realty-executives---real-estate-matchmakers/pdfdisplayad_6f5bb43c-a41e-11e9-8aed-9f18a07ed5b3.html" class="tnt-asset-link">
        

        
            Realty Executives - Real Estate Matchmakers</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-bf5957ee-7da6-11e9-917d-d743a31686cc hidden-print tnt-section-sale tnt-sub-section-other">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="27"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/sale/other/westwood/pdfdisplayad_bf5957ee-7da6-11e9-917d-d743a31686cc.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Westwood"
                    class="img-responsive owl-lazy"
                    width="651"
                    height="797"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/b/f5/bf5957ee-7da6-11e9-917d-d743a31686cc/5d0bb52c66dc0.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/other/westwood/pdfdisplayad_bf5957ee-7da6-11e9-917d-d743a31686cc.html" class="tnt-asset-link">
        

        
            Westwood</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-15ff2698-9376-11e9-ba38-bb9e3803824b hidden-print tnt-section-community tnt-sub-section-announcements tnt-sub-section-other">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="28"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/community/announcements/other/cornerstone-church/pdfdisplayad_15ff2698-9376-11e9-ba38-bb9e3803824b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cornerstone Church"
                    class="img-responsive owl-lazy"
                    width="313"
                    height="650"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/5f/15ff2698-9376-11e9-ba38-bb9e3803824b/5d0bb03bdc30b.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/other/cornerstone-church/pdfdisplayad_15ff2698-9376-11e9-ba38-bb9e3803824b.html" class="tnt-asset-link">
        

        
            Cornerstone Church</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-01c9ff04-604b-11e8-9c96-e78bfdab936e hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="29"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ads/mazatzal-hotel-casino/pdfdisplayad_01c9ff04-604b-11e8-9c96-e78bfdab936e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mazatzal Hotel &amp; Casino"
                    class="img-responsive owl-lazy"
                    width="1721"
                    height="1205"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/0/1c/01c9ff04-604b-11e8-9c96-e78bfdab936e/5d43636950c6e.preview.jpg?resize=1200%2C840" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/mazatzal-hotel-casino/pdfdisplayad_01c9ff04-604b-11e8-9c96-e78bfdab936e.html" class="tnt-asset-link">
        

        
            Mazatzal Hotel & Casino</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-39e23a58-9130-11e8-895d-a7f2fb70cb53 hidden-print tnt-section-service">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="30"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/business-directory/pdfdisplayad_39e23a58-9130-11e8-895d-a7f2fb70cb53.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Business Directory"
                    class="img-responsive owl-lazy"
                    width="1721"
                    height="1205"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/3/9e/39e23a58-9130-11e8-895d-a7f2fb70cb53/5d4363125c87f.preview.jpg?resize=1200%2C840" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/business-directory/pdfdisplayad_39e23a58-9130-11e8-895d-a7f2fb70cb53.html" class="tnt-asset-link">
        

        
            Business Directory</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-14b35f20-c04f-11e8-8c9d-8bce0df10cf4 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-alternative">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="31"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/health/alternative/payson-general-store-cbd-outpost/pdfdisplayad_14b35f20-c04f-11e8-8c9d-8bce0df10cf4.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Payson General Store &amp; CBD Outpost"
                    class="img-responsive owl-lazy"
                    width="1016"
                    height="2038"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/4b/14b35f20-c04f-11e8-8c9d-8bce0df10cf4/5d436572dfc3b.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/alternative/payson-general-store-cbd-outpost/pdfdisplayad_14b35f20-c04f-11e8-8c9d-8bce0df10cf4.html" class="tnt-asset-link">
        

        
            Payson General Store & CBD Outpost</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-6afe1c56-ac88-11e8-820a-cbde1c027713 hidden-print tnt-section-service tnt-sub-section-real-estate tnt-sub-section-agent">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="32"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/real_estate/agent/wendy-larchick-at-the-rim-team/pdfdisplayad_6afe1c56-ac88-11e8-820a-cbde1c027713.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wendy Larchick At the Rim Team"
                    class="img-responsive owl-lazy"
                    width="988"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/6/af/6afe1c56-ac88-11e8-820a-cbde1c027713/5d436844472b3.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/real_estate/agent/wendy-larchick-at-the-rim-team/pdfdisplayad_6afe1c56-ac88-11e8-820a-cbde1c027713.html" class="tnt-asset-link">
        

        
            Wendy Larchick At the Rim Team</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-5f6c20c2-d8a7-11e8-868d-275cc429b10f hidden-print tnt-section-service tnt-sub-section-real-estate tnt-sub-section-agent">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="33"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/real_estate/agent/sally-cantrill---premier-realty-solutions/pdfdisplayad_5f6c20c2-d8a7-11e8-868d-275cc429b10f.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sally Cantrill - Premier Realty Solutions"
                    class="img-responsive owl-lazy"
                    width="988"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/5/f6/5f6c20c2-d8a7-11e8-868d-275cc429b10f/5ce717c60ce0f.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/real_estate/agent/sally-cantrill---premier-realty-solutions/pdfdisplayad_5f6c20c2-d8a7-11e8-868d-275cc429b10f.html" class="tnt-asset-link">
        

        
            Sally Cantrill - Premier Realty Solutions</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-7f7cb116-ad4f-11e8-aa07-6b446297ca27 hidden-print tnt-section-community tnt-sub-section-news tnt-sub-section-film">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="34"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/community/news/film/sawmill-theatres/pdfdisplayad_7f7cb116-ad4f-11e8-aa07-6b446297ca27.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sawmill Theatres"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/7/f7/7f7cb116-ad4f-11e8-aa07-6b446297ca27/5d436753c30bb.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/news/film/sawmill-theatres/pdfdisplayad_7f7cb116-ad4f-11e8-aa07-6b446297ca27.html" class="tnt-asset-link">
        

        
            Sawmill Theatres</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-4787c7ca-f231-11e7-afde-c384a9dcf90a hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-other tnt-sub-section-pest-control">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="35"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/home/other/pest_control/rodent-doctor/pdfdisplayad_4787c7ca-f231-11e7-afde-c384a9dcf90a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rodent Doctor"
                    class="img-responsive owl-lazy"
                    width="759"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/4/78/4787c7ca-f231-11e7-afde-c384a9dcf90a/5d4366649c932.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/other/pest_control/rodent-doctor/pdfdisplayad_4787c7ca-f231-11e7-afde-c384a9dcf90a.html" class="tnt-asset-link">
        

        
            Rodent Doctor</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-8508fd5a-9134-11e9-a0f7-6b907fdaaf28 hidden-print tnt-section-service tnt-sub-section-finance tnt-sub-section-insurance">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="36"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/finance/insurance/masa-emergency-medical-transport-insurance/pdfdisplayad_8508fd5a-9134-11e9-a0f7-6b907fdaaf28.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MASA Emergency Medical Transport Insurance"
                    class="img-responsive owl-lazy"
                    width="1297"
                    height="1598"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/8/50/8508fd5a-9134-11e9-a0f7-6b907fdaaf28/5d2cca0d817a8.preview.jpg?resize=1200%2C1478" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/finance/insurance/masa-emergency-medical-transport-insurance/pdfdisplayad_8508fd5a-9134-11e9-a0f7-6b907fdaaf28.html" class="tnt-asset-link">
        

        
            MASA Emergency Medical Transport Insurance</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-a091d8e0-20b9-11e8-bfd7-2786373ee367 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="37"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/health/medical/dr-bob-gear/pdfdisplayad_a091d8e0-20b9-11e8-bfd7-2786373ee367.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dr. Bob Gear"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/a/09/a091d8e0-20b9-11e8-bfd7-2786373ee367/5d3f5cb31d404.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/dr-bob-gear/pdfdisplayad_a091d8e0-20b9-11e8-bfd7-2786373ee367.html" class="tnt-asset-link">
        

        
            Dr. Bob Gear</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-ce3bc34c-8940-11e8-b005-7f0c61e3a0cd hidden-print tnt-section-vehicle tnt-sub-section-car tnt-sub-section-truck">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="38"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/vehicle/car/truck/chapman-auto-center/pdfdisplayad_ce3bc34c-8940-11e8-b005-7f0c61e3a0cd.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chapman Auto Center"
                    class="img-responsive owl-lazy"
                    width="2000"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/c/e3/ce3bc34c-8940-11e8-b005-7f0c61e3a0cd/5d3f5bdd6f5c0.preview.jpg?resize=1200%2C600" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/truck/chapman-auto-center/pdfdisplayad_ce3bc34c-8940-11e8-b005-7f0c61e3a0cd.html" class="tnt-asset-link">
        

        
            Chapman Auto Center</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-1e3b2326-8ec6-11e8-aa81-9f2aa7976402 hidden-print tnt-section-sale tnt-sub-section-home">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="39"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/sale/home/plant-fair-nursery/pdfdisplayad_1e3b2326-8ec6-11e8-aa81-9f2aa7976402.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Plant Fair Nursery"
                    class="img-responsive owl-lazy"
                    width="1635"
                    height="1267"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/e3/1e3b2326-8ec6-11e8-aa81-9f2aa7976402/5d3f61b666aed.preview.jpg?resize=1200%2C930" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/home/plant-fair-nursery/pdfdisplayad_1e3b2326-8ec6-11e8-aa81-9f2aa7976402.html" class="tnt-asset-link">
        

        
            Plant Fair Nursery</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-fee78d5e-d63a-11e8-893e-e7fcab068a01 hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-heat tnt-sub-section-fuel">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="40"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/home/heat/fuel/griffin-s-propane/pdfdisplayad_fee78d5e-d63a-11e8-893e-e7fcab068a01.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Griffin's Propane"
                    class="img-responsive owl-lazy"
                    width="758"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/f/ee/fee78d5e-d63a-11e8-893e-e7fcab068a01/5bce3637cb7ec.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/heat/fuel/griffin-s-propane/pdfdisplayad_fee78d5e-d63a-11e8-893e-e7fcab068a01.html" class="tnt-asset-link">
        

        
            Griffin's Propane</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-1a2b1776-07a5-11e8-9481-c3937f35a714 hidden-print tnt-section-sale tnt-sub-section-other">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="41"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/sale/other/central-arizona-supply/pdfdisplayad_1a2b1776-07a5-11e8-9481-c3937f35a714.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Central Arizona Supply"
                    class="img-responsive owl-lazy"
                    width="758"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/a2/1a2b1776-07a5-11e8-9481-c3937f35a714/5c2e33f99f515.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/other/central-arizona-supply/pdfdisplayad_1a2b1776-07a5-11e8-9481-c3937f35a714.html" class="tnt-asset-link">
        

        
            Central Arizona Supply</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-dde7d068-fadb-11e7-b4b9-17a98ebdb83b hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-plumbing">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="42"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/home/plumbing/george-henry-plumbing-heating-cooling/pdfdisplayad_dde7d068-fadb-11e7-b4b9-17a98ebdb83b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="George Henry Plumbing, Heating &amp; Cooling"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/d/de/dde7d068-fadb-11e7-b4b9-17a98ebdb83b/5cacbc2d8cfa9.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/plumbing/george-henry-plumbing-heating-cooling/pdfdisplayad_dde7d068-fadb-11e7-b4b9-17a98ebdb83b.html" class="tnt-asset-link">
        

        
            George Henry Plumbing, Heating & Cooling</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-fde7e22c-a4c2-11e8-84b7-8f6b0bc13ca9 hidden-print tnt-section-service tnt-sub-section-real-estate tnt-sub-section-agent">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="43"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/real_estate/agent/wendy-larchick-keller-williams-rr/pdfdisplayad_fde7e22c-a4c2-11e8-84b7-8f6b0bc13ca9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wendy Larchick Keller Williams RR"
                    class="img-responsive owl-lazy"
                    width="1540"
                    height="264"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/f/de/fde7e22c-a4c2-11e8-84b7-8f6b0bc13ca9/5c992800cfe68.preview.jpg?resize=1200%2C206" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/real_estate/agent/wendy-larchick-keller-williams-rr/pdfdisplayad_fde7e22c-a4c2-11e8-84b7-8f6b0bc13ca9.html" class="tnt-asset-link">
        

        
            Wendy Larchick Keller Williams RR</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-1311fe78-36c6-11e8-8c0b-c3fdb01e1a8e hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-heat">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="44"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/home/heat/north-mechanical/pdfdisplayad_1311fe78-36c6-11e8-8c0b-c3fdb01e1a8e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="North Mechanical"
                    class="img-responsive owl-lazy"
                    width="650"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/31/1311fe78-36c6-11e8-8c0b-c3fdb01e1a8e/5d1a3732d7cfa.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/heat/north-mechanical/pdfdisplayad_1311fe78-36c6-11e8-8c0b-c3fdb01e1a8e.html" class="tnt-asset-link">
        

        
            North Mechanical</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-4ab8f768-d3c6-11e7-82d4-af8243cc6856 hidden-print tnt-section-other tnt-sub-section-promotions">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="45"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/promotions/veterans-helping-veterans-inc/pdfdisplayad_4ab8f768-d3c6-11e7-82d4-af8243cc6856.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Veterans Helping Veterans, inc."
                    class="img-responsive owl-lazy"
                    width="1150"
                    height="700"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/4/ab/4ab8f768-d3c6-11e7-82d4-af8243cc6856/5a1c98442c656.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/promotions/veterans-helping-veterans-inc/pdfdisplayad_4ab8f768-d3c6-11e7-82d4-af8243cc6856.html" class="tnt-asset-link">
        

        
            Veterans Helping Veterans, inc.</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-cde73db4-8f5d-11e7-b928-df3b9ffecad9 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="46"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/health/medical/winterholler-dentistry/pdfdisplayad_cde73db4-8f5d-11e7-b928-df3b9ffecad9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Winterholler Dentistry"
                    class="img-responsive owl-lazy"
                    width="1065"
                    height="1944"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/c/de/cde73db4-8f5d-11e7-b928-df3b9ffecad9/59a9d333a468b.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/winterholler-dentistry/pdfdisplayad_cde73db4-8f5d-11e7-b928-df3b9ffecad9.html" class="tnt-asset-link">
        

        
            Winterholler Dentistry</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-0330c0d8-5b80-11e7-b876-872d7ee32931 hidden-print tnt-section-other">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="47"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/other/ramirez-auction-service-inc/pdfdisplayad_0330c0d8-5b80-11e7-b876-872d7ee32931.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ramirez Auction Service, Inc."
                    class="img-responsive owl-lazy"
                    width="758"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/0/33/0330c0d8-5b80-11e7-b876-872d7ee32931/5952cebfb3a5a.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ramirez-auction-service-inc/pdfdisplayad_0330c0d8-5b80-11e7-b876-872d7ee32931.html" class="tnt-asset-link">
        

        
            Ramirez Auction Service, Inc.</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-b9ceb29c-1e3f-11e7-a32a-5f28b30bb1a9 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="48"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/health/medical/there-s-a-doctor/pdfdisplayad_b9ceb29c-1e3f-11e7-a32a-5f28b30bb1a9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="“There’s a DOCTOR"
                    class="img-responsive owl-lazy"
                    width="758"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/b/9c/b9ceb29c-1e3f-11e7-a32a-5f28b30bb1a9/58ec0b9ae79d9.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/there-s-a-doctor/pdfdisplayad_b9ceb29c-1e3f-11e7-a32a-5f28b30bb1a9.html" class="tnt-asset-link">
        

        
            “There’s a DOCTOR</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-acf2530e-101f-11e7-bdd6-87dd8334cf08 hidden-print tnt-section-community tnt-sub-section-news tnt-sub-section-film">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="49"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/community/news/film/sawmill-theatres/pdfdisplayad_acf2530e-101f-11e7-bdd6-87dd8334cf08.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sawmill Theatres"
                    class="img-responsive owl-lazy"
                    width="758"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/a/cf/acf2530e-101f-11e7-bdd6-87dd8334cf08/58d458e2915c6.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/news/film/sawmill-theatres/pdfdisplayad_acf2530e-101f-11e7-bdd6-87dd8334cf08.html" class="tnt-asset-link">
        

        
            Sawmill Theatres</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-79fda7ca-101d-11e7-a438-7b5521e01b2b hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">

                                <div data-track-object='{"title":"Almanac","url":"/events/almanac/almanac/article_b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9.html","uuid":"b6bf8b5b-8c3b-5f9d-a2f2-a978f8e547f9","app":"editorial","metric":""}'  data-count="50"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/classifieds/service/health/medical/brian-emery-his---friedman-ent/pdfdisplayad_79fda7ca-101d-11e7-a438-7b5521e01b2b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Brian Emery, HIS - Friedman ENT"
                    class="img-responsive owl-lazy"
                    width="758"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/7/9f/79fda7ca-101d-11e7-a438-7b5521e01b2b/58d4552eb431e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/brian-emery-his---friedman-ent/pdfdisplayad_79fda7ca-101d-11e7-a438-7b5521e01b2b.html" class="tnt-asset-link">
        

        
            Brian Emery, HIS - Friedman ENT</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-1345382" class="tncms-block"><section id="block-1345382" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1345382 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion/guest_comment">
                
                Guest Comment
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1345382 text-muted">
        <p>Click 'Guest Comment' section headline above for full selection of latest guest comments</p>
    </div>
</div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/guest_comment/majority-on-acc-chose-to-pass-the-buck/article_e714a562-f909-5f3e-8c32-bf4f689741ac.html" class="tnt-asset-link">
        

        
            Majority on ACC chose to pass the buck</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/guest_comment/let-s-work-together-to-make-schools-better-for-our/article_294d2b1c-5374-544c-ac09-792826e3075e.html" class="tnt-asset-link">
        

        
            Let's work together to make schools better for our children</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/guest_comment/closure-of-fossil-creek-upper-springs-trail-surprised-public-safety/article_cf79c4af-876b-5558-92d8-c014ad96190a.html" class="tnt-asset-link">
        

        
            Closure of Fossil Creek Upper Springs Trail surprised public safety agencies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/guest_comment/how-to-end-health-care-s-unwelcome-surprises/article_680e474f-2426-593c-af89-c76e52ffc2c7.html" class="tnt-asset-link">
        

        
            How to end health care's unwelcome surprises</a></span>
        </li></ul></div></section></div><div id="tncms-block-1307178" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307178" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307178');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1307179" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307179" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307179');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"paysonroundup.com ","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/events\/almanac","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1306878" class="tncms-block"><section id="block-1306878" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306878 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Upcoming Events - Click Here for More
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <div class="card-panel panel">
            <div class="panel-body">
    
        <ul class="card event-list">
        
	        <li id="card-event-list-826880ac-62d1-11e9-83a2-c3af272bd121" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/payson-food-truck-festival/event_826880ac-62d1-11e9-83a2-c3af272bd121.html" class="tnt-asset-link">
        

        
            Payson Food Truck Festival</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-03T11:00:00-07:00">
            Sat, Aug 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d74da480-62d1-11e9-a891-57e4f77fcc17" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/adult-fly-fishing-class/event_d74da480-62d1-11e9-a891-57e4f77fcc17.html" class="tnt-asset-link">
        

        
            Adult Fly Fishing Class</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-10T09:00:00-07:00">
            Sat, Aug 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f9163656-acc6-11e9-a605-7b1ab3e50e68" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/music-in-the-garden-at-gcc/event_f9163656-acc6-11e9-a605-7b1ab3e50e68.html" class="tnt-asset-link">
        

        
            Music in the Garden at GCC</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-10T18:30:00-07:00">
            Sat, Aug 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bf00b056-62d2-11e9-b609-9fcfbabd2929" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/world-s-oldest-continuous-rodeo---wpr-barrel-racing/event_bf00b056-62d2-11e9-b609-9fcfbabd2929.html" class="tnt-asset-link">
        

        
            World's Oldest Continuous Rodeo - WPR Barrel Racing</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-15T17:00:00-07:00">
            Thu, Aug 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-0aa9630e-62d3-11e9-b3bb-df7bc4af661b" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/world-s-oldest-continuous-rodeo---touch-enough-to/event_0aa9630e-62d3-11e9-b3bb-df7bc4af661b.html" class="tnt-asset-link">
        

        
            World's Oldest continuous Rodeo - Touch Enough to Wear Pink</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T17:00:00-07:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-783c5c86-62d4-11e9-80e0-4fd185b683d1" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">16</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/world-s-oldest-continuous-rodeo---friday-night-after/event_783c5c86-62d4-11e9-80e0-4fd185b683d1.html" class="tnt-asset-link">
        

        
            World's Oldest Continuous Rodeo - Friday Night After Party</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-08-16T21:00:00-07:00">
            Fri, Aug 16, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    
            </div>
        </div>
    </section></div><div id="tncms-block-1307180" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307180" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307180');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1307181" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307181" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307181');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1396361" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1396361" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1396361');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1508020" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1508020" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1508020');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1508053" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1508053" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1508053');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"paysonroundup.com ","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/events\/almanac","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1690901" class="tncms-block hidden-sm hidden-xs visible-lg">
        <div id="blox-ad-position-block-background-ad11" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad1","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1306870" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1306995" class="tncms-block"><section id="block-1306995" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306995 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1306918" class="tncms-block"><section id="block-1306918" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306918 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-print-subscription-services"  href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-only-subscription-services"  href="https://www.paysonroundup.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Only Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://payson.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1307000" class="tncms-block padding-bottom"><section id="block-1307000" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=750%2C105 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=1200%2C168 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1306997" class="tncms-block"><section id="block-1306997" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306997 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>paysonroundup.com</strong><br>
    708 N. Hwy. 87<br>
    Payson, AZ 85541
    <br>
    
        <strong>Phone:</strong> 928-474-5251<br>
        <strong>Email:</strong> <a href="mailto:web@payson.com">web@payson.com</a><br>
    
</address></section></div><div id="tncms-block-1307005" class="tncms-block padding-bottom"><div class="follow-links-1307005 default">
    
    <section id="block-1307005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1307005 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/paysonroundupnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/paysonroundup/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paysonroundup.com",
  "sameAs" : ["http://facebook.com/paysonroundupnewspaper/","http://twitter.com/paysonroundup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1306922" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1306922"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">paysonroundup.com</a>, 708 N. Hwy. 87 Payson, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"paysonroundup.com ","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/events\/almanac","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13132.add('act', dmpData);
	_cc13132.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1307007 = $('#user-controls-1307007 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1307007.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1307007.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1307006 = $('#user-controls-1307006 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1307006.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1307006.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13132.add('act', serviceData);
	_cc13132.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13132.add('act', dmpData);
	_cc13132.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>