
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.paysonroundup.com/content/tncms/live/" />
<meta name="keywords" content="fishing, trout, transports, hydrography, highway, fish, hatchery, lake, rim country, holder" />
<meta name="news_keywords" content="fishing, trout, transports, hydrography, highway, fish, hatchery, lake, rim country, holder" />
<meta name="description" content="Get ready, Memorial Day is this weekend." />
<meta name="author" content="Dennis Pirch, Special to the Roundup" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.paysonroundup.com/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=472%2C630" />
<meta property="og:image:width" content="472" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Catching fish catches on for Payson Elementary teacher" />
<meta property="og:description" content="Get ready, Memorial Day is this weekend." />
<meta property="og:site_name" content="paysonroundup.com" />
<meta property="og:section" content="Outdoors" />
<meta property="fb:app_id" content="1773332332928264" />
<meta property="article:publisher" content="http://facebook.com/paysonroundupnewspaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paysonroundup" />
<meta name="twitter:image:alt" content="Mandi Dailey" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/live/global/resources/styles/site.css?_dc=1586462161"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/outdoors","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Dennis Pirch, Special to the Roundup","id":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":376},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-381152-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13132/cc.js?ns=_cc13132" id="LOTCC_13132"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13132.add('tp', 'TNNW');
		_cc13132.add('act', ' User Login');
		_cc13132.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13132.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6947,6978,5157,6439,6440,5054,6438,5010,6369,6368", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/ads/impressions.js?_dc=1590037524"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/ads/traffic.js?_dc=1589960121"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/ads/settings.js?_dc=1578600429"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["fishing","trout","transports","hydrography","highway","fish","hatchery","lake","rim country","holder"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_OUTDOORS_1';
            
                gptAdSlots['ad-1307183'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307183').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_OUTDOORS_2';
            
                gptAdSlots['ad-1307184'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307184').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_OUTDOORS_3';
            
                gptAdSlots['ad-1307187'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307187').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_OUTDOORS_4';
            
                gptAdSlots['ad-1307188'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307188').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_OUTDOORS_5';
            
                gptAdSlots['ad-1307189'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307189').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_OUTDOORS_6';
            
                gptAdSlots['ad-1307191'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307191').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_OUTDOORS_7';
            
                gptAdSlots['ad-1396705'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1396705').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_OUTDOORS_8';
            
                gptAdSlots['ad-1396708'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1396708').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300-x250_OUTDOORS_9';
            
                gptAdSlots['ad-1510731'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1510731').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Catching fish catches on for Payson Elementary teacher | Outdoors | paysonroundup.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.paysonroundup.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/6f2ecbfe-898a-11e6-9d40-8f16a14f5fdf.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Catching fish catches on for Payson Elementary teacher | Outdoors | paysonroundup.com" href="http://www.paysonroundup.com/search/?f=rss&amp;t=article&amp;c=outdoors&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.paysonroundup.com/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
$(document).ready(function(){
	
	$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.subscription-services > div:nth-child(1)').before('<div class="subscription-service panel panel-default subscription-service-digital ">' +
        '<div class="panel-heading service-heading">'+
            '<h3 class="panel-title">Print Subscription</h3></div>'+
        '<div class="panel-body">'+           
            '<div class="service-desc">'+
                '<p>Chose this option for print delivery only option</p>'+
            '</div>'+
            '<div class="row row-eq-height">'+                
                '<div class="col-sm-6 align-bottom">'+
                    '<div class="service-rates">'+                           
                                '<div class="service-price-text">'+                                    
                                '</div>'+                        
                    '</div>'+
                '</div>'+
                '<div class="col-sm-6 align-bottom">'+
                        '<div class="service-sublink">'+
                            '<a class="btn btn-primary pull-right" href="/site/forms/subscription_services/subscribe/">Get Started</a>'+
                        '</div>'+                    
                '</div>'+              
            '</div>'+
        '</div>'+        
    '</div>');
    
    	
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-71287c88-bddc-5114-bdf2-6492d5f4a58a section-outdoors type-article infinity-disabled" data-path="/outdoors">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.paysonroundup.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Foutdoors&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Dennis+Pirch%2C+Special+to+the+Roundup&tncms.asset.id=71287c88-bddc-5114-bdf2-6492d5f4a58a&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=376&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-381152-7&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.paysonroundup.com",
  secureDomain: "paysonroundup.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.paysonroundup.com/users/login/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Foutdoors%252Fcatching-fish-catches-on-for-payson-elementary-teacher%252Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.paysonroundup.com/users/login/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Foutdoors%252Fcatching-fish-catches-on-for-payson-elementary-teacher%252Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.paysonroundup.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Foutdoors%252Fcatching-fish-catches-on-for-payson-elementary-teacher%252Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.paysonroundup.com/users/login/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Foutdoors%252Fcatching-fish-catches-on-for-payson-elementary-teacher%252Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">log in</a> or <a class="alert-link" href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.paysonroundup.com/users/login/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Foutdoors%252Fcatching-fish-catches-on-for-payson-elementary-teacher%252Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.paysonroundup.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Foutdoors%252Fcatching-fish-catches-on-for-payson-elementary-teacher%252Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.paysonroundup.com/users/login/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Foutdoors%252Fcatching-fish-catches-on-for-payson-elementary-teacher%252Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.paysonroundup.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Foutdoors%252Fcatching-fish-catches-on-for-payson-elementary-teacher%252Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.paysonroundup.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6947);
                
                bloxServiceIDs.push(6978);
                
                bloxServiceIDs.push(5157);
                
                bloxServiceIDs.push(6439);
                
                bloxServiceIDs.push(6440);
                
                bloxServiceIDs.push(5054);
                
                bloxServiceIDs.push(6438);
                
                bloxServiceIDs.push(5010);
                
                bloxServiceIDs.push(6369);
                
                bloxServiceIDs.push(6368);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"paysonroundup.com ","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/outdoors","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1307007" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1307007" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.paysonroundup.com/users/login/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Foutdoors%252Fcatching-fish-catches-on-for-payson-elementary-teacher%252Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.paysonroundup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1307007').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.paysonroundup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.paysonroundup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.paysonroundup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1307007').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paysonroundup.com/users/logout/" id="user-logout-form-1307007"><input type="hidden" name="referer_url" value="https://www.paysonroundup.com/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/hiking_and_trails/"  class="nav-link tnt-section-hiking-trails">Hiking & Trails</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/hunting_and_fishing/"  class="nav-link tnt-section-hunting-fishing">Hunting & Fishing</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/lakes_and_streams/"  class="nav-link tnt-section-lakes-streams">Lakes & Streams</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/places_to_go/"  class="nav-link tnt-section-places-to-go">Places to Go</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/wildlife/"  class="nav-link tnt-section-wildlife">Wildlife</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/outdoors/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1307003" class="tncms-block hidden-md hidden-lg"><section id="block-1307003" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1307003" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1307003" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1307003-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1307003-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1307003-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1307003').submit();
        return false;
    });

    $('#site-search-1307003').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1307003 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1307003 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1307003-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-for-sale"  href="https://www.paysonroundup.com/site/forms/subscription_services/books__magazines_for_sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Books for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="http://www.paysonroundup.com/mobile_app/payson-roundup-mobile-app/article_1fc5d5e8-35bb-11e7-9d61-b359dab23ec0.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Mobile App</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">SUBSCRIBE</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-subscription-includes-online"  href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">PRINT SUBSCRIPTION (INCLUDES ONLINE)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-only-subscription"  href="https://www.paysonroundup.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">ONLINE ONLY SUBSCRIPTION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enter-print-subscription-acc-here"  href="https://paysonroundup.com/users/admin/service/purchase/?serviceid=5157"  target="_blank" rel="noopener">
                    <span class="nav-label">ENTER PRINT SUBSCRIPTION ACC # HERE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-your-subscription"  href="https://www.paysonroundup.com/site/forms/subscription_services/paybill/"  target="_blank" rel="noopener">
                    <span class="nav-label">RENEW YOUR SUBSCRIPTION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stopstart"  href="https://www.paysonroundup.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener">
                    <span class="nav-label">VACATION STOP/START</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-paper-delivery-address"  href="https://www.paysonroundup.com/site/forms/subscription_services/change_address_new/"  target="_blank" rel="noopener">
                    <span class="nav-label">CHANGE PAPER DELIVERY ADDRESS</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1307006" class="tncms-block"><div id="user-controls-1307006" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.paysonroundup.com/users/login/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Foutdoors%252Fcatching-fish-catches-on-for-payson-elementary-teacher%252Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.paysonroundup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1307006').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.paysonroundup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.paysonroundup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.paysonroundup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1307006').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paysonroundup.com/users/logout/" id="user-logout-form-1307006"><input type="hidden" name="referer_url" value="https://www.paysonroundup.com/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1307004" class="tncms-block"><div class="follow-links-1307004 pull-right">
    
    <section id="block-1307004" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/paysonroundupnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/paysonroundup/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paysonroundup.com",
  "sameAs" : ["http://facebook.com/paysonroundupnewspaper/","http://twitter.com/paysonroundup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1306926" class="tncms-block a"><section id="block-1306926" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=750%2C105 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=1200%2C168 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1307008" class="tncms-block"><div id="weather-1307008" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85541" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">49&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85541"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1307008 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Payson, AZ
                                
                                 <small>(85541)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear skies. Low around 45F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low around 45F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 20, 2020 @ 10:29 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=85541"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1307002" class="tncms-block"><section id="block-1307002" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1307002" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1307002" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1307002-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1307002-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1307002-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1307002').submit();
        return false;
    });

    $('#site-search-1307002').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1307002 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1307002 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1307002-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1306999" class="tncms-block"><section id="block-1306999" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=750%2C105 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=1200%2C168 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hiking-trails"  href="/outdoors/hiking_and_trails/" >
                    <span class="nav-label">Hiking & Trails</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunting-fishing"  href="/outdoors/hunting_and_fishing/" >
                    <span class="nav-label">Hunting & Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lakes-streams"  href="/outdoors/lakes_and_streams/" >
                    <span class="nav-label">Lakes & Streams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-places-to-go"  href="/outdoors/places_to_go/" >
                    <span class="nav-label">Places to Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/outdoors/things_to_do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wildlife"  href="/outdoors/wildlife/" >
                    <span class="nav-label">Wildlife</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/outdoors/features/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1686765" class="tncms-block"><section id="block-1686765" class="block emphasis-h3   " ><div id="html-asset-1686765">
            <div class="html-content"><script id="asp-embed-script" data-zindex="1000000" type="text/javascript" charset="utf-8" src="https://spark.adobe.com/page-embed.js"></script><a class="asp-embed-link" href="https://spark.adobe.com/page/4dXoNx2T3UwrA/" target="_blank"><img src="https://spark.adobe.com/page/4dXoNx2T3UwrA/embed.jpg?buster=1558636136023" alt="2019 Rim Country Spring/Summer Visitors Guide" style="width:100%" border="0"></a></div>
        </div></section></div></div></div>
        </div><div id="modal-image-1902fafb-e062-58d0-a89a-a833e32a9943" class="modal fullscreen in modal-image image-default modal-1902fafb-e062-58d0-a89a-a833e32a9943" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=400%2C534"
                    srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=400%2C534 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=1200%2C1601 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=1246%2C1662 1700w"
                    sizes="100vw"
                    width="1246"
                    height="1662"
                    alt="Mandi Dailey"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1902fafb-e062-58d0-a89a-a833e32a9943" data-target=".caption-inner-modal-image-1902fafb-e062-58d0-a89a-a833e32a9943">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1902fafb-e062-58d0-a89a-a833e32a9943 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><strong>Payson Elementary School</strong> teacher Mandi Daley with a fish she caught at Bear Canyon Lake.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Contributed photo
<!--p:cutline credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Fmandi-dailey%2Fimage_1902fafb-e062-58d0-a89a-a833e32a9943.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mandi-dailey/image_1902fafb-e062-58d0-a89a-a833e32a9943.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1902fafb-e062-58d0-a89a-a833e32a9943"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mandi%20Dailey&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Fmandi-dailey%2Fimage_1902fafb-e062-58d0-a89a-a833e32a9943.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mandi-dailey/image_1902fafb-e062-58d0-a89a-a833e32a9943.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1902fafb-e062-58d0-a89a-a833e32a9943"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paysonroundup.com/mandi-dailey/image_1902fafb-e062-58d0-a89a-a833e32a9943.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mandi-dailey/image_1902fafb-e062-58d0-a89a-a833e32a9943.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1902fafb-e062-58d0-a89a-a833e32a9943"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/1902fafb-e062-58d0-a89a-a833e32a9943" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1902fafb-e062-58d0-a89a-a833e32a9943"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Mandi%20Dailey&body=https%3A%2F%2Fwww.paysonroundup.com%2Fmandi-dailey%2Fimage_1902fafb-e062-58d0-a89a-a833e32a9943.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1902fafb-e062-58d0-a89a-a833e32a9943"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mandi-dailey/image_1902fafb-e062-58d0-a89a-a833e32a9943.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1902fafb-e062-58d0-a89a-a833e32a9943"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1902fafb-e062-58d0-a89a-a833e32a9943-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1902fafb-e062-58d0-a89a-a833e32a9943" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1902fafb-e062-58d0-a89a-a833e32a9943" class="save-list-1902fafb-e062-58d0-a89a-a833e32a9943-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1902fafb-e062-58d0-a89a-a833e32a9943" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1902fafb-e062-58d0-a89a-a833e32a9943 img { max-height: 800px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-71287c88-bddc-5114-bdf2-6492d5f4a58a" class="asset article-default"  data-url="https://www.paysonroundup.com/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=472%2C630">
            <meta itemprop="width" content="472">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="paysonroundup.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.paysonroundup.com/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html" />
    <style>
                .asset-paging .direction {
                    color: #75a5ce;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.paysonroundup.com\/tncms\/search\/mlt\/?origin=71287c88-bddc-5114-bdf2-6492d5f4a58a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-71287c88-bddc-5114-bdf2-6492d5f4a58a" class="asset-paging">
                <div id="paging-prev-71287c88-bddc-5114-bdf2-6492d5f4a58a" class="paging-link prev offset"></div>
                <div id="paging-next-71287c88-bddc-5114-bdf2-6492d5f4a58a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Catching fish catches on for Payson Elementary teacher
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Dennis Pirch, Special to the Roundup</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-19T05:00:00-07:00" class="tnt-date asset-date text-muted">
            May 19, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-19T05:00:00-07:00" class="tnt-date asset-date text-muted">May 19, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-19T05:00:00-07:00">
    <meta itemprop="datePublished" content="2020-05-19T05:00:00-07:00">
    <meta itemprop="dateModified" content="2020-05-19T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Catching%20fish%20catches%20on%20for%20Payson%20Elementary%20teacher&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paysonroundup.com/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/71287c88-bddc-5114-bdf2-6492d5f4a58a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Catching%20fish%20catches%20on%20for%20Payson%20Elementary%20teacher&body=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1902fafb-e062-58d0-a89a-a833e32a9943" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1902fafb-e062-58d0-a89a-a833e32a9943" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=500%2C667">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=500%2C667">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=400%2C534"
                    srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=400%2C534 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=1200%2C1601 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/1/90/1902fafb-e062-58d0-a89a-a833e32a9943/5ebedb3a4f1f9.image.jpg?resize=1246%2C1662 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1246"
                    height="1662"
                    alt="Mandi Dailey"
                    class="img-responsive  letterbox tnt-restrict-img-1902fafb-e062-58d0-a89a-a833e32a9943 default" />
            </div><style>
                .tnt-restrict-img-1902fafb-e062-58d0-a89a-a833e32a9943 {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><strong>Payson Elementary School</strong> teacher Mandi Daley with a fish she caught at Bear Canyon Lake.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Contributed photo
<!--p:cutline credit--></span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="71287c88-bddc-5114-bdf2-6492d5f4a58a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Catching%20fish%20catches%20on%20for%20Payson%20Elementary%20teacher&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paysonroundup.com/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/71287c88-bddc-5114-bdf2-6492d5f4a58a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Catching%20fish%20catches%20on%20for%20Payson%20Elementary%20teacher&body=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71287c88-bddc-5114-bdf2-6492d5f4a58a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71287c88-bddc-5114-bdf2-6492d5f4a58a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="71287c88-bddc-5114-bdf2-6492d5f4a58a" class="save-list-71287c88-bddc-5114-bdf2-6492d5f4a58a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71287c88-bddc-5114-bdf2-6492d5f4a58a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Get ready, Memorial Day is this weekend.</p></div><div class="subscriber-preview"><p>That means even more visitors to the Rim Country. Pickup trucks and trailers will be loaded with the weekend necessities for the perfect camping trip in the high country.</p></div><div class="subscriber-only"><p>The great majority of these vehicles will have a variety of fishing rods strapped on top or have them flapping in the wind from a boat in tow.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Trout fishing will be high on the list in one of our many streams and lakes that have been stocked by the Tonto and Canyon Creek fish hatcheries.</p></div><div class="subscriber-only"><p>Many campers will be first-time fishing license holders hoping to have the thrill of catching a rainbow, tiger, or Gila trout. If they are successful, the chance of them returning soon to the Rim Country is almost a guarantee.</p></div><div class="subscriber-only"><p>The photos of the first trout or the “big one” and the memories created will be revisited until the next trip to the high country of Arizona.</p></div><div class="subscriber-only"><p>The COVID-19 virus has also increased markedly the number of families camping in our national forests, especially near lakes and streams teeming with trout. There has been a definite increase in the number of Arizona fishing licenses sold to first-time anglers.</p></div><div class="subscriber-only"><p>Consequently, the AZGFD hatcheries have increased the number of trout stocked into the most popular waters. The goal is to retain the first-time license holders to be lifelong anglers in Arizona.</p></div><div class="subscriber-only"><p>I have had a fishing license for 55 years and the thrill of having a trout fighting on ultralight spinning gear or a 4 weight fly rod has not diminished.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Then, there is always the pursuit and adrenaline rush of catching the “big one” which often requires long trips to distant lakes and streams. Catching fish, catches on.</p></div><div class="subscriber-only"><p>Mandi Daley, a Payson Elementary School teacher was introduced to Rim Country trout fishing just a few weeks ago by her friend, Tony McNeeley.</p></div><div class="subscriber-only"><p>She had never caught a trout or had a fishing license and knew nothing about fishing until, Tony invited her on a trip to Bear Canyon Lake.</p></div><div class="subscriber-only"><p>This lake is a bit off the beaten path and requires eight miles of driving on the unpaved FS 300 road. The extra time spent driving beyond Woods Canyon is worth it.</p></div><div class="subscriber-only"><p>For a first time license holder like Mandi, the fishing was fantastic. The trout were taking any lure or bait that was presented and the action was continuous for most of the day.</p></div><div class="subscriber-only"><p>Bear Canyon is a walk-in lake where a short quarter-mile hike will put you at the water’s edge. Bank fishing is popular for most anglers, but if you have the energy and stamina a kayak is even better.</p></div><div class="subscriber-only"><p>But, keep in mind, it is a steep hike back uphill to the parking lot when the day is done.</p></div><div class="subscriber-only"><p>They have already made plans for the next trip to Bear Canyon and more great trout fishing. Mandi is hooked on trout fishing in Arizona. Catching fish, catches on for first-time anglers and yes, even an old guy like me.</p></div><div class="subscriber-only"><p>This weekend introduce someone to the thrill of catching a trout in the Arizona high country, God’s creation.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Catching%20fish%20catches%20on%20for%20Payson%20Elementary%20teacher&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paysonroundup.com/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/71287c88-bddc-5114-bdf2-6492d5f4a58a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Catching%20fish%20catches%20on%20for%20Payson%20Elementary%20teacher&body=https%3A%2F%2Fwww.paysonroundup.com%2Foutdoors%2Fcatching-fish-catches-on-for-payson-elementary-teacher%2Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-71287c88-bddc-5114-bdf2-6492d5f4a58a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="71287c88-bddc-5114-bdf2-6492d5f4a58a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="71287c88-bddc-5114-bdf2-6492d5f4a58a" class="save-list-71287c88-bddc-5114-bdf2-6492d5f4a58a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="71287c88-bddc-5114-bdf2-6492d5f4a58a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22fishing%22#tncms-source=keyword" class="tag-fishing label label-default" data-tncms-track-dmp='search: fishing'>Fishing</a>
            </li> <li>
                <a href="/search/?k=%22trout%22#tncms-source=keyword" class="tag-trout label label-default" data-tncms-track-dmp='search: trout'>Trout</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22hydrography%22#tncms-source=keyword" class="tag-hydrography label label-default" data-tncms-track-dmp='search: hydrography'>Hydrography</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22fish%22#tncms-source=keyword" class="tag-fish label label-default" data-tncms-track-dmp='search: fish'>Fish</a>
            </li> <li>
                <a href="/search/?k=%22hatchery%22#tncms-source=keyword" class="tag-hatchery label label-default" data-tncms-track-dmp='search: hatchery'>Hatchery</a>
            </li> <li>
                <a href="/search/?k=%22lake%22#tncms-source=keyword" class="tag-lake label label-default" data-tncms-track-dmp='search: lake'>Lake</a>
            </li> <li>
                <a href="/search/?k=%22rim%20country%22#tncms-source=keyword" class="tag-rim-country label label-default" data-tncms-track-dmp='search: rim-country'>Rim Country</a>
            </li> <li>
                <a href="/search/?k=%22holder%22#tncms-source=keyword" class="tag-holder label label-default" data-tncms-track-dmp='search: holder'>Holder</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1647344" class="tncms-block"><section id="block-1647344" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1647344 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1647344" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1647344" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="71287c88-bddc-5114-bdf2-6492d5f4a58a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="71287c88-bddc-5114-bdf2-6492d5f4a58a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.paysonroundup.com/users/login/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Foutdoors%252Fcatching-fish-catches-on-for-payson-elementary-teacher%252Farticle_71287c88-bddc-5114-bdf2-6492d5f4a58a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Avoid obscene, hateful, vulgar,
lewd, racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong><br>
<strong>Be Nice.</strong> No name-calling, racism, sexism or any
sort of -ism degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article. Real names only!
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"paysonroundup.com ","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/outdoors","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1347065" class="tncms-block"><section id="block-1347065" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1347065-b5b7e8a6-6872-11ea-930a-e73ee02e4262" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b5b7e8a6-6872-11ea-930a-e73ee02e4262 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/welcome-to-arizona-care-hospice-of-payson/video_b5b7e8a6-6872-11ea-930a-e73ee02e4262.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Welcome to Arizona Care Hospice of Payson!"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/5b/b5b7e8a6-6872-11ea-930a-e73ee02e4262/5e7105762a2d1.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/5b/b5b7e8a6-6872-11ea-930a-e73ee02e4262/5e7105762a2d1.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/5b/b5b7e8a6-6872-11ea-930a-e73ee02e4262/5e7105762a2d1.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/5b/b5b7e8a6-6872-11ea-930a-e73ee02e4262/5e7105762a2d1.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/5b/b5b7e8a6-6872-11ea-930a-e73ee02e4262/5e7105762a2d1.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/5b/b5b7e8a6-6872-11ea-930a-e73ee02e4262/5e7105762a2d1.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/5b/b5b7e8a6-6872-11ea-930a-e73ee02e4262/5e7105762a2d1.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/welcome-to-arizona-care-hospice-of-payson/video_b5b7e8a6-6872-11ea-930a-e73ee02e4262.html" class="tnt-asset-link">
        

        
            Welcome to Arizona Care Hospice of Payson!</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Fwelcome-to-arizona-care-hospice-of-payson%2Fvideo_b5b7e8a6-6872-11ea-930a-e73ee02e4262.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/welcome-to-arizona-care-hospice-of-payson/video_b5b7e8a6-6872-11ea-930a-e73ee02e4262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5b7e8a6-6872-11ea-930a-e73ee02e4262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Welcome%20to%20Arizona%20Care%20Hospice%20of%20Payson%21&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Fwelcome-to-arizona-care-hospice-of-payson%2Fvideo_b5b7e8a6-6872-11ea-930a-e73ee02e4262.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/welcome-to-arizona-care-hospice-of-payson/video_b5b7e8a6-6872-11ea-930a-e73ee02e4262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5b7e8a6-6872-11ea-930a-e73ee02e4262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.paysonroundup.com/welcome-to-arizona-care-hospice-of-payson/video_b5b7e8a6-6872-11ea-930a-e73ee02e4262.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/welcome-to-arizona-care-hospice-of-payson/video_b5b7e8a6-6872-11ea-930a-e73ee02e4262.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5b7e8a6-6872-11ea-930a-e73ee02e4262"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/b5b7e8a6-6872-11ea-930a-e73ee02e4262" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b5b7e8a6-6872-11ea-930a-e73ee02e4262"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Welcome%20to%20Arizona%20Care%20Hospice%20of%20Payson%21&body=https%3A%2F%2Fwww.paysonroundup.com%2Fwelcome-to-arizona-care-hospice-of-payson%2Fvideo_b5b7e8a6-6872-11ea-930a-e73ee02e4262.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b5b7e8a6-6872-11ea-930a-e73ee02e4262"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1307183" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307183" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307183');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1307184" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307184" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307184');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1306878" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"paysonroundup.com ","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/outdoors","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1307187" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307187" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307187');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1345543" class="tncms-block">
    <section id="block-1345543" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1345543 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/">
                
                Click Here To See Discounts, Services And Offers
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-1345543" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="1345543" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-ccd24be8-d0bc-11e8-b7c8-73df0898462f tnt-section-sale tnt-sub-section-furniture">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/sale/furniture/mattress-experts-more-rr/pdfdisplayad_ccd24be8-d0bc-11e8-b7c8-73df0898462f.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/c/cd/ccd24be8-d0bc-11e8-b7c8-73df0898462f/5ec3f93b2beba.preview.jpg?resize=1200%2C1478"
                    
                    alt="Mattress Experts &amp; More RR"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1297"
                    height="1598"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/c/cd/ccd24be8-d0bc-11e8-b7c8-73df0898462f/5ec3f93b2beba.preview.jpg?resize=1200%2C1478" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/furniture/mattress-experts-more-rr/pdfdisplayad_ccd24be8-d0bc-11e8-b7c8-73df0898462f.html" class="tnt-asset-link">
        

        
            Mattress Experts & More RR</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-3d02bc60-089b-11ea-b7fd-f3bd3eb0e48d hidden-print tnt-section-sale tnt-sub-section-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/sale/other/fancy-finds/pdfdisplayad_3d02bc60-089b-11ea-b7fd-f3bd3eb0e48d.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fancy Finds"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/3/d0/3d02bc60-089b-11ea-b7fd-f3bd3eb0e48d/5ec3f4fe96d2e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/other/fancy-finds/pdfdisplayad_3d02bc60-089b-11ea-b7fd-f3bd3eb0e48d.html" class="tnt-asset-link">
        

        
            Fancy Finds</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-b9ac1c7a-b540-11e8-a460-7befa5c6a8a3 hidden-print tnt-section-service tnt-sub-section-finance tnt-sub-section-insurance">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/finance/insurance/tom-russell-associates/pdfdisplayad_b9ac1c7a-b540-11e8-a460-7befa5c6a8a3.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tom Russell &amp; Associates"
                    class="img-responsive owl-lazy default"
                    width="652"
                    height="405"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/b/9a/b9ac1c7a-b540-11e8-a460-7befa5c6a8a3/5e792f045cb59.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/finance/insurance/tom-russell-associates/pdfdisplayad_b9ac1c7a-b540-11e8-a460-7befa5c6a8a3.html" class="tnt-asset-link">
        

        
            Tom Russell & Associates</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-6bd14e38-0a50-11ea-a98f-97b5a47e180c hidden-print tnt-section-community tnt-sub-section-announcements tnt-sub-section-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/community/announcements/other/the-sound-of-soul---eckankar/pdfdisplayad_6bd14e38-0a50-11ea-a98f-97b5a47e180c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Sound of Soul - Eckankar"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/6/bd/6bd14e38-0a50-11ea-a98f-97b5a47e180c/5e9f13685142a.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/other/the-sound-of-soul---eckankar/pdfdisplayad_6bd14e38-0a50-11ea-a98f-97b5a47e180c.html" class="tnt-asset-link">
        

        
            The Sound of Soul - Eckankar</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-8f2433da-99e0-11ea-9c70-ab6cb4c7ab66 hidden-print tnt-section-other tnt-sub-section-ads">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/other/ads/arizona-lottery-gives-back/pdfdisplayad_8f2433da-99e0-11ea-9c70-ab6cb4c7ab66.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Arizona Lottery Gives Back"
                    class="img-responsive owl-lazy default"
                    width="988"
                    height="2098"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/8/f2/8f2433da-99e0-11ea-9c70-ab6cb4c7ab66/5ec3f308979c1.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/ads/arizona-lottery-gives-back/pdfdisplayad_8f2433da-99e0-11ea-9c70-ab6cb4c7ab66.html" class="tnt-asset-link">
        

        
            Arizona Lottery Gives Back</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1abeea72-e91e-11e8-8946-ab3f74dc7298 hidden-print tnt-section-service tnt-sub-section-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/other/clock-doctor/pdfdisplayad_1abeea72-e91e-11e8-8946-ab3f74dc7298.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Clock Doctor"
                    class="img-responsive owl-lazy default"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/ab/1abeea72-e91e-11e8-8946-ab3f74dc7298/5e792ad275fbb.preview.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/other/clock-doctor/pdfdisplayad_1abeea72-e91e-11e8-8946-ab3f74dc7298.html" class="tnt-asset-link">
        

        
            Clock Doctor</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-edebf37a-3e99-11e8-a817-9f74337c01ec hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-heat tnt-sub-section-fuel">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/home/heat/fuel/alliant-gas-call-811-before-you-dig/pdfdisplayad_edebf37a-3e99-11e8-a817-9f74337c01ec.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Alliant Gas Call 811 Before You Dig"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/e/de/edebf37a-3e99-11e8-a817-9f74337c01ec/5ebef30531301.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/heat/fuel/alliant-gas-call-811-before-you-dig/pdfdisplayad_edebf37a-3e99-11e8-a817-9f74337c01ec.html" class="tnt-asset-link">
        

        
            Alliant Gas Call 811 Before You Dig</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-bf5957ee-7da6-11e9-917d-d743a31686cc hidden-print tnt-section-sale tnt-sub-section-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/sale/other/westwood/pdfdisplayad_bf5957ee-7da6-11e9-917d-d743a31686cc.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Westwood"
                    class="img-responsive owl-lazy default"
                    width="657"
                    height="807"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/b/f5/bf5957ee-7da6-11e9-917d-d743a31686cc/5e7e275e6c8a7.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/other/westwood/pdfdisplayad_bf5957ee-7da6-11e9-917d-d743a31686cc.html" class="tnt-asset-link">
        

        
            Westwood</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-fcd671fe-f693-11e9-9dd5-5bcd74fb12e9 hidden-print tnt-section-service tnt-sub-section-real-estate tnt-sub-section-agent">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/real_estate/agent/coldwell-banker-cindy-whatley/pdfdisplayad_fcd671fe-f693-11e9-9dd5-5bcd74fb12e9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coldwell Banker Cindy Whatley"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/f/cd/fcd671fe-f693-11e9-9dd5-5bcd74fb12e9/5e2f4c8a878f7.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/real_estate/agent/coldwell-banker-cindy-whatley/pdfdisplayad_fcd671fe-f693-11e9-9dd5-5bcd74fb12e9.html" class="tnt-asset-link">
        

        
            Coldwell Banker Cindy Whatley</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-72cb238e-de0b-11e8-aad2-f75c1e4b61ee hidden-print tnt-section-service tnt-sub-section-real-estate tnt-sub-section-agent">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/real_estate/agent/coldwell-banker-jesse-wallace/pdfdisplayad_72cb238e-de0b-11e8-aad2-f75c1e4b61ee.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coldwell Banker Jesse Wallace"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/7/2c/72cb238e-de0b-11e8-aad2-f75c1e4b61ee/5e2f4cb591757.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/real_estate/agent/coldwell-banker-jesse-wallace/pdfdisplayad_72cb238e-de0b-11e8-aad2-f75c1e4b61ee.html" class="tnt-asset-link">
        

        
            Coldwell Banker Jesse Wallace</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-01efafc0-72bd-11ea-a3ce-9702e185cea6 hidden-print tnt-section-community tnt-sub-section-announcements tnt-sub-section-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="11"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/community/announcements/other/kmog/pdfdisplayad_01efafc0-72bd-11ea-a3ce-9702e185cea6.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="KMOG"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/0/1e/01efafc0-72bd-11ea-a3ce-9702e185cea6/5e8248febf983.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/other/kmog/pdfdisplayad_01efafc0-72bd-11ea-a3ce-9702e185cea6.html" class="tnt-asset-link">
        

        
            KMOG</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-6ebfc0a2-90a1-11ea-b803-47c32691ae27 hidden-print tnt-section-job tnt-sub-section-admin">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="12"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/job/admin/chamber-of-commerce-seeking-executive-director/pdfdisplayad_6ebfc0a2-90a1-11ea-b803-47c32691ae27.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chamber of Commerce seeking Executive Director"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="700"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/6/eb/6ebfc0a2-90a1-11ea-b803-47c32691ae27/5eb46fa2055ff.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/admin/chamber-of-commerce-seeking-executive-director/pdfdisplayad_6ebfc0a2-90a1-11ea-b803-47c32691ae27.html" class="tnt-asset-link">
        

        
            Chamber of Commerce seeking Executive Director</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-92d765ec-8e37-11ea-b630-4bf68ad48ec4 hidden-print tnt-section-community tnt-sub-section-announcements tnt-sub-section-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="13"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/community/announcements/other/ember-awareness-checklist/pdfdisplayad_92d765ec-8e37-11ea-b630-4bf68ad48ec4.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ember Awareness Checklist"
                    class="img-responsive owl-lazy default"
                    width="1852"
                    height="1119"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/9/2d/92d765ec-8e37-11ea-b630-4bf68ad48ec4/5eb0630ac8628.preview.jpg?resize=1200%2C725" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/other/ember-awareness-checklist/pdfdisplayad_92d765ec-8e37-11ea-b630-4bf68ad48ec4.html" class="tnt-asset-link">
        

        
            Ember Awareness Checklist</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-68441b9a-8e37-11ea-a232-fb2e0aa2bca9 hidden-print tnt-section-community tnt-sub-section-announcements tnt-sub-section-government">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="14"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/community/announcements/government/my-country-counts---2020-census/pdfdisplayad_68441b9a-8e37-11ea-a232-fb2e0aa2bca9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="My Country Counts - 2020 Census"
                    class="img-responsive owl-lazy default"
                    width="1079"
                    height="1918"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/6/84/68441b9a-8e37-11ea-a232-fb2e0aa2bca9/5eb062c472e5a.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/government/my-country-counts---2020-census/pdfdisplayad_68441b9a-8e37-11ea-a232-fb2e0aa2bca9.html" class="tnt-asset-link">
        

        
            My Country Counts - 2020 Census</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-8b3a2700-d0bc-11e8-9a05-ef85093349d3 hidden-print tnt-section-service tnt-sub-section-other tnt-sub-section-special">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="15"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/other/special/hospitality-wireless/pdfdisplayad_8b3a2700-d0bc-11e8-9a05-ef85093349d3.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hospitality Wireless"
                    class="img-responsive owl-lazy default"
                    width="1148"
                    height="1805"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/8/b3/8b3a2700-d0bc-11e8-9a05-ef85093349d3/5ec3f908a382f.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/other/special/hospitality-wireless/pdfdisplayad_8b3a2700-d0bc-11e8-9a05-ef85093349d3.html" class="tnt-asset-link">
        

        
            Hospitality Wireless</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-a091d8e0-20b9-11e8-bfd7-2786373ee367 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="16"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/dr-bob-gear/pdfdisplayad_a091d8e0-20b9-11e8-bfd7-2786373ee367.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dr. Bob Gear"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/a/09/a091d8e0-20b9-11e8-bfd7-2786373ee367/5ec3f472581a0.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/dr-bob-gear/pdfdisplayad_a091d8e0-20b9-11e8-bfd7-2786373ee367.html" class="tnt-asset-link">
        

        
            Dr. Bob Gear</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-d6a6e746-7b3d-11ea-875e-7f40a878a4c4 hidden-print tnt-section-community tnt-sub-section-announcements tnt-sub-section-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="17"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/community/announcements/other/were-open/pdfdisplayad_d6a6e746-7b3d-11ea-875e-7f40a878a4c4.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="We're Open"
                    class="img-responsive owl-lazy default"
                    width="1786"
                    height="1161"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/d/6a/d6a6e746-7b3d-11ea-875e-7f40a878a4c4/5ebef46c87f29.preview.jpg?resize=1200%2C780" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/announcements/other/were-open/pdfdisplayad_d6a6e746-7b3d-11ea-875e-7f40a878a4c4.html" class="tnt-asset-link">
        

        
            We're Open</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-df10d840-6a37-11ea-809d-b722324f3213 hidden-print tnt-section-service tnt-sub-section-food tnt-sub-section-restaurant">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="18"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/food/restaurant/good-to-go-restaurants/pdfdisplayad_df10d840-6a37-11ea-809d-b722324f3213.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Good To Go Restaurants"
                    class="img-responsive owl-lazy default"
                    width="776"
                    height="2670"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/d/f1/df10d840-6a37-11ea-809d-b722324f3213/5ec3f51e44a0f.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/food/restaurant/good-to-go-restaurants/pdfdisplayad_df10d840-6a37-11ea-809d-b722324f3213.html" class="tnt-asset-link">
        

        
            Good To Go Restaurants</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-bde2a20a-25b0-11ea-bf12-87c828762f21 hidden-print tnt-section-sale tnt-sub-section-home tnt-sub-section-pool">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="19"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/sale/home/pool/plant-fair-nursery/pdfdisplayad_bde2a20a-25b0-11ea-bf12-87c828762f21.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Plant Fair Nursery"
                    class="img-responsive owl-lazy default"
                    width="1635"
                    height="1267"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/b/de/bde2a20a-25b0-11ea-bf12-87c828762f21/5ec3f967d4757.preview.jpg?resize=1200%2C930" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/home/pool/plant-fair-nursery/pdfdisplayad_bde2a20a-25b0-11ea-bf12-87c828762f21.html" class="tnt-asset-link">
        

        
            Plant Fair Nursery</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-96829f18-4148-11ea-b72f-db1ede8e2e57 hidden-print tnt-section-service tnt-sub-section-pet tnt-sub-section-grooming">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="20"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/pet/grooming/laceys-dog-gone-grooming-salon/pdfdisplayad_96829f18-4148-11ea-b72f-db1ede8e2e57.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lacey's Dog Gone Grooming Salon"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/9/68/96829f18-4148-11ea-b72f-db1ede8e2e57/5e2f5054f1733.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/pet/grooming/laceys-dog-gone-grooming-salon/pdfdisplayad_96829f18-4148-11ea-b72f-db1ede8e2e57.html" class="tnt-asset-link">
        

        
            Lacey's Dog Gone Grooming Salon</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-ce3bc34c-8940-11e8-b005-7f0c61e3a0cd hidden-print tnt-section-vehicle tnt-sub-section-car tnt-sub-section-truck">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="21"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/vehicle/car/truck/chapman-auto-center/pdfdisplayad_ce3bc34c-8940-11e8-b005-7f0c61e3a0cd.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chapman Auto Center"
                    class="img-responsive owl-lazy default"
                    width="2000"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/c/e3/ce3bc34c-8940-11e8-b005-7f0c61e3a0cd/5ec3f40f3403a.preview.jpg?resize=1200%2C600" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/vehicle/car/truck/chapman-auto-center/pdfdisplayad_ce3bc34c-8940-11e8-b005-7f0c61e3a0cd.html" class="tnt-asset-link">
        

        
            Chapman Auto Center</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1a2b1776-07a5-11e8-9481-c3937f35a714 hidden-print tnt-section-sale tnt-sub-section-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="22"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/sale/other/central-arizona-supply/pdfdisplayad_1a2b1776-07a5-11e8-9481-c3937f35a714.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Central Arizona Supply"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/a2/1a2b1776-07a5-11e8-9481-c3937f35a714/5c2e33f99f515.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/other/central-arizona-supply/pdfdisplayad_1a2b1776-07a5-11e8-9481-c3937f35a714.html" class="tnt-asset-link">
        

        
            Central Arizona Supply</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-75e57354-9133-11e9-bc0b-3ba6f2ef6cc9 hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-other tnt-sub-section-metal">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="23"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/home/other/metal/pine-welding-fabricating/pdfdisplayad_75e57354-9133-11e9-bc0b-3ba6f2ef6cc9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pine Welding &amp; Fabricating"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/7/5e/75e57354-9133-11e9-bc0b-3ba6f2ef6cc9/5d30d7e5d249f.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/other/metal/pine-welding-fabricating/pdfdisplayad_75e57354-9133-11e9-bc0b-3ba6f2ef6cc9.html" class="tnt-asset-link">
        

        
            Pine Welding & Fabricating</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-6afe1c56-ac88-11e8-820a-cbde1c027713 hidden-print tnt-section-service tnt-sub-section-real-estate tnt-sub-section-agent">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="24"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/real_estate/agent/wendy-larchick-at-the-rim-team/pdfdisplayad_6afe1c56-ac88-11e8-820a-cbde1c027713.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wendy Larchick At the Rim Team"
                    class="img-responsive owl-lazy default"
                    width="988"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/6/af/6afe1c56-ac88-11e8-820a-cbde1c027713/5ebef4c492fd3.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/real_estate/agent/wendy-larchick-at-the-rim-team/pdfdisplayad_6afe1c56-ac88-11e8-820a-cbde1c027713.html" class="tnt-asset-link">
        

        
            Wendy Larchick At the Rim Team</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1311fe78-36c6-11e8-8c0b-c3fdb01e1a8e hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-heat">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="25"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/home/heat/north-mechanical/pdfdisplayad_1311fe78-36c6-11e8-8c0b-c3fdb01e1a8e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="North Mechanical"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/31/1311fe78-36c6-11e8-8c0b-c3fdb01e1a8e/5e82467eb1864.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/heat/north-mechanical/pdfdisplayad_1311fe78-36c6-11e8-8c0b-c3fdb01e1a8e.html" class="tnt-asset-link">
        

        
            North Mechanical</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-39e23a58-9130-11e8-895d-a7f2fb70cb53 hidden-print tnt-section-service">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="26"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/business-directory/pdfdisplayad_39e23a58-9130-11e8-895d-a7f2fb70cb53.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Business Directory"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/3/9e/39e23a58-9130-11e8-895d-a7f2fb70cb53/5ec3f39c5a2ed.preview.jpg?resize=1200%2C900" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/business-directory/pdfdisplayad_39e23a58-9130-11e8-895d-a7f2fb70cb53.html" class="tnt-asset-link">
        

        
            Business Directory</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9ab782ae-01a3-11ea-a470-67cb1b645d05 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-counseling">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="27"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/counseling/treatment-for-opioid-use---steward-health-care-network/pdfdisplayad_9ab782ae-01a3-11ea-a470-67cb1b645d05.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treatment for Opioid Use - Steward Health Care Network"
                    class="img-responsive owl-lazy default"
                    width="984"
                    height="1484"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/9/ab/9ab782ae-01a3-11ea-a470-67cb1b645d05/5e82473bd81ed.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/counseling/treatment-for-opioid-use---steward-health-care-network/pdfdisplayad_9ab782ae-01a3-11ea-a470-67cb1b645d05.html" class="tnt-asset-link">
        

        
            Treatment for Opioid Use - Steward Health Care Network</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-88f21196-d33c-11e9-b2cf-438e03ada2db hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-floor">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="28"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/home/floor/ground-game-flooring/pdfdisplayad_88f21196-d33c-11e9-b2cf-438e03ada2db.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ground Game Flooring"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/8/8f/88f21196-d33c-11e9-b2cf-438e03ada2db/5d7a7721dcf96.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/floor/ground-game-flooring/pdfdisplayad_88f21196-d33c-11e9-b2cf-438e03ada2db.html" class="tnt-asset-link">
        

        
            Ground Game Flooring</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-0e2015ae-d63e-11e8-97bd-ff76e7f7b82a hidden-print tnt-section-service tnt-sub-section-finance tnt-sub-section-financial">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="29"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/finance/financial/witnauer-sloan-associates/pdfdisplayad_0e2015ae-d63e-11e8-97bd-ff76e7f7b82a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Witnauer Sloan &amp; Associates"
                    class="img-responsive owl-lazy default"
                    width="650"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/0/e2/0e2015ae-d63e-11e8-97bd-ff76e7f7b82a/5ccb707978d89.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/finance/financial/witnauer-sloan-associates/pdfdisplayad_0e2015ae-d63e-11e8-97bd-ff76e7f7b82a.html" class="tnt-asset-link">
        

        
            Witnauer Sloan & Associates</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-fee78d5e-d63a-11e8-893e-e7fcab068a01 hidden-print tnt-section-service tnt-sub-section-home tnt-sub-section-heat tnt-sub-section-fuel">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="30"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/home/heat/fuel/griffins-propane/pdfdisplayad_fee78d5e-d63a-11e8-893e-e7fcab068a01.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Griffin's Propane"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/f/ee/fee78d5e-d63a-11e8-893e-e7fcab068a01/5bce3637cb7ec.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/heat/fuel/griffins-propane/pdfdisplayad_fee78d5e-d63a-11e8-893e-e7fcab068a01.html" class="tnt-asset-link">
        

        
            Griffin's Propane</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-cde73db4-8f5d-11e7-b928-df3b9ffecad9 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="31"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/winterholler-dentistry/pdfdisplayad_cde73db4-8f5d-11e7-b928-df3b9ffecad9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Winterholler Dentistry"
                    class="img-responsive owl-lazy default"
                    width="1065"
                    height="1944"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/c/de/cde73db4-8f5d-11e7-b928-df3b9ffecad9/59a9d333a468b.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/winterholler-dentistry/pdfdisplayad_cde73db4-8f5d-11e7-b928-df3b9ffecad9.html" class="tnt-asset-link">
        

        
            Winterholler Dentistry</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-b9ceb29c-1e3f-11e7-a32a-5f28b30bb1a9 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="32"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/there-s-a-doctor/pdfdisplayad_b9ceb29c-1e3f-11e7-a32a-5f28b30bb1a9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="“There’s a DOCTOR"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/b/9c/b9ceb29c-1e3f-11e7-a32a-5f28b30bb1a9/58ec0b9ae79d9.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/there-s-a-doctor/pdfdisplayad_b9ceb29c-1e3f-11e7-a32a-5f28b30bb1a9.html" class="tnt-asset-link">
        

        
            “There’s a DOCTOR</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-acf2530e-101f-11e7-bdd6-87dd8334cf08 hidden-print tnt-section-community tnt-sub-section-news tnt-sub-section-film">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="33"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/community/news/film/sawmill-theatres/pdfdisplayad_acf2530e-101f-11e7-bdd6-87dd8334cf08.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sawmill Theatres"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="1600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/a/cf/acf2530e-101f-11e7-bdd6-87dd8334cf08/58d458e2915c6.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/community/news/film/sawmill-theatres/pdfdisplayad_acf2530e-101f-11e7-bdd6-87dd8334cf08.html" class="tnt-asset-link">
        

        
            Sawmill Theatres</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-79fda7ca-101d-11e7-a438-7b5521e01b2b hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="34"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/brian-emery-his---friedman-ent/pdfdisplayad_79fda7ca-101d-11e7-a438-7b5521e01b2b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Brian Emery, HIS - Friedman ENT"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/7/9f/79fda7ca-101d-11e7-a438-7b5521e01b2b/58d4552eb431e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/brian-emery-his---friedman-ent/pdfdisplayad_79fda7ca-101d-11e7-a438-7b5521e01b2b.html" class="tnt-asset-link">
        

        
            Brian Emery, HIS - Friedman ENT</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-37d3e1e6-0a75-11e7-a92f-9b865ec0a80d hidden-print tnt-section-service tnt-sub-section-real-estate tnt-sub-section-agent">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="35"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/real_estate/agent/wendy-l-larchick---keller-williams-arizona-reality/pdfdisplayad_37d3e1e6-0a75-11e7-a92f-9b865ec0a80d.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Wendy L. Larchick - Keller Williams Arizona Reality"
                    class="img-responsive owl-lazy default"
                    width="1150"
                    height="1200"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/3/7d/37d3e1e6-0a75-11e7-a92f-9b865ec0a80d/58cad76917fd7.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/real_estate/agent/wendy-l-larchick---keller-williams-arizona-reality/pdfdisplayad_37d3e1e6-0a75-11e7-a92f-9b865ec0a80d.html" class="tnt-asset-link">
        

        
            Wendy L. Larchick - Keller Williams Arizona Reality</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1ed44fa0-f85f-11e6-9b4d-f779317db27f hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="36"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/friedman-ent-we-ve-moved/pdfdisplayad_1ed44fa0-f85f-11e6-9b4d-f779317db27f.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Friedman ENT, We’ve Moved!"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/ed/1ed44fa0-f85f-11e6-9b4d-f779317db27f/58ac7f65e6de5.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/friedman-ent-we-ve-moved/pdfdisplayad_1ed44fa0-f85f-11e6-9b4d-f779317db27f.html" class="tnt-asset-link">
        

        
            Friedman ENT, We’ve Moved!</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-b6c71fc0-f49c-11e6-8422-7f21e1fa8d8a hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="37"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/friedman-plastics-now-open/pdfdisplayad_b6c71fc0-f49c-11e6-8422-7f21e1fa8d8a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Friedman Plastics Now Open"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/b/6c/b6c71fc0-f49c-11e6-8422-7f21e1fa8d8a/58a630be44f02.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/friedman-plastics-now-open/pdfdisplayad_b6c71fc0-f49c-11e6-8422-7f21e1fa8d8a.html" class="tnt-asset-link">
        

        
            Friedman Plastics Now Open</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-70e60d18-f49c-11e6-9caf-2bcecc1cde53 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="38"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/having-a-hard-time-hearing/pdfdisplayad_70e60d18-f49c-11e6-9caf-2bcecc1cde53.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Having a hard time hearing?"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/7/0e/70e60d18-f49c-11e6-9caf-2bcecc1cde53/58a63048f3217.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/having-a-hard-time-hearing/pdfdisplayad_70e60d18-f49c-11e6-9caf-2bcecc1cde53.html" class="tnt-asset-link">
        

        
            Having a hard time hearing?</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-89977aae-f49c-11e6-8776-b3dca8ff0571 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="39"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/look-at-us-grow/pdfdisplayad_89977aae-f49c-11e6-8776-b3dca8ff0571.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="LOOK AT US GROW!"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/8/99/89977aae-f49c-11e6-8776-b3dca8ff0571/58a6307387cf7.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/look-at-us-grow/pdfdisplayad_89977aae-f49c-11e6-8776-b3dca8ff0571.html" class="tnt-asset-link">
        

        
            LOOK AT US GROW!</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-c1363f28-f49b-11e6-af5b-3f4939b1ba19 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="40"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/dr-gail-turner-md-facc/pdfdisplayad_c1363f28-f49b-11e6-af5b-3f4939b1ba19.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dr. Gail Turner, MD, FACC"
                    class="img-responsive owl-lazy default"
                    width="850"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/c/13/c1363f28-f49b-11e6-af5b-3f4939b1ba19/58a62f21c5ae3.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/dr-gail-turner-md-facc/pdfdisplayad_c1363f28-f49b-11e6-af5b-3f4939b1ba19.html" class="tnt-asset-link">
        

        
            Dr. Gail Turner, MD, FACC</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-e8834bf2-f49b-11e6-af7b-7f0464dd5380 hidden-print tnt-section-service tnt-sub-section-cleaning">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="41"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/cleaning/dry-force---we-re-here-to-help/pdfdisplayad_e8834bf2-f49b-11e6-af7b-7f0464dd5380.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dry Force - WE’RE HERE TO HELP"
                    class="img-responsive owl-lazy default"
                    width="1515"
                    height="1368"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/e/88/e8834bf2-f49b-11e6-af7b-7f0464dd5380/58a62f73d8783.preview.jpg?resize=1200%2C1084" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/cleaning/dry-force---we-re-here-to-help/pdfdisplayad_e8834bf2-f49b-11e6-af7b-7f0464dd5380.html" class="tnt-asset-link">
        

        
            Dry Force - WE’RE HERE TO HELP</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9a58a10c-f49b-11e6-af76-0f84fa8a99e6 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="42"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/heart-artery-vein-institute/pdfdisplayad_9a58a10c-f49b-11e6-af76-0f84fa8a99e6.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Heart, Artery &amp; Vein Institute,"
                    class="img-responsive owl-lazy default"
                    width="1065"
                    height="1944"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/9/a5/9a58a10c-f49b-11e6-af76-0f84fa8a99e6/58a62ee97f783.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/heart-artery-vein-institute/pdfdisplayad_9a58a10c-f49b-11e6-af76-0f84fa8a99e6.html" class="tnt-asset-link">
        

        
            Heart, Artery & Vein Institute,</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-051b3b08-f4a1-11e6-9341-1f98b57fb045 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="43"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/uncle-herbs-we-now-carry-pre-packaged-ounces/pdfdisplayad_051b3b08-f4a1-11e6-9341-1f98b57fb045.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Uncle Herb's We Now Carry Pre-Packaged Ounces"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/0/51/051b3b08-f4a1-11e6-9341-1f98b57fb045/58a637f6d5f2e.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/uncle-herbs-we-now-carry-pre-packaged-ounces/pdfdisplayad_051b3b08-f4a1-11e6-9341-1f98b57fb045.html" class="tnt-asset-link">
        

        
            Uncle Herb's We Now Carry Pre-Packaged Ounces</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-29aa897a-f4a0-11e6-856e-772b58abe8de hidden-print tnt-section-sale tnt-sub-section-clothes">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="44"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/sale/clothes/st-vincent-de-paul-all-winter-clothing/pdfdisplayad_29aa897a-f4a0-11e6-856e-772b58abe8de.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="St. Vincent de Paul all winter clothing"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/2/9a/29aa897a-f4a0-11e6-856e-772b58abe8de/58a63686d6d95.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/clothes/st-vincent-de-paul-all-winter-clothing/pdfdisplayad_29aa897a-f4a0-11e6-856e-772b58abe8de.html" class="tnt-asset-link">
        

        
            St. Vincent de Paul all winter clothing</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-2bc396a0-f49d-11e6-837d-eb8cfc45c48b hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="45"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/integrated-medical-services-in-payson/pdfdisplayad_2bc396a0-f49d-11e6-837d-eb8cfc45c48b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="INTEGRATED MEDICAL SERVICES IN PAYSON"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/2/bc/2bc396a0-f49d-11e6-837d-eb8cfc45c48b/58a63181a6476.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/integrated-medical-services-in-payson/pdfdisplayad_2bc396a0-f49d-11e6-837d-eb8cfc45c48b.html" class="tnt-asset-link">
        

        
            INTEGRATED MEDICAL SERVICES IN PAYSON</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1762ee0a-f49c-11e6-ba36-53e116dfecd0 hidden-print tnt-section-other">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="46"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/other/be-flood-aware/pdfdisplayad_1762ee0a-f49c-11e6-ba36-53e116dfecd0.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BE FLOOD AWARE:"
                    class="img-responsive owl-lazy default"
                    width="1648"
                    height="1184"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/1/76/1762ee0a-f49c-11e6-ba36-53e116dfecd0/58a62fb3478ac.preview.jpg?resize=1200%2C862" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/be-flood-aware/pdfdisplayad_1762ee0a-f49c-11e6-ba36-53e116dfecd0.html" class="tnt-asset-link">
        

        
            BE FLOOD AWARE:</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-4ae1d3ea-f49c-11e6-992c-eb4f6d53b163 hidden-print tnt-section-service tnt-sub-section-health">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="47"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/friedman-ent-we-ve-moved/pdfdisplayad_4ae1d3ea-f49c-11e6-992c-eb4f6d53b163.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Friedman ENT, We’ve Moved!"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/4/ae/4ae1d3ea-f49c-11e6-992c-eb4f6d53b163/58a6300a8b923.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/friedman-ent-we-ve-moved/pdfdisplayad_4ae1d3ea-f49c-11e6-992c-eb4f6d53b163.html" class="tnt-asset-link">
        

        
            Friedman ENT, We’ve Moved!</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-4bc7ccca-f24d-11e6-ab09-ab5f747a6c10 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="48"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/dr-gear/pdfdisplayad_4bc7ccca-f24d-11e6-ab09-ab5f747a6c10.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dr. Gear"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/4/bc/4bc7ccca-f24d-11e6-ab09-ab5f747a6c10/58a25082e5c26.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/dr-gear/pdfdisplayad_4bc7ccca-f24d-11e6-ab09-ab5f747a6c10.html" class="tnt-asset-link">
        

        
            Dr. Gear</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-6a93d54a-f24d-11e6-a8d5-cbc47a8ad3a6 hidden-print tnt-section-service tnt-sub-section-health tnt-sub-section-medical">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="49"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/service/health/medical/friedman-ent-we-ve-moved/pdfdisplayad_6a93d54a-f24d-11e6-a8d5-cbc47a8ad3a6.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Friedman ENT, We’ve Moved!"
                    class="img-responsive owl-lazy default"
                    width="758"
                    height="800"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/6/a9/6a93d54a-f24d-11e6-a8d5-cbc47a8ad3a6/58a250b725ae9.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/health/medical/friedman-ent-we-ve-moved/pdfdisplayad_6a93d54a-f24d-11e6-a8d5-cbc47a8ad3a6.html" class="tnt-asset-link">
        

        
            Friedman ENT, We’ve Moved!</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-42d0ba06-ec93-11e6-a603-e3c053ecc30e hidden-print tnt-section-other tnt-sub-section-promotions">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Catching fish catches on for Payson Elementary teacher","url":"/outdoors/catching-fish-catches-on-for-payson-elementary-teacher/article_71287c88-bddc-5114-bdf2-6492d5f4a58a.html","uuid":"71287c88-bddc-5114-bdf2-6492d5f4a58a","app":"editorial","metric":""}'  data-count="50"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/classifieds/other/promotions/best-of-the-rim-2017---who-will-win/pdfdisplayad_42d0ba06-ec93-11e6-a603-e3c053ecc30e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Best of the Rim 2017 - Who will win?"
                    class="img-responsive owl-lazy default"
                    width="1118"
                    height="1851"
                    data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/classifieds/4/2d/42d0ba06-ec93-11e6-a603-e3c053ecc30e/5898b4f2756ff.preview.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1345543 collapse in">
                    <div class="card-headline caption-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/other/promotions/best-of-the-rim-2017---who-will-win/pdfdisplayad_42d0ba06-ec93-11e6-a603-e3c053ecc30e.html" class="tnt-asset-link">
        

        
            Best of the Rim 2017 - Who will win?</a></h4>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-1307188" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307188" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307188');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1307189" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307189" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307189');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1307191" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307191" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307191');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1396705" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1396705" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1396705');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1396708" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1396708" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1396708');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1510731" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1510731" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1510731');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"paysonroundup.com ","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/outdoors","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1690738" class="tncms-block hidden-sm hidden-xs visible-lg">
        <div id="blox-ad-position-block-background-ad21" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1306870" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1306995" class="tncms-block"><section id="block-1306995" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306995 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1306918" class="tncms-block"><section id="block-1306918" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306918 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-print-subscription-services"  href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-only-subscription-services"  href="https://www.paysonroundup.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Only Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://payson.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1307000" class="tncms-block padding-bottom"><section id="block-1307000" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=750%2C105 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=1200%2C168 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1306997" class="tncms-block"><section id="block-1306997" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306997 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>paysonroundup.com</strong><br>
    708 N. Hwy. 87<br>
    Payson, AZ 85541
    <br>
    
        <strong>Phone:</strong> 928-474-5251<br>
        <strong>Email:</strong> <a href="mailto:web@payson.com">web@payson.com</a><br>
    
</address></section></div><div id="tncms-block-1307005" class="tncms-block padding-bottom"><div class="follow-links-1307005 default">
    
    <section id="block-1307005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1307005 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/paysonroundupnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/paysonroundup/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paysonroundup.com",
  "sameAs" : ["http://facebook.com/paysonroundupnewspaper/","http://twitter.com/paysonroundup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1306922" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1306922"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">paysonroundup.com</a>, 708 N. Hwy. 87 Payson, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"paysonroundup.com ","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/outdoors","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("71287c88-bddc-5114-bdf2-6492d5f4a58a")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13132.add('act', dmpData);
	_cc13132.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13132.add('act', serviceData);
	_cc13132.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13132.add('act', dmpData);
	_cc13132.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>