  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.paysonroundup.com/content/tncms/live/" />
<meta name="keywords" content="game, tournament, payson, sport, american leadership academy, volleyball, longhorn, state" />
<meta name="news_keywords" content="game, tournament, payson, sport, american leadership academy, volleyball, longhorn, state" />
<meta name="description" content="Payson upset host Queen Creek American Leadership Academy in a state tournament play-in game on Tuesday night to advance to the 3A state volleyball tournament." />
<meta name="author" content="Keith Morris roundup sports editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.paysonroundup.com/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=800%2C574" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="574" />
<meta property="og:title" content="Payson shocks Queen Creek American Leadership Academy in volleyball state play-in game" />
<meta property="og:description" content="Payson upset host Queen Creek American Leadership Academy in a state tournament play-in game on Tuesday night to advance to the 3A state volleyball tournament." />
<meta property="og:site_name" content="paysonroundup.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1773332332928264" />
<meta property="article:publisher" content="http://facebook.com/paysonroundupnewspaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@paysonroundup" />
<meta name="twitter:image:alt" content="VBL v BR Emily Daniels Dig" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/live/global/resources/styles/site.css?_dc=1475511721"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.2"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Keith Morris\nroundup sports editor"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":828},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-381152-7"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13132/cc.js?ns=_cc13132" id="LOTCC_13132"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13132.add('tp', 'TNNW');
		_cc13132.add('act', ' User Login');
		_cc13132.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13132.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6947,5157,6439,6440,5054,6438,6978,5010,6369,6368", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/ads/impressions.js?_dc=1573142770"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/ads/traffic.js?_dc=1573112177"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/ads/settings.js?_dc=1562800614"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["game","tournament","payson","sport","american leadership academy","volleyball","longhorn","state"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_728x90_SPORT';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1348681'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1348681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/  
    window.fbAsyncInit = function() {
        FB.init({
            appId: '1773332332928264',
            xfbml: true,
            version: 'v2.12'
        });

        /** comment callback */
        FB.Event.subscribe('comment.create', function(response){ 
            // Track comment event
            __tnt.trackEvent({
                'network': 'Facebook',
                'socialAction': 'comment',
                'url': 'https://www.paysonroundup.com/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html'
            });
        });
    }; /*]]>*/</script>
<script async="async" src="https://connect.facebook.net/en_US/sdk.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_Video';
            
                gptAdSlots['ad-1307217'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307217').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_210x200';
            
                gptAdSlots['ad-1307174'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307174').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_1';
            
                gptAdSlots['ad-1307176'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307176').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_2';
            
                gptAdSlots['ad-1307177'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307177').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_5';
            
                gptAdSlots['ad-1307180'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307180').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_6';
            
                gptAdSlots['ad-1307181'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1307181').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2-1306910","asset_id":"715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2","title":"The town is asking residents to weigh in on the next town manager. What is the most important attribute the next town manager should have?","url":"\/poll\/the-town-is-asking-residents-to-weigh-in-on-the\/poll_715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2.html","results":"https:\/\/www.paysonroundup.com\/poll\/the-town-is-asking-residents-to-weigh-in-on-the\/poll_715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_7';
            
                gptAdSlots['ad-1396361'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1396361').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_8';
            
                gptAdSlots['ad-1508020'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1508020').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/18548387/P_300x250_9';
            
                gptAdSlots['ad-1508053'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1508053').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Payson shocks Queen Creek American Leadership Academy in volleyball state play-in game | Sports | paysonroundup.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.paysonroundup.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/6f2ecbfe-898a-11e6-9d40-8f16a14f5fdf.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Payson shocks Queen Creek American Leadership Academy in volleyball state play-in game | Sports | paysonroundup.com" href="http://www.paysonroundup.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.paysonroundup.com/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script>
$(document).ready(function(){
	
	$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.subscription-services > div:nth-child(1)').before('<div class="subscription-service panel panel-default subscription-service-digital ">' +
        '<div class="panel-heading service-heading">'+
            '<h3 class="panel-title">Print Subscription</h3></div>'+
        '<div class="panel-body">'+           
            '<div class="service-desc">'+
                '<p>Chose this option for print delivery only option</p>'+
            '</div>'+
            '<div class="row row-eq-height">'+                
                '<div class="col-sm-6 align-bottom">'+
                    '<div class="service-rates">'+                           
                                '<div class="service-price-text">'+                                    
                                '</div>'+                        
                    '</div>'+
                '</div>'+
                '<div class="col-sm-6 align-bottom">'+
                        '<div class="service-sublink">'+
                            '<a class="btn btn-primary pull-right" href="/site/forms/subscription_services/subscribe/">Get Started</a>'+
                        '</div>'+                    
                '</div>'+              
            '</div>'+
        '</div>'+        
    '</div>');
    
    	
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-919f691b-974b-522a-8628-8db9ee5e3967 section-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.paysonroundup.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Keith+Morris%0Aroundup+sports+editor&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=828&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-381152-7&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.paysonroundup.com",
  secureDomain: "www.paysonroundup.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.paysonroundup.com/users/login/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.paysonroundup.com/users/login/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.paysonroundup.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Fsports%252Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%252Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.paysonroundup.com/users/login/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">log in</a> or <a class="alert-link" href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.paysonroundup.com/users/login/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.paysonroundup.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Fsports%252Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%252Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.paysonroundup.com/users/login/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.paysonroundup.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.paysonroundup.com%252Fsports%252Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%252Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6947);
                
                bloxServiceIDs.push(5157);
                
                bloxServiceIDs.push(6439);
                
                bloxServiceIDs.push(6440);
                
                bloxServiceIDs.push(5054);
                
                bloxServiceIDs.push(6438);
                
                bloxServiceIDs.push(6978);
                
                bloxServiceIDs.push(5010);
                
                bloxServiceIDs.push(6369);
                
                bloxServiceIDs.push(6368);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"paysonroundup.com ","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-919f691b-974b-522a-8628-8db9ee5e3967" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.paysonroundup.com/users/admin/contribute/article/?assetid=919f691b-974b-522a-8628-8db9ee5e3967&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.paysonroundup.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1307007" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1307007" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.paysonroundup.com/users/login/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.paysonroundup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1307007').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.paysonroundup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.paysonroundup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.paysonroundup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1307007').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paysonroundup.com/users/logout/" id="user-logout-form-1307007"><input type="hidden" name="referer_url" value="https://www.paysonroundup.com/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://www.paysondigital.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://www.publicnoticeads.com/AZ/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-subscribe">SUBSCRIBE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-subscription-includes-online">PRINT SUBSCRIPTION (INCLUDES ONLINE)</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-only-subscription">ONLINE ONLY SUBSCRIPTION</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/users/admin/service/purchase/?serviceid=5157"  target="_blank" rel="noopener" class="nav-link tnt-section-enter-print-subscription-acc-here">ENTER PRINT SUBSCRIPTION ACC # HERE</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/site/forms/subscription_services/paybill/"  target="_blank" rel="noopener" class="nav-link tnt-section-renew-your-print-subscription-here">RENEW YOUR PRINT SUBSCRIPTION HERE</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener" class="nav-link tnt-section-request-vacation-delivery-stopstart-here">REQUEST VACATION DELIVERY STOP/START HERE</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/site/forms/subscription_services/change_address_new/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-paper-delivery-address">CHANGE PAPER DELIVERY ADDRESS</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/christopher_creek/"  class="nav-link tnt-section-christopher-creek">Christopher Creek</a>
                                </li><li>
                                    <a href="/news/crime_law_enforcement/"  class="nav-link tnt-section-crime-law-enforcement">Crime & Law Enforcement</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/elections_2018/"  target="_blank" rel="noopener" class="nav-link tnt-section-elections-2018">Elections 2018</a>
                                </li><li>
                                    <a href="/news/forest_management_wildfires/"  class="nav-link tnt-section-forest-management-wildfires">Forest Management - Wildfires</a>
                                </li><li>
                                    <a href="/news/gila_county/"  class="nav-link tnt-section-gila-county">Gila County</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/payson/"  class="nav-link tnt-section-payson">Payson</a>
                                </li><li>
                                    <a href="/news/pine_strawberry/"  class="nav-link tnt-section-pinestrawberry">Pine/Strawberry</a>
                                </li><li>
                                    <a href="/news/starvalley/"  class="nav-link tnt-section-star-valley">Star Valley</a>
                                </li><li>
                                    <a href="https://www.paysonroundup.com/news/tonto_basin/"  target="_blank" rel="noopener" class="nav-link tnt-section-tonto-basin">Tonto Basin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.paysonroundup.com/schools/"  target="_blank" rel="noopener" class="nav-link tnt-section-schools">Schools</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/editorial_cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/essays/"  class="nav-link tnt-section-essays">Essays</a>
                                </li><li>
                                    <a href="/opinion/guest_comment/"  class="nav-link tnt-section-guest-comment">Guest Comment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.paysonroundup.com/outdoors/"  target="_blank" rel="noopener" class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/outdoors/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/outdoors/hiking_and_trails/"  class="nav-link tnt-section-hiking-trails">Hiking & Trails</a>
                                </li><li>
                                    <a href="/outdoors/hunting_and_fishing/"  class="nav-link tnt-section-hunting-fishing">Hunting & Fishing</a>
                                </li><li>
                                    <a href="/outdoors/lakes_and_streams/"  class="nav-link tnt-section-lakes-streams">Lakes & Streams</a>
                                </li><li>
                                    <a href="/outdoors/places_to_go/"  class="nav-link tnt-section-places-to-go">Places to Go</a>
                                </li><li>
                                    <a href="/outdoors/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/outdoors/wildlife/"  class="nav-link tnt-section-wildlife">Wildlife</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/events/almanac/"  class="nav-link tnt-section-almanac">Almanac</a>
                                </li><li>
                                    <a href="/events/clubs_organizations/"  class="nav-link tnt-section-clubs-organizations">Clubs & Organizations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://payson.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a href="https://payson.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-classified-ads">View Classified Ads</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-view-print-display-ads">View Print Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-real-estate">Real Estate </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.paysonroundup.com/real_estate/realty_executives_kim_anderson/"  target="_blank" rel="noopener" class="nav-link tnt-section-realty-executives-kim-anderson">Realty Executives Kim Anderson</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1307003" class="tncms-block hidden-md hidden-lg"><section id="block-1307003" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1307003" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1307003" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1307003-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1307003-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1307003-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1307003').submit();
        return false;
    });

    $('#site-search-1307003').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1307003 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1307003 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1307003-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books-for-sale"  href="https://www.paysonroundup.com/site/forms/subscription_services/books__magazines_for_sale/"  target="_blank" rel="noopener">
                    <span class="nav-label">Books for Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="http://www.paysonroundup.com/mobile_app/payson-roundup-mobile-app/article_1fc5d5e8-35bb-11e7-9d61-b359dab23ec0.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Mobile App</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">SUBSCRIBE</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-subscription-includes-online"  href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">PRINT SUBSCRIPTION (INCLUDES ONLINE)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-only-subscription"  href="https://www.paysonroundup.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">ONLINE ONLY SUBSCRIPTION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enter-print-subscription-acc-here"  href="https://paysonroundup.com/users/admin/service/purchase/?serviceid=5157"  target="_blank" rel="noopener">
                    <span class="nav-label">ENTER PRINT SUBSCRIPTION ACC # HERE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-your-subscription"  href="https://www.paysonroundup.com/site/forms/subscription_services/paybill/"  target="_blank" rel="noopener">
                    <span class="nav-label">RENEW YOUR SUBSCRIPTION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stopstart"  href="https://www.paysonroundup.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener">
                    <span class="nav-label">VACATION STOP/START</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-paper-delivery-address"  href="https://www.paysonroundup.com/site/forms/subscription_services/change_address_new/"  target="_blank" rel="noopener">
                    <span class="nav-label">CHANGE PAPER DELIVERY ADDRESS</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1307006" class="tncms-block"><div id="user-controls-1307006" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.paysonroundup.com/users/login/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.paysonroundup.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1307006').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.paysonroundup.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.paysonroundup.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.paysonroundup.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1307006').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.paysonroundup.com/users/logout/" id="user-logout-form-1307006"><input type="hidden" name="referer_url" value="https://www.paysonroundup.com/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1307004" class="tncms-block"><div class="follow-links-1307004 pull-right">
    
    <section id="block-1307004" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/paysonroundupnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/paysonroundup/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paysonroundup.com",
  "sameAs" : ["http://facebook.com/paysonroundupnewspaper/","http://twitter.com/paysonroundup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1306926" class="tncms-block a"><section id="block-1306926" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=750%2C105 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png?resize=1200%2C168 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/0ed7dfca-898a-11e6-b529-9f6c214f9770.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1307008" class="tncms-block"><div id="weather-1307008" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85541" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="85541"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1307008 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Payson, AZ
                                
                                 <small>(85541)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly sunny to start, then a few afternoon clouds. High 68F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 48F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 7, 2019 @ 9:11 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=85541"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1307002" class="tncms-block"><section id="block-1307002" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1307002" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1307002" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1307002-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1307002-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1307002-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1307002').submit();
        return false;
    });

    $('#site-search-1307002').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1307002 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1307002 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1307002-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1306999" class="tncms-block"><section id="block-1306999" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=750%2C105 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png?resize=1200%2C168 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/22ba4384-898a-11e6-b542-c7e2eb6b4915.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.paysondigital.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://www.publicnoticeads.com/AZ/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">SUBSCRIBE</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-print-subscription-includes-online"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">PRINT SUBSCRIPTION (INCLUDES ONLINE)</span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-current-print-subscribers-enter-ac-no-here-for-online-access"  href="https://www.paysonroundup.com/users/admin/service/purchase/?serviceid=5157"  target="_blank" rel="noopener">
                    <span class="nav-label">Current Print Subscribers Enter a/c No. Here for Online Access</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-online-only-subscription"  href="https://www.paysonroundup.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">ONLINE ONLY SUBSCRIPTION</span>
                </a></li><li>
                <a class="nav-link  tnt-section-enter-print-subscription-acc-here"  href="https://www.paysonroundup.com/users/admin/service/purchase/?serviceid=5157"  target="_blank" rel="noopener">
                    <span class="nav-label">ENTER PRINT SUBSCRIPTION ACC # HERE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-your-print-subscription-here"  href="https://www.paysonroundup.com/site/forms/subscription_services/paybill/"  target="_blank" rel="noopener">
                    <span class="nav-label">RENEW YOUR PRINT SUBSCRIPTION HERE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-request-vacation-delivery-stopstart-here"  href="https://www.paysonroundup.com/site/forms/subscription_services/vacation/"  target="_blank" rel="noopener">
                    <span class="nav-label">REQUEST VACATION DELIVERY STOP/START HERE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-paper-delivery-address"  href="https://www.paysonroundup.com/site/forms/subscription_services/change_address_new/"  target="_blank" rel="noopener">
                    <span class="nav-label">CHANGE PAPER DELIVERY ADDRESS</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-christopher-creek"  href="/news/christopher_creek/" >
                    <span class="nav-label">Christopher Creek</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-law-enforcement"  href="/news/crime_law_enforcement/" >
                    <span class="nav-label">Crime & Law Enforcement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections-2018"  href="https://www.paysonroundup.com/elections_2018/"  target="_blank" rel="noopener">
                    <span class="nav-label">Elections 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forest-management-wildfires"  href="/news/forest_management_wildfires/" >
                    <span class="nav-label">Forest Management - Wildfires</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gila-county"  href="/news/gila_county/" >
                    <span class="nav-label">Gila County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-payson"  href="/news/payson/" >
                    <span class="nav-label">Payson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pinestrawberry"  href="/news/pine_strawberry/" >
                    <span class="nav-label">Pine/Strawberry</span>
                </a></li><li>
                <a class="nav-link  tnt-section-star-valley"  href="/news/starvalley/" >
                    <span class="nav-label">Star Valley</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tonto-basin"  href="https://www.paysonroundup.com/news/tonto_basin/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tonto Basin</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-schools"  href="https://www.paysonroundup.com/schools/"  target="_blank" rel="noopener">
                    <span class="nav-label">Schools</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/editorial_cartoons/" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-essays"  href="/opinion/essays/" >
                    <span class="nav-label">Essays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-comment"  href="/opinion/guest_comment/" >
                    <span class="nav-label">Guest Comment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-outdoors"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.paysonroundup.com/outdoors/"  target="_blank" rel="noopener">
                    <span class="nav-label">Outdoors</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-features"  href="/outdoors/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hiking-trails"  href="/outdoors/hiking_and_trails/" >
                    <span class="nav-label">Hiking & Trails</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hunting-fishing"  href="/outdoors/hunting_and_fishing/" >
                    <span class="nav-label">Hunting & Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lakes-streams"  href="/outdoors/lakes_and_streams/" >
                    <span class="nav-label">Lakes & Streams</span>
                </a></li><li>
                <a class="nav-link  tnt-section-places-to-go"  href="/outdoors/places_to_go/" >
                    <span class="nav-label">Places to Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/outdoors/things_to_do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wildlife"  href="/outdoors/wildlife/" >
                    <span class="nav-label">Wildlife</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-almanac"  href="/events/almanac/" >
                    <span class="nav-label">Almanac</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs-organizations"  href="/events/clubs_organizations/" >
                    <span class="nav-label">Clubs & Organizations</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://payson.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-classified-ads"  href="https://payson.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener">
                    <span class="nav-label">View Classified Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-print-display-ads"  href="/classifieds" >
                    <span class="nav-label">View Print Display Ads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://www.publicnoticeads.com/az/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Real Estate </span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-realty-executives-kim-anderson"  href="https://www.paysonroundup.com/real_estate/realty_executives_kim_anderson/"  target="_blank" rel="noopener">
                    <span class="nav-label">Realty Executives Kim Anderson</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1348681" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1348681" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1348681');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-8087b619-bef1-537b-a28e-e084b885785d" class="modal fullscreen in modal-image image-default modal-8087b619-bef1-537b-a28e-e084b885785d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=400%2C287"
                    srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=400%2C287 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=540%2C387 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=750%2C538 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=800%2C574 1200w"
                    sizes="100vw"
                    width="800"
                    height="574"
                    alt="VBL v BR Emily Daniels Dig"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8087b619-bef1-537b-a28e-e084b885785d" data-target=".caption-inner-modal-image-8087b619-bef1-537b-a28e-e084b885785d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8087b619-bef1-537b-a28e-e084b885785d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Emily Daniels digs the ball against Blue Ridge on Oct. 31, 2019.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-8d38dd74-ad0c-11e6-909d-abf5f2a46b09-asset-8087b619-bef1-537b-a28e-e084b885785d" class="tnt-byline asset-byline"  ><a href="https://www.paysonroundup.com/users/profile/Keith%20Morris">Keith Morris/Roundup</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Fvbl-v-br-emily-daniels-dig%2Fimage_8087b619-bef1-537b-a28e-e084b885785d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/vbl-v-br-emily-daniels-dig/image_8087b619-bef1-537b-a28e-e084b885785d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8087b619-bef1-537b-a28e-e084b885785d"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=VBL%20v%20BR%20Emily%20Daniels%20Dig&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Fvbl-v-br-emily-daniels-dig%2Fimage_8087b619-bef1-537b-a28e-e084b885785d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/vbl-v-br-emily-daniels-dig/image_8087b619-bef1-537b-a28e-e084b885785d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8087b619-bef1-537b-a28e-e084b885785d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/8087b619-bef1-537b-a28e-e084b885785d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8087b619-bef1-537b-a28e-e084b885785d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20VBL%20v%20BR%20Emily%20Daniels%20Dig&body=https%3A%2F%2Fwww.paysonroundup.com%2Fvbl-v-br-emily-daniels-dig%2Fimage_8087b619-bef1-537b-a28e-e084b885785d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8087b619-bef1-537b-a28e-e084b885785d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/vbl-v-br-emily-daniels-dig/image_8087b619-bef1-537b-a28e-e084b885785d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8087b619-bef1-537b-a28e-e084b885785d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8087b619-bef1-537b-a28e-e084b885785d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8087b619-bef1-537b-a28e-e084b885785d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8087b619-bef1-537b-a28e-e084b885785d" class="save-list-8087b619-bef1-537b-a28e-e084b885785d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8087b619-bef1-537b-a28e-e084b885785d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8087b619-bef1-537b-a28e-e084b885785d img { max-height: 574px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-919f691b-974b-522a-8628-8db9ee5e3967" class="asset article-default"  data-url="https://www.paysonroundup.com/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=800%2C574">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="574">
        </div>
        <meta itemprop="name" content="paysonroundup.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.paysonroundup.com/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html" />
    <style>
                .asset-paging .direction {
                    color: #6db466;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-919f691b-974b-522a-8628-8db9ee5e3967" class="asset-paging">
                <div id="paging-prev-919f691b-974b-522a-8628-8db9ee5e3967" class="paging-link prev offset"></div>
                <div id="paging-next-919f691b-974b-522a-8628-8db9ee5e3967" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Payson shocks Queen Creek American Leadership Academy in volleyball state play-in game
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8d38dd74-ad0c-11e6-909d-abf5f2a46b09-asset-919f691b-974b-522a-8628-8db9ee5e3967" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.paysonroundup.com/users/profile/Keith%20Morris">by Keith Morris
roundup sports editor</a></span>
                
                    <div id="author-popup-8d38dd74-ad0c-11e6-909d-abf5f2a46b09-asset-919f691b-974b-522a-8628-8db9ee5e3967-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8d38dd74-ad0c-11e6-909d-abf5f2a46b09">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.paysonroundup.com/users/profile/Keith%20Morris" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Keith Morris"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/avatars/8/d3/8dd/8d38dd74-ad0c-11e6-909d-abf5f2a46b09.eb2f1d9c5c49fa4bee4966b75f0cc024.png?_dc=1515533581"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.paysonroundup.com/users/profile/Keith%20Morris" rel="author" class="tnt-user-profile-link tnt-user-name">Keith Morris</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kmorris@payson.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8d38dd74-ad0c-11e6-909d-abf5f2a46b09-asset-919f691b-974b-522a-8628-8db9ee5e3967').popover({
                            content: $('#author-popup-8d38dd74-ad0c-11e6-909d-abf5f2a46b09-asset-919f691b-974b-522a-8628-8db9ee5e3967-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-11-06T08:59:00-07:00" class="tnt-date asset-date text-muted">Nov 6, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-06T08:59:00-07:00">
    <meta itemprop="datePublished" content="2019-11-06T08:59:00-07:00">
    <meta itemprop="dateModified" content="2019-11-06T08:59:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Payson%20shocks%20Queen%20Creek%20American%20Leadership%20Academy%20in%20volleyball%20state%20play-in%20game&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/919f691b-974b-522a-8628-8db9ee5e3967" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Payson%20shocks%20Queen%20Creek%20American%20Leadership%20Academy%20in%20volleyball%20state%20play-in%20game&body=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8087b619-bef1-537b-a28e-e084b885785d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8087b619-bef1-537b-a28e-e084b885785d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="574">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=400%2C287"
                    srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=400%2C287 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=540%2C387 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=750%2C538 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/8/08/8087b619-bef1-537b-a28e-e084b885785d/5dc2ef3042db2.image.jpg?resize=800%2C574 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="574"
                    alt="VBL v BR Emily Daniels Dig"
                    class="img-responsive full tnt-restrict-img-8087b619-bef1-537b-a28e-e084b885785d" />
            </div><style>
                .tnt-restrict-img-8087b619-bef1-537b-a28e-e084b885785d {
                    max-width: 800px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Emily Daniels digs the ball against Blue Ridge on Oct. 31, 2019.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-8d38dd74-ad0c-11e6-909d-abf5f2a46b09-asset-8087b619-bef1-537b-a28e-e084b885785d" class="tnt-byline asset-byline"  ><a href="https://www.paysonroundup.com/users/profile/Keith%20Morris">Keith Morris/Roundup</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="919f691b-974b-522a-8628-8db9ee5e3967">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Payson%20shocks%20Queen%20Creek%20American%20Leadership%20Academy%20in%20volleyball%20state%20play-in%20game&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/919f691b-974b-522a-8628-8db9ee5e3967" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Payson%20shocks%20Queen%20Creek%20American%20Leadership%20Academy%20in%20volleyball%20state%20play-in%20game&body=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-919f691b-974b-522a-8628-8db9ee5e3967-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="919f691b-974b-522a-8628-8db9ee5e3967" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="919f691b-974b-522a-8628-8db9ee5e3967" class="save-list-919f691b-974b-522a-8628-8db9ee5e3967-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="919f691b-974b-522a-8628-8db9ee5e3967" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Payson upset host Queen Creek American Leadership Academy in a state tournament play-in game on Tuesday night to advance to the <a href="https://www.azpreps365.com/brackets/volleyball-girls/3a/827-2019-aia-girls-volleyball-3a-state-championship" target="_blank">3A state volleyball tournament</a>.</p></div><div class="subscriber-preview"><p>The 23rd ranked Longhorns shocked the No. 10 Patriots 26-24, 25-21, 25-23 in the only upset of the <a href="https://www.azpreps365.com/brackets/volleyball-girls/3a/828-2019-girls-volleyball-3a-conference-play-in" target="_blank">eight play-in games</a> involving teams ranked Nos. 9-24.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The top eight teams in the state rankings earned a bye into the state tournament, which takes place at Phoenix Camelback High on Friday and Saturday, with the championship game at Phoenix North High at 7 p.m. Saturday.</p></div><div class="subscriber-only"><p>The Longhorns face No. 1 Chandler Valley Christian at 3 p.m. Friday in an opening round contest. The winner moves on to the quarterfinals at 7 p.m. Friday against the winner of the game between No. 9 Page and No. 8 Blue Ridge.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The semifinal game is at 1 p.m. Saturday.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Contact the reporter at <a href="mailto:kmorris@payson.com">kmorris@payson.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Payson%20shocks%20Queen%20Creek%20American%20Leadership%20Academy%20in%20volleyball%20state%20play-in%20game&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/919f691b-974b-522a-8628-8db9ee5e3967" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Payson%20shocks%20Queen%20Creek%20American%20Leadership%20Academy%20in%20volleyball%20state%20play-in%20game&body=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/payson-shocks-queen-creek-american-leadership-academy-in-volleyball-state/article_919f691b-974b-522a-8628-8db9ee5e3967.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"919f691b-974b-522a-8628-8db9ee5e3967"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-919f691b-974b-522a-8628-8db9ee5e3967-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="919f691b-974b-522a-8628-8db9ee5e3967" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="919f691b-974b-522a-8628-8db9ee5e3967" class="save-list-919f691b-974b-522a-8628-8db9ee5e3967-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="919f691b-974b-522a-8628-8db9ee5e3967" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game'>Game</a>
            </li> <li>
                <a href="/search/?k=%22tournament%22#tncms-source=keyword" class="tag-tournament label label-default" data-tncms-track-dmp='search: tournament'>Tournament</a>
            </li> <li>
                <a href="/search/?k=%22payson%22#tncms-source=keyword" class="tag-payson label label-default" data-tncms-track-dmp='search: payson'>Payson</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20leadership%20academy%22#tncms-source=keyword" class="tag-american-leadership-academy label label-default" data-tncms-track-dmp='search: american-leadership-academy'>American Leadership Academy</a>
            </li> <li>
                <a href="/search/?k=%22volleyball%22#tncms-source=keyword" class="tag-volleyball label label-default" data-tncms-track-dmp='search: volleyball'>Volleyball</a>
            </li> <li>
                <a href="/search/?k=%22longhorn%22#tncms-source=keyword" class="tag-longhorn label label-default" data-tncms-track-dmp='search: longhorn'>Longhorn</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8d38dd74-ad0c-11e6-909d-abf5f2a46b09">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.paysonroundup.com/users/profile/Keith%20Morris" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Keith Morris"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/avatars/8/d3/8dd/8d38dd74-ad0c-11e6-909d-abf5f2a46b09.eb2f1d9c5c49fa4bee4966b75f0cc024.png?_dc=1515533581"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.paysonroundup.com/users/profile/Keith%20Morris" rel="author" class="tnt-user-profile-link tnt-user-name">Keith Morris</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kmorris@payson.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8d38dd74-ad0c-11e6-909d-abf5f2a46b09" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8d38dd74-ad0c-11e6-909d-abf5f2a46b09&amp;s=start_time&amp;sd=desc" data-subject="Keith Morris" data-description="Whenever Keith Morris posts new content, you'll get an email delivered to your inbox with a link." data-name="Keith Morris notification" data-author-id="8d38dd74-ad0c-11e6-909d-abf5f2a46b09" data-user-url="https://www.paysonroundup.com/users/">
        <i class="fas tnt-star"></i> Follow Keith Morris
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.paysonroundup.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.paysonroundup.com/users/login/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.paysonroundup.com/users/signup/?referer_url=https%3A%2F%2Fwww.paysonroundup.com%2Fsports%2Fpayson-shocks-queen-creek-american-leadership-academy-in-volleyball-state%2Farticle_919f691b-974b-522a-8628-8db9ee5e3967.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1647344" class="tncms-block"><section id="block-1647344" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1647344 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1647344" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1647344" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.paysonroundup.com/tncms/asset/editorial/919f691b-974b-522a-8628-8db9ee5e3967/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"paysonroundup.com ","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1307217" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307217" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307217');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1307174" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307174" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307174');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1406814" class="tncms-block"><section id="block-1406814" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1406814 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.paysonroundup.com/multimedia/photo_galleries/">
                
                Photo Galleries
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1406814 text-muted">
        <p>Click on 'Photo Galleries' header to see a variety of photo galleries</p>
    </div>
</div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-9037e672-15f7-574e-95c8-5539b27a87e1" class="clearfix card showcase position-0 odd service-id-6947 premium  tnt-section-multimedia tnt-sub-section-photo-galleries">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd service-id-6947 premium"><div class="media-preview-9037e672-15f7-574e-95c8-5539b27a87e1 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photo_galleries/baseball-win-vs-snowflake/collection_9037e672-15f7-574e-95c8-5539b27a87e1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baseball Win Vs. Snowflake"
                        class="img-responsive lazyload full"
                        width="1298"
                        height="1298"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/5/93/593860e9-c394-5655-8101-592c90b605ab/591258f762c57.image.jpg?crop=1298%2C1298%2C148%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/5/93/593860e9-c394-5655-8101-592c90b605ab/591258f762c57.image.jpg?crop=1298%2C1298%2C148%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/5/93/593860e9-c394-5655-8101-592c90b605ab/591258f762c57.image.jpg?crop=1298%2C1298%2C148%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/5/93/593860e9-c394-5655-8101-592c90b605ab/591258f762c57.image.jpg?crop=1298%2C1298%2C148%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/5/93/593860e9-c394-5655-8101-592c90b605ab/591258f762c57.image.jpg?crop=1298%2C1298%2C148%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/5/93/593860e9-c394-5655-8101-592c90b605ab/591258f762c57.image.jpg?crop=1298%2C1298%2C148%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/5/93/593860e9-c394-5655-8101-592c90b605ab/591258f762c57.image.jpg?crop=1298%2C1298%2C148%2C0&resize=1298%2C1298&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even service-id-6947 premium"><div class="media-preview-0d91ac2a-b1d2-515a-af17-3277aad29f33 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photo_galleries/baseball-win-vs-snowflake/collection_9037e672-15f7-574e-95c8-5539b27a87e1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baseball Win Vs. Snowflake 2 Tate Steal C72 A95I0015"
                        class="img-responsive lazyload full"
                        width="1091"
                        height="1091"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/0/d9/0d91ac2a-b1d2-515a-af17-3277aad29f33/591244cdc9c21.image.jpg?crop=1091%2C1091%2C404%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/0/d9/0d91ac2a-b1d2-515a-af17-3277aad29f33/591244cdc9c21.image.jpg?crop=1091%2C1091%2C404%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/0/d9/0d91ac2a-b1d2-515a-af17-3277aad29f33/591244cdc9c21.image.jpg?crop=1091%2C1091%2C404%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/0/d9/0d91ac2a-b1d2-515a-af17-3277aad29f33/591244cdc9c21.image.jpg?crop=1091%2C1091%2C404%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/0/d9/0d91ac2a-b1d2-515a-af17-3277aad29f33/591244cdc9c21.image.jpg?crop=1091%2C1091%2C404%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/0/d9/0d91ac2a-b1d2-515a-af17-3277aad29f33/591244cdc9c21.image.jpg?crop=1091%2C1091%2C404%2C0&resize=1091%2C1091&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-2 odd service-id-6947 premium"><div class="media-preview-35c6d319-0d0c-5ed7-a149-5d0335f3b2d8 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photo_galleries/baseball-win-vs-snowflake/collection_9037e672-15f7-574e-95c8-5539b27a87e1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baseball Win Vs. Snowflake 3 Hunter Paul Cut C72 A95I0079"
                        class="img-responsive lazyload full"
                        width="1120"
                        height="1120"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/3/5c/35c6d319-0d0c-5ed7-a149-5d0335f3b2d8/591244c8945fb.image.jpg?crop=1120%2C1120%2C364%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/3/5c/35c6d319-0d0c-5ed7-a149-5d0335f3b2d8/591244c8945fb.image.jpg?crop=1120%2C1120%2C364%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/3/5c/35c6d319-0d0c-5ed7-a149-5d0335f3b2d8/591244c8945fb.image.jpg?crop=1120%2C1120%2C364%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/3/5c/35c6d319-0d0c-5ed7-a149-5d0335f3b2d8/591244c8945fb.image.jpg?crop=1120%2C1120%2C364%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/3/5c/35c6d319-0d0c-5ed7-a149-5d0335f3b2d8/591244c8945fb.image.jpg?crop=1120%2C1120%2C364%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/3/5c/35c6d319-0d0c-5ed7-a149-5d0335f3b2d8/591244c8945fb.image.jpg?crop=1120%2C1120%2C364%2C0&resize=1120%2C1120&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-3 even service-id-6947 premium"><div class="media-preview-49e412c8-23d5-5a29-8a0e-be67f02304aa media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photo_galleries/baseball-win-vs-snowflake/collection_9037e672-15f7-574e-95c8-5539b27a87e1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baseball Win Vs. Snowflake 4 McMullen Steal C72 A95I0081"
                        class="img-responsive lazyload full"
                        width="1181"
                        height="1181"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/4/9e/49e412c8-23d5-5a29-8a0e-be67f02304aa/591244c9cc85d.image.jpg?crop=1181%2C1181%2C286%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/4/9e/49e412c8-23d5-5a29-8a0e-be67f02304aa/591244c9cc85d.image.jpg?crop=1181%2C1181%2C286%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/4/9e/49e412c8-23d5-5a29-8a0e-be67f02304aa/591244c9cc85d.image.jpg?crop=1181%2C1181%2C286%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/4/9e/49e412c8-23d5-5a29-8a0e-be67f02304aa/591244c9cc85d.image.jpg?crop=1181%2C1181%2C286%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/4/9e/49e412c8-23d5-5a29-8a0e-be67f02304aa/591244c9cc85d.image.jpg?crop=1181%2C1181%2C286%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/4/9e/49e412c8-23d5-5a29-8a0e-be67f02304aa/591244c9cc85d.image.jpg?crop=1181%2C1181%2C286%2C0&resize=1181%2C1181&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-4 odd service-id-6947 premium"><div class="media-preview-2a946f34-3403-5ba4-a41f-4dbfe1608295 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/photo_galleries/baseball-win-vs-snowflake/collection_9037e672-15f7-574e-95c8-5539b27a87e1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Baseball Win Vs. Snowflake 5 Daniels Catch C72 A95I0095"
                        class="img-responsive lazyload full"
                        width="1311"
                        height="1311"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/2/a9/2a946f34-3403-5ba4-a41f-4dbfe1608295/591244ce374e6.image.jpg?crop=1311%2C1311%2C0%2C135&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/2/a9/2a946f34-3403-5ba4-a41f-4dbfe1608295/591244ce374e6.image.jpg?crop=1311%2C1311%2C0%2C135&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/2/a9/2a946f34-3403-5ba4-a41f-4dbfe1608295/591244ce374e6.image.jpg?crop=1311%2C1311%2C0%2C135&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/2/a9/2a946f34-3403-5ba4-a41f-4dbfe1608295/591244ce374e6.image.jpg?crop=1311%2C1311%2C0%2C135&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/2/a9/2a946f34-3403-5ba4-a41f-4dbfe1608295/591244ce374e6.image.jpg?crop=1311%2C1311%2C0%2C135&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/2/a9/2a946f34-3403-5ba4-a41f-4dbfe1608295/591244ce374e6.image.jpg?crop=1311%2C1311%2C0%2C135&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/2/a9/2a946f34-3403-5ba4-a41f-4dbfe1608295/591244ce374e6.image.jpg?crop=1311%2C1311%2C0%2C135&resize=1311%2C1311&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="https://www.paysonroundup.com/multimedia/photo_galleries/" class="tnt-section-tag">Photo Galleries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/photo_galleries/baseball-win-vs-snowflake/collection_9037e672-15f7-574e-95c8-5539b27a87e1.html" class="tnt-asset-link">
        

        
            Baseball Win Vs. Snowflake</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2017-05-09T16:51:00-07:00" class="tnt-date asset-date text-muted">May 9, 2017</time></li><li class="card-comment-count"><a href="/multimedia/photo_galleries/baseball-win-vs-snowflake/collection_9037e672-15f7-574e-95c8-5539b27a87e1.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Fmultimedia%2Fphoto_galleries%2Fbaseball-win-vs-snowflake%2Fcollection_9037e672-15f7-574e-95c8-5539b27a87e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/photo_galleries/baseball-win-vs-snowflake/collection_9037e672-15f7-574e-95c8-5539b27a87e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9037e672-15f7-574e-95c8-5539b27a87e1"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baseball%20Win%20Vs.%20Snowflake&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Fmultimedia%2Fphoto_galleries%2Fbaseball-win-vs-snowflake%2Fcollection_9037e672-15f7-574e-95c8-5539b27a87e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/photo_galleries/baseball-win-vs-snowflake/collection_9037e672-15f7-574e-95c8-5539b27a87e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9037e672-15f7-574e-95c8-5539b27a87e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/9037e672-15f7-574e-95c8-5539b27a87e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9037e672-15f7-574e-95c8-5539b27a87e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Baseball%20Win%20Vs.%20Snowflake&body=https%3A%2F%2Fwww.paysonroundup.com%2Fmultimedia%2Fphoto_galleries%2Fbaseball-win-vs-snowflake%2Fcollection_9037e672-15f7-574e-95c8-5539b27a87e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9037e672-15f7-574e-95c8-5539b27a87e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-1347065" class="tncms-block"><section id="block-1347065" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1347065-95deb15c-fd81-11e8-a91b-135099d0ab64" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-95deb15c-fd81-11e8-a91b-135099d0ab64 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/arizona-care-hospice---payson-az/youtube_95deb15c-fd81-11e8-a91b-135099d0ab64.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Arizona Care Hospice - Payson, AZ"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/9/5d/95deb15c-fd81-11e8-a91b-135099d0ab64/5c101b31e6a4a.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/9/5d/95deb15c-fd81-11e8-a91b-135099d0ab64/5c101b31e6a4a.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/9/5d/95deb15c-fd81-11e8-a91b-135099d0ab64/5c101b31e6a4a.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/9/5d/95deb15c-fd81-11e8-a91b-135099d0ab64/5c101b31e6a4a.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/arizona-care-hospice---payson-az/youtube_95deb15c-fd81-11e8-a91b-135099d0ab64.html" class="tnt-asset-link">
        

        
            Arizona Care Hospice - Payson, AZ</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Farizona-care-hospice---payson-az%2Fyoutube_95deb15c-fd81-11e8-a91b-135099d0ab64.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arizona-care-hospice---payson-az/youtube_95deb15c-fd81-11e8-a91b-135099d0ab64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95deb15c-fd81-11e8-a91b-135099d0ab64"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arizona%20Care%20Hospice%20-%20Payson%2C%20AZ&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Farizona-care-hospice---payson-az%2Fyoutube_95deb15c-fd81-11e8-a91b-135099d0ab64.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arizona-care-hospice---payson-az/youtube_95deb15c-fd81-11e8-a91b-135099d0ab64.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95deb15c-fd81-11e8-a91b-135099d0ab64"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/95deb15c-fd81-11e8-a91b-135099d0ab64" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95deb15c-fd81-11e8-a91b-135099d0ab64"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Arizona%20Care%20Hospice%20-%20Payson%2C%20AZ&body=https%3A%2F%2Fwww.paysonroundup.com%2Farizona-care-hospice---payson-az%2Fyoutube_95deb15c-fd81-11e8-a91b-135099d0ab64.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-youtube","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95deb15c-fd81-11e8-a91b-135099d0ab64"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1307176" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307176" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307176');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1307177" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307177" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307177');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1306878" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"paysonroundup.com ","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1406813" class="tncms-block"><section id="block-1406813" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1406813 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.paysonroundup.com/multimedia/video_gallery/" target="_blank" rel="noopener">
                
                Videos
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1406813 text-muted">
        <p>Click on 'Videos' section header to see a variety of new videos</p>
    </div>
</div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-b51140da-10e8-11e7-a930-f3fa17678e8c" class="clearfix card showcase position-0 odd service-id-6947 premium  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b51140da-10e8-11e7-a930-f3fa17678e8c media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/multimedia/gracie-haught-softball-classic/video_b51140da-10e8-11e7-a930-f3fa17678e8c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i> 2:10</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Gracie Haught Softball Classic"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/51/b51140da-10e8-11e7-a930-f3fa17678e8c/58d5ab8a89113.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/51/b51140da-10e8-11e7-a930-f3fa17678e8c/58d5ab8a89113.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/51/b51140da-10e8-11e7-a930-f3fa17678e8c/58d5ab8a89113.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/51/b51140da-10e8-11e7-a930-f3fa17678e8c/58d5ab8a89113.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/51/b51140da-10e8-11e7-a930-f3fa17678e8c/58d5ab8a89113.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/51/b51140da-10e8-11e7-a930-f3fa17678e8c/58d5ab8a89113.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/assets/v3/editorial/b/51/b51140da-10e8-11e7-a930-f3fa17678e8c/58d5ab8a89113.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="https://www.paysonroundup.com/multimedia/" class="tnt-section-tag">Multimedia</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/gracie-haught-softball-classic/video_b51140da-10e8-11e7-a930-f3fa17678e8c.html" class="tnt-asset-link">
        

        
            Gracie Haught Softball Classic</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-8d38dd74-ad0c-11e6-909d-abf5f2a46b09-asset-b51140da-10e8-11e7-a930-f3fa17678e8c" class="tnt-byline asset-byline"  >Keith Morris</span>
                </li><li class="card-date">
        <time datetime="2017-03-24T16:22:00-07:00" class="tnt-date asset-date text-muted">Mar 24, 2017</time></li><li class="card-comment-count"><a href="/multimedia/gracie-haught-softball-classic/video_b51140da-10e8-11e7-a930-f3fa17678e8c.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.paysonroundup.com%2Fmultimedia%2Fgracie-haught-softball-classic%2Fvideo_b51140da-10e8-11e7-a930-f3fa17678e8c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/gracie-haught-softball-classic/video_b51140da-10e8-11e7-a930-f3fa17678e8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b51140da-10e8-11e7-a930-f3fa17678e8c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gracie%20Haught%20Softball%20Classic&via=paysonroundup&url=https%3A%2F%2Fwww.paysonroundup.com%2Fmultimedia%2Fgracie-haught-softball-classic%2Fvideo_b51140da-10e8-11e7-a930-f3fa17678e8c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/gracie-haught-softball-classic/video_b51140da-10e8-11e7-a930-f3fa17678e8c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b51140da-10e8-11e7-a930-f3fa17678e8c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.paysonroundup.com/tncms/asset/editorial/b51140da-10e8-11e7-a930-f3fa17678e8c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b51140da-10e8-11e7-a930-f3fa17678e8c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bpaysonroundup.com%5D%20Gracie%20Haught%20Softball%20Classic&body=https%3A%2F%2Fwww.paysonroundup.com%2Fmultimedia%2Fgracie-haught-softball-classic%2Fvideo_b51140da-10e8-11e7-a930-f3fa17678e8c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-video","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b51140da-10e8-11e7-a930-f3fa17678e8c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-1307180" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307180" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307180');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"paysonroundup.com ","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1307181" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1307181" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1307181');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1306910" class="tncms-block"><section id="block-1306910" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1306910 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.paysonroundup.com/polls/" target="_blank" rel="noopener">
                
                Online Poll
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1306910 text-muted">
        <p>Click heading above to view poll history</p>
    </div>
</div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll/the-town-is-asking-residents-to-weigh-in-on-the/poll_715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2.html" class="tnt-asset-link">
        

        
            The town is asking residents to weigh in on the next town manager. What is the most important attribute the next town manager should have?</a></h4>
            <div id="poll-715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2-1306910" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2-1306910-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2-1306910-your-vote"></span>
                </div>
                <div id="poll-715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2-1306910-results" class="tnt-poll-results hide"></div>
                <div id="poll-715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2-1306910-container">
                    <form id="poll-715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2-1306910-form" class="tnt-poll-form" role="form" method="post" action="/poll/the-town-is-asking-residents-to-weigh-in-on-the/poll_715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Collaborative" value="C8AA2E5A-C1A0-0001-A0133EB011AEDD00"> Collaborative
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Confident" value="C8AA2E5C-EBB0-0001-989D19D51D105100"> Confident
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Ethical" value="C8AA2E5F-5E30-0001-ECDF14E0FB701C40"> Ethical
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Fair and consistent" value="C8AA2E60-31D0-0001-65CCDD08184C13B9"> Fair and consistent
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Flexible" value="C8AA2E61-8D30-0001-381E9A001872D750"> Flexible
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Honest" value="C8AA2E62-E180-0001-ACD840301E6321C0"> Honest
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Innovative" value="C8AA2E63-C8E0-0001-2594483012231FF2"> Innovative
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Personable" value="C8AA2E64-D200-0001-88991510154A1498"> Personable
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Resilient" value="C8AA2E6B-EB90-0001-14E9ED25102D4200"> Resilient
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="All of the above" value="C8AA2E6E-7760-0001-7BF313F519411361"> All of the above
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2-1306910-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2-1306910-back-vote" class="padding-top hide">
                <button id="poll-715ed4a8-8f64-5fa1-a3a6-47fa0bf676a2-1306910-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1396361" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1396361" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1396361');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1508020" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1508020" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1508020');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1508053" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1508053" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1508053');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1690901" class="tncms-block hidden-sm hidden-xs visible-lg">
        <div id="blox-ad-position-block-background-ad11" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad1","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1306870" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1306995" class="tncms-block"><section id="block-1306995" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306995 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1306918" class="tncms-block"><section id="block-1306918" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306918 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-print-subscription-services"  href="https://www.paysonroundup.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-only-subscription-services"  href="https://www.paysonroundup.com/site/forms/subscription_services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Only Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://payson.onlineads.advpubtech.com/showads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1307000" class="tncms-block padding-bottom"><section id="block-1307000" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=750%2C105 750w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png?resize=1200%2C168 1200w, https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/content/tncms/custom/image/370f93fc-898a-11e6-96c8-2383c095ae9d.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1306997" class="tncms-block"><section id="block-1306997" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306997 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>paysonroundup.com</strong><br>
    708 N. Hwy. 87<br>
    Payson, AZ 85541
    <br>
    
        <strong>Phone:</strong> 928-474-5251<br>
        <strong>Email:</strong> <a href="mailto:web@payson.com">web@payson.com</a><br>
    
</address></section></div><div id="tncms-block-1307005" class="tncms-block padding-bottom"><div class="follow-links-1307005 default">
    
    <section id="block-1307005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1307005 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/paysonroundupnewspaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/paysonroundup/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.paysonroundup.com",
  "sameAs" : ["http://facebook.com/paysonroundupnewspaper/","http://twitter.com/paysonroundup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1306922" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1306922"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">paysonroundup.com</a>, 708 N. Hwy. 87 Payson, AZ</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"paysonroundup.com ","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/paysonroundup.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13132.add('act', dmpData);
	_cc13132.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13132/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13132 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1307007 = $('#user-controls-1307007 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1307007.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1307007.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1307006 = $('#user-controls-1307006 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1307006.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1307006.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13132.add('act', dmpData);
	_cc13132.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/paysonroundup.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13132.add('act', serviceData);
	_cc13132.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13132.add('act', dmpData);
	_cc13132.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>